Overclock.net › Forums › Intel › Intel CPUs › Only shows 2 cores C0 stepping 920 with X58.
New Posts  All Forums:Forum Nav:

Only shows 2 cores C0 stepping 920 with X58.

post #1 of 8
Thread Starter 
i just stepped up from Q6600/780i/8 GB DDR2 to i7 920/X58 3x sli/ 12GB DDR3 and this is what i got right upon install...

what's wrong? why only shows 2 cores...? it's on default setting...



Edited by hun77777 - 1/14/11 at 5:10am
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz 24/7 EVGA X58 3X SLI EVGA GTX 580 SC SLI + EVGA GTX 280 PhysX Kingston HyperX 12GB 
Hard DriveOptical DriveOSMonitor
OCZ Agility 60GB + 1TB Seagate Barracuda sata II Samsung DVD burner w/ LightScribe Windows 7 Ultimate x64 Samsung SyncMaster 245BW @ 1920 x 1200 
PowerCase
Corsair HX-1000W Cooler Master 690 II advanced 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz 24/7 EVGA X58 3X SLI EVGA GTX 580 SC SLI + EVGA GTX 280 PhysX Kingston HyperX 12GB 
Hard DriveOptical DriveOSMonitor
OCZ Agility 60GB + 1TB Seagate Barracuda sata II Samsung DVD burner w/ LightScribe Windows 7 Ultimate x64 Samsung SyncMaster 245BW @ 1920 x 1200 
PowerCase
Corsair HX-1000W Cooler Master 690 II advanced 
  hide details  
Reply
post #2 of 8
all cores show up enabled in bios?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #3 of 8
reset bios. and redo setting and look @ cores? could of mounted cpu to hard. and need to reaply it. But more then likely reset bios.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #4 of 8
Thread Starter 
that picture has been taken right after CMOS reset...
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz 24/7 EVGA X58 3X SLI EVGA GTX 580 SC SLI + EVGA GTX 280 PhysX Kingston HyperX 12GB 
Hard DriveOptical DriveOSMonitor
OCZ Agility 60GB + 1TB Seagate Barracuda sata II Samsung DVD burner w/ LightScribe Windows 7 Ultimate x64 Samsung SyncMaster 245BW @ 1920 x 1200 
PowerCase
Corsair HX-1000W Cooler Master 690 II advanced 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz 24/7 EVGA X58 3X SLI EVGA GTX 580 SC SLI + EVGA GTX 280 PhysX Kingston HyperX 12GB 
Hard DriveOptical DriveOSMonitor
OCZ Agility 60GB + 1TB Seagate Barracuda sata II Samsung DVD burner w/ LightScribe Windows 7 Ultimate x64 Samsung SyncMaster 245BW @ 1920 x 1200 
PowerCase
Corsair HX-1000W Cooler Master 690 II advanced 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by hun77777 View Post
that picture has been taken right after CMOS reset...
Double check in BIOS.

If not try updating the BIOS. If not check CPU mounting/placement
Fireee'
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS Maximus IV Extreme Saphire 6970 Silver Edition 2GB G.Skill Ripjaws 1600 2x2GB 
Hard DriveMonitorPowerCase
1TB WD Caviar Black LG W2453SQ-PF - 24 Antec TruePower Quattro 850 NZXT Phantom- White 
  hide details  
Reply
Fireee'
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS Maximus IV Extreme Saphire 6970 Silver Edition 2GB G.Skill Ripjaws 1600 2x2GB 
Hard DriveMonitorPowerCase
1TB WD Caviar Black LG W2453SQ-PF - 24 Antec TruePower Quattro 850 NZXT Phantom- White 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by hun77777 View Post
i just stepped up from Q6600/780i/8 GB DDR2 to i7 920/X58 3x sli/ 12GB DDR3 and this is what i got right upon install...

what's wrong? why only shows 2 cores...?
How many cores/threads show up in task manager?
Edited by CovertCover - 1/14/11 at 6:56am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #7 of 8
probably ur mobo bios is disabling 2 cores by default just check how many cores are enabled/disabled in the bios.....
post #8 of 8
Also try going into msconfig and click on the Boot tab and then the Advanced Options and make sure Number of processors is unchecked so it can find all of your cores and threads.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Only shows 2 cores C0 stepping 920 with X58.