Overclock.net › Forums › General Hardware › General Processor Discussions › PC everything is broke, please help?!
New Posts  All Forums:Forum Nav:

PC everything is broke, please help?! - Page 3

post #21 of 32
Thread Starter 
Is there anything else I could try to reload my machine?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
post #22 of 32
Looks like you're going to have to re-install Windows :/
Backup all your stuff using an Ubuntu LiveCD, and then grab your Windows disc and reinstall.
post #23 of 32
Thread Starter 
Ok I took the battery out again and back in... I took a pic with my cam to show what my start up screen looks like, now which option do I choose to start up my PC, please?



Thank you again,
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
post #24 of 32
Thread Starter 
Quote:
Originally Posted by crazyap7 View Post
Looks like you're going to have to re-install Windows :/
Backup all your stuff using an Ubuntu LiveCD, and then grab your Windows disc and reinstall.
Yea but I don't have a W7 disk When I ordered the PC from newegg it didn't come with anything. I did however made a backup disk but I am not sure how the disk will load from the startup... anyhow I added a pic in the post above, is there anything that I could do on those settings ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
post #25 of 32
Push F1 to go into your BIOS and set the date and time because it is defaulting to your BIOS release date. Then do a full restore of windows 7 because it sounds as if it got corrupted. Then you should be good!
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #26 of 32
try booting into safe mode. restart the pc. continiously hit f8 till u get advance boot options. select safe mode and then hit enter.
once in safe mode if it does boot. go into msconfig. select normal. save and restart pc.
post #27 of 32
Thread Starter 
Ok changed the time and date and trying now to get into safe mode... sorry I am so slow with this but I have never done this before
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
post #28 of 32
Thread Starter 
OMG! Noobdown this DID it! I got windows up and running!!!

I am just hoping I wont get the same error as before it all crashed as in "Enabling Unleashing Mode Failed", which started this whole mess.
For instance when I played WoW, it was all pretty shaky and lower fps as usually and it crashed me in the middle of play. Once I restarted my PC I had the Unleashing error and it went on and off for like a week now.
So I am hoping it wont happen again but I think it will.

For the guy who gave me the tip on an Ubuntu Live disk, I will definetly do this, thank you.
For the battery help as well, thank you.
And all the awesome tips and patience you guys had with me, thank you all so so much.

(grouphug! yes I am a girl, lol )

I am so sure I will be back, ty all so so much again

Zumlah~
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
post #29 of 32
Remove the CMOS battery for 15 minutes or clear the CMOS. It's all fine trust me.

Edit, I guess some other guy said it before me...
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
post #30 of 32
Thread Starter 
Quote:
Originally Posted by Lostintyme View Post
Remove the CMOS battery for 15 minutes or clear the CMOS. It's all fine trust me.

Edit, I guess some other guy said it before me...
Hehe, yes I did this and start up failed at first but I think I hit the wrong button, but I will so remember this for future references. You all rock!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 245 ASUStek M4A78LT-M-LE Galaxy GeForce GT 520 G. Skills DDR 3 Dual Unganged 2x2 Gig 
OSPower
Windows 7 Corsair CX430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › PC everything is broke, please help?!