Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfx 5850 runs cool, something wrong?
New Posts  All Forums:Forum Nav:

Xfx 5850 runs cool, something wrong?

post #1 of 6
Thread Starter 
I'm confused. My Xfx 5850 idles at 22-24C 95% of the times. I've researched and read at many places at it is a pretty low temp. I've contacted Xfx about it and they seem to think that it's fine and I'm "lucky" to have such a cool running card. I on the other hand think that there could be something wrong with the sensors.

60C is the max temp I get using furmark.

Can someone give me some reassurance please?

can someone also give me a list of voltages supported by 5850s.

Thanks alot.
Edited by saadkhan - 1/14/11 at 11:22am
Current system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B50 Asus M4A785TD-V EVO XFX HD5850 4GB OCZ 1600mhz DDR3 
Hard DriveOSMonitorPower
Samsung F3 1TB + WD 1TB Windows 7 Pro x64 Hanns G 28" 1080p OCZ 550W Z Series 80+ silver 
CaseMouse
Antec 300 Trust GXT14 
  hide details  
Reply
Current system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B50 Asus M4A785TD-V EVO XFX HD5850 4GB OCZ 1600mhz DDR3 
Hard DriveOSMonitorPower
Samsung F3 1TB + WD 1TB Windows 7 Pro x64 Hanns G 28" 1080p OCZ 550W Z Series 80+ silver 
CaseMouse
Antec 300 Trust GXT14 
  hide details  
Reply
post #2 of 6
Nothing wrong with the card, however your monitoring software may be a bit off.
If not, congradulations.

Download MSI Afterburner if you'd like to recheck your temps, or even GPU-Z. Both are right 95% of the time.

Not sure about supported voltages, but check with MSI Afterburner.
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #3 of 6
Thread Starter 
Afterburner, Gpu-Z, Hwmonitor, Everest all show these temps. There isn't any possibility of faulty sensors?

Unfortunately I can't change my voltage with afterburner as it's not supported.
Current system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B50 Asus M4A785TD-V EVO XFX HD5850 4GB OCZ 1600mhz DDR3 
Hard DriveOSMonitorPower
Samsung F3 1TB + WD 1TB Windows 7 Pro x64 Hanns G 28" 1080p OCZ 550W Z Series 80+ silver 
CaseMouse
Antec 300 Trust GXT14 
  hide details  
Reply
Current system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B50 Asus M4A785TD-V EVO XFX HD5850 4GB OCZ 1600mhz DDR3 
Hard DriveOSMonitorPower
Samsung F3 1TB + WD 1TB Windows 7 Pro x64 Hanns G 28" 1080p OCZ 550W Z Series 80+ silver 
CaseMouse
Antec 300 Trust GXT14 
  hide details  
Reply
post #4 of 6
As long as you don't have any crashes caused by the card or have any problems running 3d applications then it should be great.

And you don't have voltage control because XFX's Non-reference design cards left that out to save $$$ (i got the same with my 5870)
post #5 of 6
Overvolt to 1.30 and overclock.
There you go, run@ 950/1200

Change voltages with Sapphire Trixx
post #6 of 6
Quote:
Originally Posted by Tong View Post
Overvolt to 1.30 and overclock.
There you go, run@ 950/1200

Change voltages with Sapphire Trixx
OMG THANK YOU I just ran my xfx 5870 @ 950/1300 1.2v
In MSI Kombustor!!

COULD NEVER DO B4



Must run 3Dm06 now....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfx 5850 runs cool, something wrong?