Overclock.net › Forums › Intel › Intel CPUs › Ran fine for 3 days now BIOS overides OC
New Posts  All Forums:Forum Nav:

Ran fine for 3 days now BIOS overides OC

post #1 of 16
Thread Starter 
Ok i can't figure out what is going on. I had my computer (E6300 c2d 1.86ghz) OC to 2.8ghz 400mhz fsb and it passed multiple tests (8 hours prime 95 sFFT, 2 Hours blend, 20 run IBT). It had been running fine like that for several days.

I restarted today to show a friend something on a liveCD and before it even rebooted it stopped in POST and shut down cleared out the overclock setting and reverted to default bios. Now it won't take the OC again and POST even with me giving more volts than I have before for the same OC or a lower OC at the same volts.

I had rebooted plenty of times since i started the OC and it was running just fine before all this happened (no high temps, processor spikes, ect). I hadnt even had a single hicup in the few days I ran this OC and now I cant get anything but stock BIOS past POST.

Any ideas? I checked all connections in the case and everything looks good.
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
post #2 of 16
Tried Clearing your CMOS?


Also how were your motherboard temps?


Northbridge can get hotter than the CPU on 775 sockets. Though I guess 400 isn't exactly extreme : /
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #3 of 16
Thread Starter 
I will try clearing CMOS. Northbridge is possible but I did a touch test and it was pretty cool and even after sitting won't boot. Plus I just installed a new scyth mini kaze on the nb cooler that flows more cfm then the old fan.

Was weird it was when I restarted it did it no signs before that at all.

I don't have any reporting on mb temps just the core temps which were perfectly normal for what it had been about 36 and 33 degrees give or take a degree as it was at idle.
Edited by kingsrule5 - 1/14/11 at 1:26pm
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
post #4 of 16
Hard to say, I remember my i7 wouldn't accept any form of overclock until I cleared the CMOS then left it standing with capacitors drained for about 5 mins (scary time on my first OC).

But this is always a risk you run with OC'ing... If worse comes to worst can you still RMA the chip?
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #5 of 16
Quote:
Originally Posted by Crabid View Post
Hard to say, I remember my i7 wouldn't accept any form of overclock until I cleared the CMOS then left it standing with capacitors drained for about 5 mins (scary time on my first OC).

But this is always a risk you run with OC'ing... If worse comes to worst can you still RMA the chip?
why would he RMA the chip? chips go wrong about .1% of the time, its usually the mobo that takes it.
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
post #6 of 16
Thread Starter 
No can't RMA the chip I got it off craigslist. It's 2 years old. It boots fine at stock speeds but I want some oc it was working.
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
post #7 of 16
Thread Starter 
Update: Tried to clear the CMOS and then started it up just fine with basic settings. Reset it again to the same OC settings and failed POST. It auto reset and cleared the bios back to stock speeds.

This is very odd.

Can't even oc up 1mhz on the fsb without crashing.
Edited by kingsrule5 - 1/14/11 at 4:44pm
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
post #8 of 16
Thread Starter 
Anybody?

Noticed that in post since all this it is no longer doing the memory testing it used to have a line saying something like

Memory Tested: 4000012k Ok

And that is where it was freezing. But memtest ran for 4+ hours fine.


Updatetried an OC again the memory thing came back, passed ok and then failed right after.
Edited by kingsrule5 - 1/15/11 at 9:25am
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
post #9 of 16
Quote:
Originally Posted by kingsrule5 View Post
Anybody?

Noticed that in post since all this it is no longer doing the memory testing it used to have a line saying something like

Memory Tested: 4000012k Ok

And that is where it was freezing. But memtest ran for 4+ hours fine.


Updatetried an OC again the memory thing came back, passed ok and then failed right after.
I think you are forgetting a setting or two in the BIOS that u might have forgot to disable like C1E etc.
    
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
post #10 of 16
Thread Starter 
What is C1E?

I thought i disabled most stuff that looked like it would interfere and I had loaded the default BIOS before I did an overclock so it shouldn't have changed anything else, or at least i think i did.

Something that has been suggest to me was was possible power supply failure but with it running fine on normal settings this seems odd since i didn't have an overvolt condition at all. Or is that just a logic jump on my part to say that.
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
The Big Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GA-965P-S3 Diamond Radeon HD 4850 1GB 4GB Patriot DDR2-6400 
Hard DriveOptical DriveOSMonitor
Seagate 1.5Tb Barracuda 5900RPM LG DVD+/-DL Win 7 Pro 64bit ASUS 24" 1080p HDMI VK246H 
KeyboardPowerCaseMouse
Logitec Delux cordless Antec NEO HE 550 Antec Nine Hundred Two Logitec cordless optical 
Mouse Pad
ASU Basketball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Ran fine for 3 days now BIOS overides OC