Overclock.net › Forums › Graphics Cards › NVIDIA › Bad Company 2 low gpu usage FERMI
New Posts  All Forums:Forum Nav:

Bad Company 2 low gpu usage FERMI

post #1 of 11
Thread Starter 
Well after playing BBFC2 I went into afterbuner and noticed that my gpu usage was only hitting 50% at max. How do I fix that?

Game settings:
All high
2x AA
16x AF
HBAO OFF
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #2 of 11
welp, here you go

http://www.overclock.net/nvidia/7883...usage-bad.html

Some people are having better luck with some of the beta drivers.. I tried two of the beta drivers people recommended but those crash for me.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
post #3 of 11
Thread Starter 
Thank you + REP
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #4 of 11
Thread Starter 
According to that post I should roll back my drivers...?

Never mind my bad Dling beta drivers now, thanks!
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #5 of 11
Try deleting the BFBC folder in My documents, worked for me a while back and more recently worked for a friend with a GTX580.
post #6 of 11
whats this "HBAO OFF" some sort of bloom?i have everything on full and dont have any problems.
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by maxextz View Post
whats this "HBAO OFF" some sort of bloom?i have everything on full and dont have any problems.
SOOOOOOOO you think I should max the game out?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #8 of 11
I used to have a similar problem on my gtx470sc. My max was 66%. I dunno if it was the driver at the time, or what was going on. I downloaded, then I extracted the Quadro ini. file. I believe it was 265.90 driver version. Just overwrite the specific ini. file, with the Quadro ini. file. My GPU usage went back to hitting 90% max.

Its odd though. My gtx480 didn't have this problem. Hopefully the upcoming drivers for Fermi will fix this inconvenience. Good luck :-D

Sent from my SAMSUNG Captivate using Tapatalk
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by IzninjaFTW View Post
SOOOOOOOO you think I should max the game out?
yea why not it will look much better and when things get heavy then just knock the settings back a shade.
good idea to knock off any background crap so your just on the net and using everything for the game.
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #10 of 11
Vsync? With Vsync on at 16xQ and max my GTX 480 goes between %40-%100 use.
 
ThinkPad W510
(12 items)
 
The Arkbird
(14 items)
 
CPUGraphicsRAMHard Drive
i7 3840QM Quadro K2000M 4x8gb Intel 525 Series 240gb mSATA 
Optical DriveCoolingOSMonitor
Tray-load DVD Factory Windows 7 Pro 1080P "Ultrasharp" panel 
KeyboardPowerCase
Integrated Big 'ol brick M4700 chassis 
CPUMotherboardGraphicsRAM
i7 820QM 4318-CTO Quadro FX 880M 4x4gb 
Hard DriveOptical DriveCoolingOS
X-25M G2 DVD Stock Arch x64 
MonitorKeyboardPowerMouse
1080P touch screen IPS Clicky Brick Adapter UltraNav 
CPUMotherboardGraphicsRAM
4x Xeon E7440s HP DL580 G3 Motherboard Rev. 1.1 ATi Rage XL Samsung ECC DDR2 
Hard DriveOptical DriveCoolingOS
15K HP Ultra320 SCSI DVD Burner Bare Heatsinks + Chassis Airflow The Ever-Changing Distro... 
MonitorPowerCase
Only For Diagnostics.. 2x1300w (Redundant, Delta OEM) HP 4U Rackmount 
  hide details  
Reply
 
ThinkPad W510
(12 items)
 
The Arkbird
(14 items)
 
CPUGraphicsRAMHard Drive
i7 3840QM Quadro K2000M 4x8gb Intel 525 Series 240gb mSATA 
Optical DriveCoolingOSMonitor
Tray-load DVD Factory Windows 7 Pro 1080P "Ultrasharp" panel 
KeyboardPowerCase
Integrated Big 'ol brick M4700 chassis 
CPUMotherboardGraphicsRAM
i7 820QM 4318-CTO Quadro FX 880M 4x4gb 
Hard DriveOptical DriveCoolingOS
X-25M G2 DVD Stock Arch x64 
MonitorKeyboardPowerMouse
1080P touch screen IPS Clicky Brick Adapter UltraNav 
CPUMotherboardGraphicsRAM
4x Xeon E7440s HP DL580 G3 Motherboard Rev. 1.1 ATi Rage XL Samsung ECC DDR2 
Hard DriveOptical DriveCoolingOS
15K HP Ultra320 SCSI DVD Burner Bare Heatsinks + Chassis Airflow The Ever-Changing Distro... 
MonitorPowerCase
Only For Diagnostics.. 2x1300w (Redundant, Delta OEM) HP 4U Rackmount 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Bad Company 2 low gpu usage FERMI