Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Netgear WNDR3700 Not Broadcasting N?
New Posts  All Forums:Forum Nav:

Netgear WNDR3700 Not Broadcasting N?

post #1 of 9
Thread Starter 
Herro,

I recently bought a Netgear WNDR3700 and it does not seem to be broadcasting N.

I'm assuming I can have both G & N running at the same time, I've tried with 2 N adapters, multiple channels, changing the SSID, changing the security settings, etc. I've made sure wireless "N" is enable and I've also confirmed the blue LED on the router stating it is broadcasting is on.

Perhaps I am doing something wrong, this is my first experience with N.

Both adapters pick up my neighbours N signal.
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by FrEaKâ„¢ View Post
Herro,

I recently bought a Netgear WNDR3700 and it does not seem to be broadcasting N.

I'm assuming I can have both G & N running at the same time, I've tried with 2 N adapters, multiple channels, changing the SSID, changing the security settings, etc. I've made sure wireless "N" is enable and I've also confirmed the blue LED on the router stating it is broadcasting is on.

Perhaps I am doing something wrong, this is my first experience with N.

Both adapters pick up my neighbours N signal.
Do you have it set on 5Ghz or 2.4Ghz? I believe you're able to output G/N if your router is able to support that. But looking from the Netgear website. I can't tell if it does or not.
post #3 of 9
Thread Starter 
I did some more searching, neither of my wireless N adapters pick up the N signal, but my wireless G laptop can see it, just not connect to it.

I'm so confused.

Its set to 5Ghz, I'll post a screenshot of the page if need be
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
post #4 of 9
You can only set it to 5Ghz if all your adapters etc support the 5Ghz wireless band.
post #5 of 9
Thread Starter 
Alright, I think I'm confused here:

My router manual:
ftp://downloads.netgear.com/files/WN..._04JUN2010.pdf

My adapter:
ASUS PCE-N13

Can I have both N & G running at the same time? if so, does my adapter not support 5Ghz? I can't even set a speed for N.
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
post #6 of 9
That adapter only does 2.4 GHz.
You can do mixed client loads on 2.4 GHz with G and N.

If your router is not forced to "N Only", both B, G and N clients will be able to connect.
Le Rig
(16 items)
 
HTPC
(12 items)
 
FileServer
(8 items)
 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus Crosshair V Formula Gigabyte Radeon 6970 8 GB Mushkin Redline 2133 
Hard DriveOptical DriveCoolingOS
120 GB Corsair Force 3 12x Lite-On BDR CM Hyper 212 Evo Windows 7 x64 Pro 
MonitorKeyboardPowerCase
50" Sanyo Plasma Logitech K400 500w Silverstone Strider Corsair 200R 
CPUMotherboardRAMHard Drive
Intel G3258 Asus Sabertooth Z87 16 GB Crucial Ballistix LP 64 GB Samsung 830 
Hard DriveOSPowerCase
7x 1 TB RAID5 CentOS 6.4 Rosewill SilentNight 500w Antec Three Hundred 
  hide details  
Reply
Le Rig
(16 items)
 
HTPC
(12 items)
 
FileServer
(8 items)
 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus Crosshair V Formula Gigabyte Radeon 6970 8 GB Mushkin Redline 2133 
Hard DriveOptical DriveCoolingOS
120 GB Corsair Force 3 12x Lite-On BDR CM Hyper 212 Evo Windows 7 x64 Pro 
MonitorKeyboardPowerCase
50" Sanyo Plasma Logitech K400 500w Silverstone Strider Corsair 200R 
CPUMotherboardRAMHard Drive
Intel G3258 Asus Sabertooth Z87 16 GB Crucial Ballistix LP 64 GB Samsung 830 
Hard DriveOSPowerCase
7x 1 TB RAID5 CentOS 6.4 Rosewill SilentNight 500w Antec Three Hundred 
  hide details  
Reply
post #7 of 9
Dead on as Beers stated.
I recently purchased the netgear 3500L and two of the asus pce-n13 adapters. I have set the router to run 2.4GHz as the adapters ONLY run at that frequency. The router is running in mixed mode (g/n).
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #8 of 9
Thread Starter 
I get it now, thats incredibly unfortunate.

I can't change N to 2.4Ghz, and my adapter isn't 5Ghz... you'd think they'd keep a standard
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
Swagga-F
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 550 BE (unlocked x4) Asus M4A89GTD Evga GTX 570 Ripjaws 
Hard DriveCoolingOSMonitor
WD Caviar Black 500GB-7200 & 120GB WD & 40GB SS... A70 Win7 Ultimate x64 Samsung 2343BWX 23" 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair TX650M NZXT Beta Evo ATX Logitech G500 
Mouse Pad
My Desk 
  hide details  
Reply
post #9 of 9
Having problems with the WNDR3700 myself here. Our Acer Aspire R3610 (Ralink WN6602R adapter) does not see more than 1 network. =( Neither does one of our laptops which has N as well; not sure on the adapter model on that. What really confuses the heck out of me is that the Acer has channel selection properties for a 5 Ghz network under its properties in Device Manager... yet it can't see anything being broadcast.
Dragonlord
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 d0 ASRock x58 Extreme XFX HD 6950 (unlocked to 6970) 6Gb Corsair XMS 3 1600 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1Tb Windows 7-64 / Ubuntu 9.10 Linux-64 Corsair 850 TX Lian li/Lancool Dragonlord PC-K62 
  hide details  
Reply
Dragonlord
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 d0 ASRock x58 Extreme XFX HD 6950 (unlocked to 6970) 6Gb Corsair XMS 3 1600 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1Tb Windows 7-64 / Ubuntu 9.10 Linux-64 Corsair 850 TX Lian li/Lancool Dragonlord PC-K62 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Netgear WNDR3700 Not Broadcasting N?