Overclock.net › Forums › Video Games › PC Gaming › Far Cry 2 Benchmark problem
New Posts  All Forums:Forum Nav:

Far Cry 2 Benchmark problem

post #1 of 13
Thread Starter 
Hey im having a bit of a really really annoying issue..
I want to use the farcry benchmarking tool included in the farcry 2 disk
"E:/farcry2/executables/benchmarking app.exe"

here is my problem

I can get into the app no problem, play with everything change settings etc etc.
As soon as i go to start the benchmark i get
"Benchmark failed, no results were generated."


I can play the game fine (campaign) no problem.

(*another issue, will explain later)

Iver tried changing the compatibility of windows, ive tried re installing the game, ive tried running as administrator.. nothing works, i get the same results every time...


**
as for the other problem, i play the campaign mod eof the game just fine, but in multiplayer i get absolutely horrible artifacts! Im sure that this isnt just my card acting up cause this is the only time it happens.

Someone please tell me they have a solution to one or both of these issues.
post #2 of 13
Thread Starter 
hate doing this but, bump
post #3 of 13
Thread Starter 
bump again -.-
post #4 of 13
Thread Starter 
way later bump
post #5 of 13
Thread Starter 
no one else has a solution for this?really?
post #6 of 13
Thread Starter 
daily bump
post #7 of 13
Thread Starter 
Ok this is my last bump before i say screw it :/
post #8 of 13
Thread Starter 
Lets give this anoth bump for good messure
post #9 of 13
well im not to sure :/if you have the farcry 2 cd key still you could install the steam version and see hmmmmmmmmm

is the game fully patched ?
home computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[intel core i7 930 @ 2.93ghz 0.993v] [ASUS Rampage III Gene x58 motherboard] [ 2X 1gb ati 5870s in cfx @ 850/1200 1.1v] [12gb 6x2gb nannya memory 1600mhz 1.66v 9-9-9-27] 
Hard DriveOptical DriveOSMonitor
[5x western digital blacks 640gb 64mb in raid 0] [sony blueraydrive/sony dvdrw drive] [Windows 7 Ultimate x64] [ dell UltraSharpU2311H widescreen 1080p lcd ] 
KeyboardPowerCaseMouse
[logitech black MX 5500 Keyboard] [corsair hx 650watt Power Supply] [corrsair 600T] [logitech black MX 5500 mouse] 
Mouse Pad
none 
  hide details  
Reply
home computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[intel core i7 930 @ 2.93ghz 0.993v] [ASUS Rampage III Gene x58 motherboard] [ 2X 1gb ati 5870s in cfx @ 850/1200 1.1v] [12gb 6x2gb nannya memory 1600mhz 1.66v 9-9-9-27] 
Hard DriveOptical DriveOSMonitor
[5x western digital blacks 640gb 64mb in raid 0] [sony blueraydrive/sony dvdrw drive] [Windows 7 Ultimate x64] [ dell UltraSharpU2311H widescreen 1080p lcd ] 
KeyboardPowerCaseMouse
[logitech black MX 5500 Keyboard] [corsair hx 650watt Power Supply] [corrsair 600T] [logitech black MX 5500 mouse] 
Mouse Pad
none 
  hide details  
Reply
post #10 of 13
It could be a driver issue. The hell are you worried about a 3+ year old benchmark that no one runs for?
Dave
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570k MSI Mpower MSI 560Ti TF2 2x4g Samsung 
Hard DriveHard DriveOSMonitor
Crucial M4 WD W8 Pro Dell 24" 
PowerCase
Seasonic x750 CM Storm Scout 
  hide details  
Reply
Dave
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570k MSI Mpower MSI 560Ti TF2 2x4g Samsung 
Hard DriveHard DriveOSMonitor
Crucial M4 WD W8 Pro Dell 24" 
PowerCase
Seasonic x750 CM Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Far Cry 2 Benchmark problem