Overclock.net › Forums › Components › Power Supplies › Need help with -12V in power supply
New Posts  All Forums:Forum Nav:

Need help with -12V in power supply

post #1 of 7
Thread Starter 
The P/S is a PC Power 1K. What would cause my P/S to loose the -12Volts. Without this I can't run my GTX295. The GT 240 runs because it does'nt need extra power. I have a whole load of fans,2WD raptors 150's,a WD500,and a old IDE 40Gig.I also have 3 optical drives. When it happened I was just on the internet doing nothing.
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
post #2 of 7
The -12V powers nothing, it's just a pin on the PCI (not PCIe) slot, intended for old turn-of-the-millennium sound cards that needed a bias voltage. It's legacy. I see no way that it could affect your graphics card.


I doubt your problem is PSU related.
post #3 of 7
Quote:
Originally Posted by Phaedrus2129;12016420 
The -12V powers nothing, it's just a pin on the PCI (not PCIe) slot, intended for old turn-of-the-millennium sound cards that needed a bias voltage. It's legacy. I see no way that it could affect your graphics card.


I doubt your problem is PSU related.
When will they remove it from ATX specs? They removed -5v about 3 years ago?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by DuckieHo;12016440 
When will they remove it from ATX specs? They removed -5v about 3 years ago?

They removed -5V in 2003, since it was used for the ISA slot which was obsolete by the end of the 90s. PCI is still in use and -12V is a required part of the PCI specification; so unless the PCI spec is revised, or it becomes completely obsolete, -12V will remain.
post #5 of 7
Thread Starter 
when I plug the 295 in I have a red light come on as the puter posts. It says that one or both power connectors are not pluged in or plug incorectly. When this happens my puter willnot boot up. I do know that I don't have the main power plugs instead of the card power.
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Mad Bomber;12016540 
when I plug the 295 in I have a red light come on as the puter posts. It says that one or both power connectors are not pluged in or plug incorectly. When this happens my puter willnot boot up. I do know that I don't have the main power plugs instead of the card power.

Um, that is your problem. The card pulls more than the PCIe slot can provide hence why the extra power connectors. The card will not start unless you plug in the extra power connectors. It is protecting your system by not allowing it's self to start.
BULLDOZER!!!
(14 items)
 
  
CPUMotherboardGraphicsRAM
8120FX Gigabyte GA-990FXA-UD7 2ea MSI r9-270x 16gb G-Skill Snipers 
Hard DriveOptical DriveCoolingOS
WD 3x1tb greens, 1x1tb black Adata S599 120gb LG DVDR/RW, LG Blueray CM V8 Win7 64bit 
MonitorKeyboardPowerCase
LG2762D Microsoft Antec TPN-750 CM HAF 932 
MouseMouse Pad
Microsoft X5 Generic 
  hide details  
Reply
BULLDOZER!!!
(14 items)
 
  
CPUMotherboardGraphicsRAM
8120FX Gigabyte GA-990FXA-UD7 2ea MSI r9-270x 16gb G-Skill Snipers 
Hard DriveOptical DriveCoolingOS
WD 3x1tb greens, 1x1tb black Adata S599 120gb LG DVDR/RW, LG Blueray CM V8 Win7 64bit 
MonitorKeyboardPowerCase
LG2762D Microsoft Antec TPN-750 CM HAF 932 
MouseMouse Pad
Microsoft X5 Generic 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Obakemono;12020227 
Um, that is your problem. The card pulls more than the PCIe slot can provide hence why the extra power connectors. The card will not start unless you plug in the extra power connectors. It is protecting your system by not allowing it's self to start.

No that's not true. That is with them pluged in and changing where they are pluged in. I have the 3 6 pins,2 into the 8 pin and 1 being a 6 pin.
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Need help with -12V in power supply