Overclock.net › Forums › Graphics Cards › NVIDIA › Artifacts with GTX 580 again...
New Posts  All Forums:Forum Nav:

Artifacts with GTX 580 again... - Page 2

post #11 of 19
What is ur 12v rail(s) pulling with one/both card(s) with load? Had a GTX 460 768 MB that I RMA and was using a Ultra 500w. During load the 12v was dipping below 11.86 sometimes even low and I was getting crazy amount of artifacts. Can't rule out psu til you know whether not the PSU is doing its job or falling short of its name.
Edited by CDub07 - 1/15/11 at 5:36pm
Black Thunder
(16 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8320E @ 4.1GHz Asrock 970M Pro3 mATX XFX Radeon RX 460 4 GB GDDR5 PCI Express 3.0 Gr... PNY Anarchy 16GB Kit (2x8GB) DDR3 1866MHz 
Hard DriveOptical DriveCoolingOS
SAMSUNG 850 EVO 2.5" 250GB SAMSUNG DVD Writer SH-224FB Scythe Samurai ZZ Rev.B CPU Cooler Windows 7 Pro SP1 
MonitorKeyboardPowerCase
AOC 27" I2757FH IPS LED HD Monitor Zalman ZM-K200M USB Keyboard EVGA 500W 80 PLUS Certified Power Supply Thermaltake Urban S1 Mini Tower Computer Case  
MouseMouse PadAudioOther
Zalman ZM-400M USB Mouse Jeecoo Mouse Pad 320x270x3mm Non-slip Rubber Ba... Z313 Multimedia Speaker System  AzureWave Broadcom BCM94352HMB/BCM94352 802.11/... 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2540M Processor (up to 3.1 GHz) Chipset HM65 Intel HD 3000 Graphics 8GB Dual Channel Good and Cheap 1333 MHz Ram 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 250GB (In Process of Return) WD 1TB My Passport Ultra 8x HP DVDR/RW  HP Cooling 
OSMonitorKeyboardMouse
Windows 7 Home Premium 64bit AOC I2269VW 21.5" IPS LED HD monitor  Logictech K520 Logictech M310 
OtherOtherOther
Finger Print Reader HP True Vision HD Webcam / Mic Intel Wireless AC 7260 + Bluetooth 4.0 LE 
CPUMotherboardRAMHard Drive
Marvell 6282 Processor( 1.60GHz 256KB) Marvell 88F6282 SoC 256MB DDR3 1600 MHz Seagate Barracuda Green 2TB SATA 6Gb/s 64MB  
OS
LenovoEMC LifeLine 4.0 
  hide details  
Reply
Black Thunder
(16 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8320E @ 4.1GHz Asrock 970M Pro3 mATX XFX Radeon RX 460 4 GB GDDR5 PCI Express 3.0 Gr... PNY Anarchy 16GB Kit (2x8GB) DDR3 1866MHz 
Hard DriveOptical DriveCoolingOS
SAMSUNG 850 EVO 2.5" 250GB SAMSUNG DVD Writer SH-224FB Scythe Samurai ZZ Rev.B CPU Cooler Windows 7 Pro SP1 
MonitorKeyboardPowerCase
AOC 27" I2757FH IPS LED HD Monitor Zalman ZM-K200M USB Keyboard EVGA 500W 80 PLUS Certified Power Supply Thermaltake Urban S1 Mini Tower Computer Case  
MouseMouse PadAudioOther
Zalman ZM-400M USB Mouse Jeecoo Mouse Pad 320x270x3mm Non-slip Rubber Ba... Z313 Multimedia Speaker System  AzureWave Broadcom BCM94352HMB/BCM94352 802.11/... 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2540M Processor (up to 3.1 GHz) Chipset HM65 Intel HD 3000 Graphics 8GB Dual Channel Good and Cheap 1333 MHz Ram 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 250GB (In Process of Return) WD 1TB My Passport Ultra 8x HP DVDR/RW  HP Cooling 
OSMonitorKeyboardMouse
Windows 7 Home Premium 64bit AOC I2269VW 21.5" IPS LED HD monitor  Logictech K520 Logictech M310 
OtherOtherOther
Finger Print Reader HP True Vision HD Webcam / Mic Intel Wireless AC 7260 + Bluetooth 4.0 LE 
CPUMotherboardRAMHard Drive
Marvell 6282 Processor( 1.60GHz 256KB) Marvell 88F6282 SoC 256MB DDR3 1600 MHz Seagate Barracuda Green 2TB SATA 6Gb/s 64MB  
OS
LenovoEMC LifeLine 4.0 
  hide details  
Reply
post #12 of 19
Just don't go by software to check, it's almost never accurate for something like that. Use a multimeter.
i7 930
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 [4.0@1.23v] [4.2@1.32v] ASUS P6T-Deluxe [v1] EVGA GTX 480 SC+ [850/2000@1.100v] OCZ Gold DDR3 [3x2GB] [1600@8-8-8-24-1N] 
Hard Drive
OCZ Vertex 2e (120GB) SSD 
  hide details  
Reply
i7 930
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 [4.0@1.23v] [4.2@1.32v] ASUS P6T-Deluxe [v1] EVGA GTX 480 SC+ [850/2000@1.100v] OCZ Gold DDR3 [3x2GB] [1600@8-8-8-24-1N] 
Hard Drive
OCZ Vertex 2e (120GB) SSD 
  hide details  
Reply
post #13 of 19
Ur bios is a good reference point.
Black Thunder
(16 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8320E @ 4.1GHz Asrock 970M Pro3 mATX XFX Radeon RX 460 4 GB GDDR5 PCI Express 3.0 Gr... PNY Anarchy 16GB Kit (2x8GB) DDR3 1866MHz 
Hard DriveOptical DriveCoolingOS
SAMSUNG 850 EVO 2.5" 250GB SAMSUNG DVD Writer SH-224FB Scythe Samurai ZZ Rev.B CPU Cooler Windows 7 Pro SP1 
MonitorKeyboardPowerCase
AOC 27" I2757FH IPS LED HD Monitor Zalman ZM-K200M USB Keyboard EVGA 500W 80 PLUS Certified Power Supply Thermaltake Urban S1 Mini Tower Computer Case  
MouseMouse PadAudioOther
Zalman ZM-400M USB Mouse Jeecoo Mouse Pad 320x270x3mm Non-slip Rubber Ba... Z313 Multimedia Speaker System  AzureWave Broadcom BCM94352HMB/BCM94352 802.11/... 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2540M Processor (up to 3.1 GHz) Chipset HM65 Intel HD 3000 Graphics 8GB Dual Channel Good and Cheap 1333 MHz Ram 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 250GB (In Process of Return) WD 1TB My Passport Ultra 8x HP DVDR/RW  HP Cooling 
OSMonitorKeyboardMouse
Windows 7 Home Premium 64bit AOC I2269VW 21.5" IPS LED HD monitor  Logictech K520 Logictech M310 
OtherOtherOther
Finger Print Reader HP True Vision HD Webcam / Mic Intel Wireless AC 7260 + Bluetooth 4.0 LE 
CPUMotherboardRAMHard Drive
Marvell 6282 Processor( 1.60GHz 256KB) Marvell 88F6282 SoC 256MB DDR3 1600 MHz Seagate Barracuda Green 2TB SATA 6Gb/s 64MB  
OS
LenovoEMC LifeLine 4.0 
  hide details  
Reply
Black Thunder
(16 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8320E @ 4.1GHz Asrock 970M Pro3 mATX XFX Radeon RX 460 4 GB GDDR5 PCI Express 3.0 Gr... PNY Anarchy 16GB Kit (2x8GB) DDR3 1866MHz 
Hard DriveOptical DriveCoolingOS
SAMSUNG 850 EVO 2.5" 250GB SAMSUNG DVD Writer SH-224FB Scythe Samurai ZZ Rev.B CPU Cooler Windows 7 Pro SP1 
MonitorKeyboardPowerCase
AOC 27" I2757FH IPS LED HD Monitor Zalman ZM-K200M USB Keyboard EVGA 500W 80 PLUS Certified Power Supply Thermaltake Urban S1 Mini Tower Computer Case  
MouseMouse PadAudioOther
Zalman ZM-400M USB Mouse Jeecoo Mouse Pad 320x270x3mm Non-slip Rubber Ba... Z313 Multimedia Speaker System  AzureWave Broadcom BCM94352HMB/BCM94352 802.11/... 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2540M Processor (up to 3.1 GHz) Chipset HM65 Intel HD 3000 Graphics 8GB Dual Channel Good and Cheap 1333 MHz Ram 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 250GB (In Process of Return) WD 1TB My Passport Ultra 8x HP DVDR/RW  HP Cooling 
OSMonitorKeyboardMouse
Windows 7 Home Premium 64bit AOC I2269VW 21.5" IPS LED HD monitor  Logictech K520 Logictech M310 
OtherOtherOther
Finger Print Reader HP True Vision HD Webcam / Mic Intel Wireless AC 7260 + Bluetooth 4.0 LE 
CPUMotherboardRAMHard Drive
Marvell 6282 Processor( 1.60GHz 256KB) Marvell 88F6282 SoC 256MB DDR3 1600 MHz Seagate Barracuda Green 2TB SATA 6Gb/s 64MB  
OS
LenovoEMC LifeLine 4.0 
  hide details  
Reply
post #14 of 19
i had artifacts with my gtx 580 until i unistalled the motherboard's sound driver, which was realtek high defination audio. I purchased a new sound card which solved my problem.
It's a problem with the current GTX 580 drivers which causes a conflict with realtek drivers.
This is what i did to resolve my problem, will it resolve yours? i dont know, but it dose not hurt to try and it's a pretty simple process.
post #15 of 19
I'm having this problem again now myself, the first card I RMA'd. but this time I read about possible solutions and I'm gonna try one tomorrow morning, which is switching around the two power connectors which feed the card. I read in another forum that the above solution solved this kind of artifact prob for two other people.

Edit: the solution I suggested above worked for me too!
Edited by hypez604 - 1/17/11 at 5:31pm
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930k ASUS Sabertooth X79 EVGA GTX 580 SC + EK Ni/Al Waterblock @ 920/184... Mushkin Enhanced Redline 16GB DDR3 2133 
Hard DriveHard DriveCoolingCooling
2 x Samsung 2TB 5400rpm (RAID1) 2 x Corsair Force Series GT 120GB SATA III (RAID1) 655 + EK TOP, 2 x EK-CoolStream XTC 280 Rads, S... EK Supreme HF Full Gold CPU Block 
MonitorKeyboardPowerCase
HP ZR30W 30" 2560x1600 Filco Majestouch-2 (NKR MX Brown) SeaSonic Platinum-1000W 80 PLUS PLATINUM LIAN LI A70F USB3.0 Aluminum Full Tower 
MouseMouse PadAudio
Logitech G400 Dell XPS EMU 1616m 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930k ASUS Sabertooth X79 EVGA GTX 580 SC + EK Ni/Al Waterblock @ 920/184... Mushkin Enhanced Redline 16GB DDR3 2133 
Hard DriveHard DriveCoolingCooling
2 x Samsung 2TB 5400rpm (RAID1) 2 x Corsair Force Series GT 120GB SATA III (RAID1) 655 + EK TOP, 2 x EK-CoolStream XTC 280 Rads, S... EK Supreme HF Full Gold CPU Block 
MonitorKeyboardPowerCase
HP ZR30W 30" 2560x1600 Filco Majestouch-2 (NKR MX Brown) SeaSonic Platinum-1000W 80 PLUS PLATINUM LIAN LI A70F USB3.0 Aluminum Full Tower 
MouseMouse PadAudio
Logitech G400 Dell XPS EMU 1616m 
  hide details  
Reply
post #16 of 19
Thread Starter 
Well, an update. I put in the RMA and the problems ceased. I folded for days without a problem, and played games, and ran tests. The only difference I made was taking one monitor off, down to single.

The new (third) 580 arrived. I replaced anyway, figuring it was a fluke that the current one started working again and it was only a matter of time.

New card lasted 2 days before artifacting again. This is really frustrating. Now I'm confident it isn't the cards. My PSU is pumping out the right voltage.

In the middle of a memtest now. Any other suggestions!?

Thanks guys.
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by Plex;12017331 
Hey video card experts! I need your help once again.


I purchased a GTX 580 from EVGA when the cards came out in November. I played mostly WoW/BO/SC2. The card worked fine until about a month in when I started getting artifact errors.. lots of them. EVGA support was awesome and I RMA'd it ($40 shipping frown.gif) and got a new one about a month ago.

It has worked, again, for about a month. The artifact errors just began once again. I ran the EVGA OC Scanner and instantly got thousands and thousands of artifacts on the count. I spent about an hour on the phone with support and I trust I'll likely have to RMA this one back as well.

My question to you guys...

See my sig rig. Everything is current with the exception of one of the 580s. At this point in time, I've been using only a single 580 to help diagnose everything. The other 580 was returned and I planned on buying it again once I got this all sorted out.

So, I was wondering, is there some kind of voltage setting somewhere that is burning out these cards? Keep in mind that I do not OC my GPU at all. Nothing. They come very slightly overclocked by EVGA, but I do not touch them beyond that. My temperatures are absolutely fine and do not really go above 55C while playing WoW-- I monitor them all of the time. Is there something of mine that could be doing this? I suspected the PSU, but I had no other issues with it... I also found that when I used my old 4850 in place of the 580 (while the first was RMA'd) I had absolutely zero issues. Old faithful, that card is.

Desperate frown.gif.

Thanks

$40 shipping?!?!!?
EVGA support is far better in north America than Europe! and we don't have to pay shipping eek.gif
    
CPUMotherboardGraphicsRAM
|i7 2600K| |EVGA P67 SLI| |N560GTX-Ti Hawk| Waiting on Sandy Bridge :) 
Hard DriveOSMonitorPower
Waiting on Sandy Bridge :) |Windows 7 Ulitmate 64-Bit| |Hanns-G HZ281HPB 1920x1200| |Silverstone Strider Plus 850W| 
Case
|SilverStone RV03| ETA: 04/05/11 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
|i7 2600K| |EVGA P67 SLI| |N560GTX-Ti Hawk| Waiting on Sandy Bridge :) 
Hard DriveOSMonitorPower
Waiting on Sandy Bridge :) |Windows 7 Ulitmate 64-Bit| |Hanns-G HZ281HPB 1920x1200| |Silverstone Strider Plus 850W| 
Case
|SilverStone RV03| ETA: 04/05/11 
  hide details  
Reply
post #18 of 19
Thread Starter 
Quote:
Originally Posted by BKsMassive;12120453 
$40 shipping?!?!!?
EVGA support is far better in north America than Europe! and we don't have to pay shipping eek.gif

Yeah, the first time I sent it back I had to pay for shipping because I bought it from Newegg but misplaced the packaging. Only the manufacturer took it back without the packaging. Good news is they paid for shipping it back the second time, anyway.


Back on-topic. I saw this thread here: http://www.evga.com/forums/tm.aspx?m=745923&mpage=1 and decided to try and shut down the system entirely and let it sit without power for a few seconds. When I booted back up and ran the OC scanner, I wasn't detecting any artifacts. The issue seems to have fixed itself. Now I'm almost certain that myself and these other few people in this thread aren't the only people with these issues. Why would possibly be causing this? It's occurs enough that it's caused me to RMA two cards because of it.
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
post #19 of 19
Do you happen to use Afterburner? This may interest you if you do

http://forums.guru3d.com/showthread.php?t=332326

here is a quote from the thread

"Shock. Decided to give public beta 4 build a try and was shocked to see that somebody from MSI got a nice idea to "improve" the beta build version silently by publicly unlocking alternate low-level voltage control path for 580 series bypassing the NVAPI and switching the VRM into alternate gamer mode. The mode is intended for private builds for exterme overclocking compos only, the mode have MANY limitations requiring some special knowledge, including disabled power managament (which can be restored with cold boot only), manual default voltage selection, real output voltage monitoring instead of target output voltage monitoring and so on. Now all this stuff is walking on the net. "Excellent".
Damn MSI marketing. Some serious talks with the company are on the way. Either we're working in the way when I'm controlling all the changes in the software distributive to be able to know what it going inside it and support it effectively, or we don't work together at all and they are searching for a different programmer. My apollogies for issue.

Alexey Nicolaychuk aka Unwinder, RivaTuner creator"


The only way to fix it is to stop using Afterburner (or at least the voltage control) and do a cold boot. (completely unplug the system for a few seconds)

Good luck biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Artifacts with GTX 580 again...