post #1 of 1
Thread Starter 
System has been stable for a year or so with 2 sticks of Corsair CM3X1024-1800C7D. Added a second ATI Radeon 4870 for a crossfire setup about a month ago. Decided to add 2 more sticks of ram (bought on Ebay used), but before I installed them, I memtested the old sticks (no errors), pulled the old ones and installed the new sticks. The new sticks couldn't run at the stock 7-7-7-20, but I did notice that my bios DRAM voltage was set to 1.94V. The stickers on all sticks of ram list 2.0V. So I set DRAM voltage to 2.0V and tried memtest on the new sticks of ram in the same sockets as the originals with 7-7-7-20 and got errors. Set the timings to 9-9-9-24 on the new sticks and reran memtest, got no errors. So I installed all 4 sticks of ram and set bios (see attachments), ran memtest, getting errors on 8th test. Also, errors in SuperPi (Blend mode). I can get into Windows and browse internet, haven't tried gaming.

My question are:
1) Are the sticks I got off Ebay defective since they don't run, currrently, at the stock timings listed on the sticker and only at 9-9-9-24?
2)Should I be happy with 9-9-9-24 timings with 4 sticks on this Motherboard?
3)Is there something else I could do to improve the timings and get the more stable?



Maximus Extreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6800 Asus Maximus Extreme Radeon 4870x2 Crossfire 4x1Gb Corsair CM3X1024-1800C7D 
Hard DriveOptical DriveOSMonitor
Raid0 2 Western Digital Blue Plextor PX-760A Win 7 64bit Dell 24" 
KeyboardPowerCaseMouse
G15 800W Thermotake Armor G5 
  hide details  
Reply
Maximus Extreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6800 Asus Maximus Extreme Radeon 4870x2 Crossfire 4x1Gb Corsair CM3X1024-1800C7D 
Hard DriveOptical DriveOSMonitor
Raid0 2 Western Digital Blue Plextor PX-760A Win 7 64bit Dell 24" 
KeyboardPowerCaseMouse
G15 800W Thermotake Armor G5 
  hide details  
Reply