Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › "White Venom" - A White & Black TJ07 Mod w/full loop
New Posts  All Forums:Forum Nav:

"White Venom" - A White & Black TJ07 Mod w/full loop - Page 40

post #391 of 619
Thread Starter 
I thought that was what it was for, thanks. smile.gif

I'm going to blast under the backplate as much as I can with a cold hairdryer, but it was a little spill so hopefully it's mostly gone overnight.

What's the worst that can happen, right? tongue.gif
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #392 of 619
Quote:
Originally Posted by SmokinWaffle View Post
I thought that was what it was for, thanks.

I'm going to blast under the backplate as much as I can with a cold hairdryer, but it was a little spill so hopefully it's mostly gone overnight.

What's the worst that can happen, right?
That it dies and you RMA. Only thing is, I don't know how MSI's RMA system works. Because if the card required registering, I never registered it.
post #393 of 619
Thread Starter 
Neither did I.

Well, hopefully it won't come to that.

Just installed the 5.25" > 3.5" adapters onto the hard drives, and they don't fit because of the front drive bay covers it seems. God. Damn. It.
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #394 of 619
Thread Starter 


Just plugged it all in, my 5970 survived!

Although there was a massive pop when I flicked the switch on my PSU (HX650), that happens normally (albeit quieter).

One thing, I noticed one of the 92mm fans stop spinning and a horrible burning smell, which I found was coming from the PSU, which I promptly unplugged. It seems one of the 92mm's are unbalanced, I've unplugged it now. Could the two be linked?

I'm almost scared to turn it back on, I got to the desktop and everything but only the smell stopped me. Could it be my fan setup? I honestley have no idea, running 4 AP-15's and one 92MM (well, two at the time), and the pump header, from one motherboard header, which should be fine as afaik Gigabyte has a 1A limit, and it should be well below that.

Any help?
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #395 of 619
Bummer. I don't know much about electrical stuff, but I doubt the fan and PSU issues are related, especially if it's powered by the motherboard. My TX850 died and smelled bad, too, but I think that was because I left it outside in a shed for most of the winter...
post #396 of 619
Thread Starter 
Well, I just tried it again, unplugged everything and jumped the green/black wires on the 24 pin, powered up for a split second, there was a small whine and it tripped the main breaker in the house and everything shut off.

I think I can confidently say that my HX650 is dead.

But why? It's worked fine ever since I got it, it's powered i5's, i5's, 470, 9800GX2's, 5850's and a 5970, now suddenly this?
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #397 of 619
Quote:
Originally Posted by SmokinWaffle View Post
I'm almost scared to turn it back on, I got to the desktop and everything but only the smell stopped me. Could it be my fan setup? I honestley have no idea, running 4 AP-15's and one 92MM (well, two at the time), and the pump header, from one motherboard header, which should be fine as afaik Gigabyte has a 1A limit, and it should be well below that.

Any help?
Well the pump should be drawing only from the PSU, the other pump wire is strictly an RPM monitor, no power drawn.

As far as the motherboard, I think that's alot on a single mobo header (it sounds like you have them all together via a splitter?)
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
post #398 of 619
Thread Starter 
Quote:
Originally Posted by SaltwaterCooled View Post
Well the pump should be drawing only from the PSU, the other pump wire is strictly an RPM monitor, no power drawn.

As far as the motherboard, I think that's alot on a single mobo header (it sounds like you have them all together via a splitter?)
I have them all together on an splitter, yes. Running the 4 AP-15's (Which, I read last night, are 0.042A a piece), and two Fractal Design 92mm's, which I'm pretty sure wouldn't push it over, or anywhere near, the 1A limit.
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #399 of 619
Quote:
Originally Posted by SaltwaterCooled View Post
Well the pump should be drawing only from the PSU, the other pump wire is strictly an RPM monitor, no power drawn.

As far as the motherboard, I think that's alot on a single mobo header (it sounds like you have them all together via a splitter?)
That does sound like a lot. I don't think that would kill a quality PSU, though.
post #400 of 619
Quote:
Originally Posted by t-ramp View Post
That does sound like a lot. I don't think that would kill a quality PSU, though.
That draw would be fine on a PSU cable, but the way waffle made it sound, I thought the fans were all plugged into a motherboard header.
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Case Mod Work Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › "White Venom" - A White & Black TJ07 Mod w/full loop