Overclock.net › Forums › Intel › Intel CPUs › What's wrong with my OC on my i7-970 ?
New Posts  All Forums:Forum Nav:

What's wrong with my OC on my i7-970 ? - Page 5

post #41 of 81
Thread Starter 
Yeah it jumped up to 1.4 under load and went down to 1.36 on idle.. Shouldn't it always be the same voltage?..

The vcore changes a lot more now with low vdroop than it did with high.

Edit
Do i want cpu phase control?
Edited by frW - 1/15/11 at 2:55pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #42 of 81
Quote:
Originally Posted by frW View Post
Yeah it jumped up to 1.4 under load and went down to 1.36 on idle.. Shouldn't it always be the same voltage?..

The vcore changes a lot more now with low vdroop than it did with high..
What is your current vcore set to? Your vcore is always going to jump around a little, I have level 3 LLC enabled on my overclock and my vcore jumps from 1.25 to 1.28 when put under load from idle.

EDIT: Post 666
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #43 of 81
Quote:
Originally Posted by frW View Post
Yeah it jumped up to 1.4 under load and went down to 1.36 on idle.. Shouldn't it always be the same voltage?..

The vcore changes a lot more now with low vdroop than it did with high..
Hmm, you want it to be stable: i.e. at 1.36v idle, 1.4v load <--- and stays there.

You don't want it to be jumping all over the place. That's not good at all.
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #44 of 81
Quote:
Originally Posted by jam3s View Post
Hmm, you want it to be stable: i.e. at 1.36v idle, 1.4v load <--- and stays there.

You don't want it to be jumping all over the place. That's not good at all.
He is saying that his vore is at 1.36v idle and goes to 1.4v load and stays there. I think he's saying that it is jumping around from idle to load which is normal.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #45 of 81
Thread Starter 
OK so now I am in idle with vcore jumping between 1.304 and 1.312 just those two voltages.

When I run large FFT I get 1.344v and 1.352v

When I run small FFT I get 1.352v and 1.360v

Is it still normal? Feels like the vcore got a lot higher now when I set it too low vdroop
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #46 of 81
Quote:
Originally Posted by frW View Post
OK so now I am in idle with vcore jumping between 1.304 and 1.312 just those two voltages.

When I run large FFT I get 1.344v and 1.352v

When I run small FFT I get 1.352v and 1.360v

Is it still normal? Feels like the vcore got a lot higher now when I set it too low vdroop
This is ok.

kschat I get what you're saying now.
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #47 of 81
Thread Starter 
Aren't these voltages a little high for only 4GHz on a 970?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #48 of 81
Quote:
Originally Posted by frW View Post
Aren't these voltages a little high for only 4GHz on a 970?
A little yes but every chip is different. Also you can always get stable settings now and drop the vcore a notch and test for stability after. As long as your temps are good though I wouldn't really worry to much.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #49 of 81
Thread Starter 
Max temperature so far is 78 celcius on one core when running the first iterations of 1024K FFT.

Can a system become unstable because of too high vcore?
And if I lower the multiplier and increase the BCKL, might that give me another result when trying other vcores?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #50 of 81
Quote:
Originally Posted by frW View Post
Max temperature so far is 78 celcius on one core when running the first iterations of 1024K FFT.

Can a system become unstable because of too high vcore?
And if I lower the multiplier and increase the BCKL, might that give me another result when trying other vcores?
Yeah, it is possible. If you have vcore over the safe voltage it could kill your chip. You're good right now though. Don't lower your multi, you want to have the highest multi you can and raise your bclk from there.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What's wrong with my OC on my i7-970 ?