Overclock.net › Forums › Intel › Intel CPUs › i7-950/Gigabyte GA-X58A-UD3R - Overclocking help! (Weird temp problems to)
New Posts  All Forums:Forum Nav:

i7-950/Gigabyte GA-X58A-UD3R - Overclocking help! (Weird temp problems to) - Page 4

post #31 of 35
Thread Starter 
Okay, intelburntest makes the system SERIOUSLY LAG. I've never seen a cursor move at such low fps. What does this indicate? What should I do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X5650 Gigabyte GA-X58A-UD3R MSI GTX 1070 12gb 1333mhz DDR3 
Optical DriveOSPowerCase
Blu-ray ROM x4/DVD-RW Windows 7 Home Premium 64bit 850W Corsair Modular Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X5650 Gigabyte GA-X58A-UD3R MSI GTX 1070 12gb 1333mhz DDR3 
Optical DriveOSPowerCase
Blu-ray ROM x4/DVD-RW Windows 7 Home Premium 64bit 850W Corsair Modular Antec 1200 
  hide details  
Reply
post #32 of 35
Thread Starter 
Bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X5650 Gigabyte GA-X58A-UD3R MSI GTX 1070 12gb 1333mhz DDR3 
Optical DriveOSPowerCase
Blu-ray ROM x4/DVD-RW Windows 7 Home Premium 64bit 850W Corsair Modular Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X5650 Gigabyte GA-X58A-UD3R MSI GTX 1070 12gb 1333mhz DDR3 
Optical DriveOSPowerCase
Blu-ray ROM x4/DVD-RW Windows 7 Home Premium 64bit 850W Corsair Modular Antec 1200 
  hide details  
Reply
post #33 of 35
Quote:
Originally Posted by Neobenedict View Post
Okay, intelburntest makes the system SERIOUSLY LAG. I've never seen a cursor move at such low fps. What does this indicate? What should I do?
Is it only when you run IBT? Does it happen randomly? Could be a hard drive problem.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #34 of 35
Thread Starter 
Quote:
Originally Posted by kschat View Post
Is it only when you run IBT? Does it happen randomly? Could be a hard drive problem.
yes, just intelburntest. never done it before
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X5650 Gigabyte GA-X58A-UD3R MSI GTX 1070 12gb 1333mhz DDR3 
Optical DriveOSPowerCase
Blu-ray ROM x4/DVD-RW Windows 7 Home Premium 64bit 850W Corsair Modular Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X5650 Gigabyte GA-X58A-UD3R MSI GTX 1070 12gb 1333mhz DDR3 
Optical DriveOSPowerCase
Blu-ray ROM x4/DVD-RW Windows 7 Home Premium 64bit 850W Corsair Modular Antec 1200 
  hide details  
Reply
post #35 of 35
Quote:
Originally Posted by Neobenedict View Post
yes, just intelburntest. never done it before
Hmm, really weird. Try using a different stress test like P95. If it doesn't do it with P96 it might be IBT, try reinstalling it.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7-950/Gigabyte GA-X58A-UD3R - Overclocking help! (Weird temp problems to)