Overclock.net › Forums › Intel › Intel CPUs › 2600k stuck at 4.5
New Posts  All Forums:Forum Nav:

2600k stuck at 4.5

post #1 of 11
Thread Starter 
I am solid at 4.5 with HT on.
vCore: 1.3 (in bios)
Temps: 65 at load.
LCC: Extreme
Phase: Strong

However, I find it really difficult to get even to 4.6.

I have tried vCore all the way up to 1.38 (in bios) and I can't even boot into windows, much less run Prime. I can't believe that to go from 4.5 to 4.6 I would need to increase vCore that much.

Are there any other settings I should try?

Thanks!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
post #2 of 11
I was at 1.39v to have 4.8Ghz stable with my chip. I would try 1.40v and see how you go.
post #3 of 11
Heh, same board and it took 1.275v-1.3v(In Windows) to get my 2600K completely stable at 4.6. I got my VRM's on Optimized and LLC on Extreme.

I also set my CPU Current Capability to 120% which seemed to help a lot on voltages.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #4 of 11
In my experience with these chips they get hairy at some point. For instance 1 of the builds I made is stable at ~4900Mhz@1.35v, but to get over 5000 I need almost ~1.45v.
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
post #5 of 11
Did you update your bios to get the PLL overvoltage option? You might need to increase QPI/VTT voltage from 1.05 to 1.1ish. Have you left your memory alone for the time being? Assuming your memory is 1.65v, are you feeding it 1.65v for the time being?
Edited by cmeeks - 1/15/11 at 11:32am
    
CPUMotherboardGraphicsRAM
i7-2600k Asus P8Z68 Deluxe MSI N250GTS TwinFrozr 1G OC 2x4GB Corsair XMS3 2133 (9-11-10-28) 
CoolingMonitorPowerCase
Corsair H50 Dell U2412HM Corsair TX650W Corsair 650D 
Other
D-Link Wireless N 300 PCI Adapter 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k Asus P8Z68 Deluxe MSI N250GTS TwinFrozr 1G OC 2x4GB Corsair XMS3 2133 (9-11-10-28) 
CoolingMonitorPowerCase
Corsair H50 Dell U2412HM Corsair TX650W Corsair 650D 
Other
D-Link Wireless N 300 PCI Adapter 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by LethalRise750 View Post
Heh, same board and it took 1.275v-1.3v(In Windows) to get my 2600K completely stable at 4.6. I got my VRM's on Optimized and LLC on Extreme.

I also set my CPU Current Capability to 120% which seemed to help a lot on voltages.
Thanks.
Besides the VRMs and LLC, what are you other settings? Or are you on auto for the rest?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by cmeeks View Post
Did you update your bios to get the PLL overvoltage option? You might need to increase QPI/VTT voltage from 1.05 to 1.1ish.
I have the update bios (the beta) what setting do you set PLL overvoltage to?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by gooddog View Post
Thanks.
Besides the VRMs and LLC, what are you other settings? Or are you on auto for the rest?
Yeah, I enabled PPL Overvolting and left all the voltage but my RAM and CPU on Auto for now.

I also tried manually setting the VRM Frequency to 400, but it didn't seem to change anything.

I also have my EPU on

Here's my current overclock that I've managed to get stable:
http://valid.canardpc.com/show_oc.php?id=1597014

I am on Beta Bios 1053.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #9 of 11
well i can't get stable with 1.43 V trying to do 4.8ghz but enable internal CPU pll has helped me reduce vcore by 0.1V hope that helps
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
post #10 of 11
I wish we could undervolt the PLL, I would like to attempt it.
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2600k stuck at 4.5