Overclock.net › Forums › Intel › Intel CPUs › Why don't core temp programs work for my system?
New Posts  All Forums:Forum Nav:

Why don't core temp programs work for my system?

post #1 of 15
Thread Starter 
I've tried core temp and real temp. Neither show temps, just stay at zero with the occasional bump up to some random low temperature. Any ideas?
Edited by Suprcynic - 1/15/11 at 2:41pm
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #2 of 15
Do any other programs register anything? Could be bad sensors or you might need to update your BIOS.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by kschat View Post
Do any other programs register anything? Could be bad sensors or you might need to update your BIOS.
It records the temps in uefi but none of the programs I try work.
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #4 of 15
Quote:
Originally Posted by Suprcynic View Post
It records the temps in uefi but none of the programs I try work.
I keep forgetting that Sandy Bridge uses UEFI. Well that doesn't make much sense, are you running the latest version of UEFI? The only thing I can think of is that at the moment. I'll do some digging around on the net for the time being.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #5 of 15
www.cpuid.com/softwares/hwmonitor.html

Have you tried ^ HWMonitor?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #6 of 15
Thread Starter 
Which driver would the temp sensors fall under? Maybe I didn't install something.
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #7 of 15
Have your tried Asus' own utilities?
Check the disc that came with your motherboard or download a latter version from Asus.
Try Asus Suite II, eg.
post #8 of 15
Thread Starter 
Quote:
Originally Posted by windfire View Post
Have your tried Asus' own utilities?
Check the disc that came with your motherboard or download a latter version from Asus.
Try Asus Suite II, eg.
No but I'll try them out. Thanks
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #9 of 15
So you never tried HWMonitor?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #10 of 15
TechPowerUp has RealTemp up to version 3.60 which does not seem to support SB.

Try version 3.65 here:
http://www.mediafire.com/?f4cybi6zf06d1cb

reference link:
http://www.xtremesystems.org/forums/....php?p=4702756
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Why don't core temp programs work for my system?