Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Just got both cards running in the sig rig again...PPD way down on the 450
New Posts  All Forums:Forum Nav:

Just got both cards running in the sig rig again...PPD way down on the 450

post #1 of 11
Thread Starter 


Well, I moved some things around in my case, reinstalled the x1 to x16 riser and fired up the computer.

Using the console clients, I got everything running smoothly, HFM monitoring perfectly (I shed a tear at this, LOL), let a few % points go by....

...and my 450GTS, which has been up in the 9k PPD range....is back down in the 7400 PPD range....

Now, while this is nothing to shake a towel at, I'm wondering if it's running at my OC clocks 918/1836 or back to stock 850/1700.

Screen shots:


post #2 of 11
Try putting priority high on the FahCore_15, if that works give setpriority a try.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 11
I have two of them in different computers and they differ by about a thousand points



Could be the load put on them idk
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #4 of 11
GPU 1 has my DVI cable.

GPU 2 gets an HDMI cable when I watch movies from my comp on my TV.

GPU 1 is always lower than GPU 2.
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by SS_Patrick;12025216 
I have two of them in different computers and they differ by about a thousand points

vy6qrs.png

Could be the load put on them idk

different projects wink.gif, i get the same thing on my 450s
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
Try putting priority high on the FahCore_15, if that works give setpriority a try.
Initial results are bupkus...but I'll let it run for several more frames...well, I'll simply let it go, since I'm starting my 2nd job in a few hours
post #7 of 11
Scroll down the graphs in Evga Pres; are the shader clocks where they should be?
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by zodac View Post
Scroll down the graphs in Evga Pres; are the shader clocks where they should be?




Now I'm really bamboozled....

**edit** OOPS, sorry, GPU1 is the 9800GT, GPU2 is the 450 (in EVGA precision)
post #9 of 11
Possibly the 9800GT? Try turning that off and see if it helps.
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by zodac View Post
Possibly the 9800GT? Try turning that off and see if it helps.
Trying this....lemme get 4-5 frames and I'll check back in.

Course, I was being an idiot and check out maps for fishing tomorrow (in satellite mode) so it may take a few more frames....)
Edited by mike44njdevils - 1/16/11 at 10:53pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Just got both cards running in the sig rig again...PPD way down on the 450