Overclock.net › Forums › Intel › Intel - General › Computer starts for 2 seconds. Please look.
New Posts  All Forums:Forum Nav:

Computer starts for 2 seconds. Please look.

post #1 of 15
Thread Starter 
This is my first post on overclock.net. I'm a member of MacRumors Forums and TonyMacX86, but since I'm getting into building computers I decided to join this forum. Hope I can learn and contribute. Looks like a really helpful forum. So here is my problem.

I finally had the (almost) perfect working build and transferred it to a new case (NZXT Guardian). I had started it in the case and it worked perfectly, then I moved a few cables around and it doesn't work anymore. It seems like I've tried everything, and it all points to the motherboard. It seems to turn on normally for about 2 seconds then it turns off for bout 5 then it repeats the process.

I took the motherboard out of the case and put it on a cardboard box and got an old power supply (I tested it to make sure it was working). With just the RAM, CPU and CPU Fan plugged in. I jumped the PWR-SW to get it on (eliminating bad button). I took out the RAM and CPU and still nothing. I wonder if it's doing this because something isn't working/plugged in, like the RAM, CPU, Graphics card, etc. I don't know what GA-P55M-UD2 will do without anything plugged in, so I don't know what to expect.

Any help is greatly appreciated.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
post #2 of 15
Did you clear the Cmos?
Full Of Stuff
(15 items)
 
The nEEEtBook
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II 1100t X6 MSI 990XA-GD55 GTX 465 SLI Mushkin Ridge Back 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Seagate 7200.12 Sony 18X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Scythe MUGEN-2 SCMG-2000 
OSMonitorKeyboardPower
Windows 7 Ultimate Planar SA2311W 3D Monitor Microsoft Keyboard PC Performance & Cooling Silencer 750W 
CaseMouseAudio
Cooler Master HAF 912 [Window Mod] OCZ BEHEMOTH Laser Mouse Realtek 5.1 Onboard 
CPUMotherboardGraphicsRAM
Intel Atom N270 AsusTek 1005HA Mobile Intel 945 Express 1GB DDR2 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 (Upgrade) Windows 7 Starter 10.1" Wide screen LED Lit Display Full Keyboard 
PowerCaseMouse
40W 19V Asus Adapter 1005HA Case Trackpad 
  hide details  
Reply
Full Of Stuff
(15 items)
 
The nEEEtBook
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II 1100t X6 MSI 990XA-GD55 GTX 465 SLI Mushkin Ridge Back 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Seagate 7200.12 Sony 18X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Scythe MUGEN-2 SCMG-2000 
OSMonitorKeyboardPower
Windows 7 Ultimate Planar SA2311W 3D Monitor Microsoft Keyboard PC Performance & Cooling Silencer 750W 
CaseMouseAudio
Cooler Master HAF 912 [Window Mod] OCZ BEHEMOTH Laser Mouse Realtek 5.1 Onboard 
CPUMotherboardGraphicsRAM
Intel Atom N270 AsusTek 1005HA Mobile Intel 945 Express 1GB DDR2 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 (Upgrade) Windows 7 Starter 10.1" Wide screen LED Lit Display Full Keyboard 
PowerCaseMouse
40W 19V Asus Adapter 1005HA Case Trackpad 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by StuffStuff1 View Post
Did you clear the Cmos?
Yup. Still nothing.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
post #4 of 15
Are you still under warranty?
Full Of Stuff
(15 items)
 
The nEEEtBook
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II 1100t X6 MSI 990XA-GD55 GTX 465 SLI Mushkin Ridge Back 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Seagate 7200.12 Sony 18X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Scythe MUGEN-2 SCMG-2000 
OSMonitorKeyboardPower
Windows 7 Ultimate Planar SA2311W 3D Monitor Microsoft Keyboard PC Performance & Cooling Silencer 750W 
CaseMouseAudio
Cooler Master HAF 912 [Window Mod] OCZ BEHEMOTH Laser Mouse Realtek 5.1 Onboard 
CPUMotherboardGraphicsRAM
Intel Atom N270 AsusTek 1005HA Mobile Intel 945 Express 1GB DDR2 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 (Upgrade) Windows 7 Starter 10.1" Wide screen LED Lit Display Full Keyboard 
PowerCaseMouse
40W 19V Asus Adapter 1005HA Case Trackpad 
  hide details  
Reply
Full Of Stuff
(15 items)
 
The nEEEtBook
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II 1100t X6 MSI 990XA-GD55 GTX 465 SLI Mushkin Ridge Back 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Seagate 7200.12 Sony 18X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Scythe MUGEN-2 SCMG-2000 
OSMonitorKeyboardPower
Windows 7 Ultimate Planar SA2311W 3D Monitor Microsoft Keyboard PC Performance & Cooling Silencer 750W 
CaseMouseAudio
Cooler Master HAF 912 [Window Mod] OCZ BEHEMOTH Laser Mouse Realtek 5.1 Onboard 
CPUMotherboardGraphicsRAM
Intel Atom N270 AsusTek 1005HA Mobile Intel 945 Express 1GB DDR2 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 (Upgrade) Windows 7 Starter 10.1" Wide screen LED Lit Display Full Keyboard 
PowerCaseMouse
40W 19V Asus Adapter 1005HA Case Trackpad 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by uPaymeiFixit View Post
This is my first post on overclock.net. I'm a member of MacRumors Forums and TonyMacX86, but since I'm getting into building computers I decided to join this forum. Hope I can learn and contribute. Looks like a really helpful forum. So here is my problem.

I finally had the (almost) perfect working build and transferred it to a new case (NZXT Guardian). I had started it in the case and it worked perfectly, then I moved a few cables around and it doesn't work anymore. It seems like I've tried everything, and it all points to the motherboard. It seems to turn on normally for about 2 seconds then it turns off for bout 5 then it repeats the process.

I took the motherboard out of the case and put it on a cardboard box and got an old power supply (I tested it to make sure it was working). With just the RAM, CPU and CPU Fan plugged in. I jumped the PWR-SW to get it on (eliminating bad button). I took out the RAM and CPU and still nothing. I wonder if it's doing this because something isn't working/plugged in, like the RAM, CPU, Graphics card, etc. I don't know what GA-P55M-UD2 will do without anything plugged in, so I don't know what to expect.

Any help is greatly appreciated.
So I am assuming that you can't get in to the BIOS, correct?

Are the LEDs on the mobo on? Have you plugged in any USB devices to see if they get power?
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
post #6 of 15
Thread Starter 
Quote:
Originally Posted by StuffStuff1 View Post
Are you still under warranty?
Yes, I just wanted to make sure this wasn't something I could easily fix.
Quote:
Originally Posted by Airolden View Post
So I am assuming that you can't get in to the BIOS, correct?

Are the LEDs on the mobo on? Have you plugged in any USB devices to see if they get power?
I can't get into the BIOS. I'm not sure if that's because it's only on for two seconds, or something else.

4/4 of the LEDs are on during the 2 seconds. USB devices seem to be getting power when it's off and on. Death adder has one LED on. I don't know if anything changes when it's on though.

Thanks for the quick replies.
Edited by uPaymeiFixit - 1/15/11 at 10:17pm
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
post #7 of 15
I was on the mac forums last night I forget the user name I was registered as snot the guy helped me get this old Apple up and running alotta help
NUTCASE
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x II 555 @ 3.4 Ghz Biostar A880G+ HD5450 2 X 4Gb Patriot 
Hard DriveOptical DriveOSMonitor
500GB Seagate Momentus Hybrid Lite on 24x combo Windows 7 Dell 23inch 
KeyboardPowerCaseMouse
Dell Seasonic 520 Bronze Certified MATX Dell 
Mouse PadAudio
Mossy Oak Breakup onboard 
  hide details  
Reply
NUTCASE
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x II 555 @ 3.4 Ghz Biostar A880G+ HD5450 2 X 4Gb Patriot 
Hard DriveOptical DriveOSMonitor
500GB Seagate Momentus Hybrid Lite on 24x combo Windows 7 Dell 23inch 
KeyboardPowerCaseMouse
Dell Seasonic 520 Bronze Certified MATX Dell 
Mouse PadAudio
Mossy Oak Breakup onboard 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by snot View Post
I was on the mac forums last night I forget the user name I was registered as snot the guy helped me get this old Apple up and running alotta help
Yeah, it's becoming increasingly hard to find good help. It's kind of overrun with noobs now.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by uPaymeiFixit View Post
Yes, I just wanted to make sure this wasn't something I could easily fix.


I can't get into the BIOS. I'm not sure if that's because it's only on for two seconds, or something else.

4/4 of the LEDs are on during the 2 seconds. USB devices seem to be getting power when it's off and on. Death adder has one LED on. I don't know if anything changes when it's on though.

Thanks for the quick replies.
USB Devices are getting power even when the motherboard is off?? I know Gigabyte boards have this feature, though I would think if it is a bad motherboard that you wouldn't be able to get constant USB power like that. All signs point to a bad motherboard though. If it was working previously then it probably isn't a bad CPU.... Have you checked to make sure none of the pins in the CPU socket are broken? Also, I'm assuming you have tried using one memory module at a time, correct?

Otherwise, I would say it has to be a bad motherboard. You have knocked out every other logical answer if you do what I recommend above.
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
post #10 of 15
I know it'll be a pain, but pull everything out of the case and run it on a box.

Also, double check any cables you plugged in or unplugged since it worked fine.
Cataclysm
(20 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-UD3P Rev. 1.0 Sapphire 4850 4x 2GB DDR2-1066 
Hard DriveHard DriveOptical DriveCooling
WD1600AAJS Random IDE Sony DVD Burner Tuniq Tower 120 
CoolingCoolingCoolingOS
6x 120mm Scythe SY1225SL12SH Fans Thermalright T-RAD2 2x 92mm Scythe DFS922512M-PWM Fans Windows 7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Acer 19" @ 1400x900 Sceptre 19" @ 1280x1024 Cherry G81-7000LPAUS-2 (MY Switches) Corsair 650TX 
CaseMouseMouse PadAudio
Antec 900 Razer Diamondback 3G A black one with a cat in a hammock Asus Xonar D1 
  hide details  
Reply
Cataclysm
(20 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-UD3P Rev. 1.0 Sapphire 4850 4x 2GB DDR2-1066 
Hard DriveHard DriveOptical DriveCooling
WD1600AAJS Random IDE Sony DVD Burner Tuniq Tower 120 
CoolingCoolingCoolingOS
6x 120mm Scythe SY1225SL12SH Fans Thermalright T-RAD2 2x 92mm Scythe DFS922512M-PWM Fans Windows 7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Acer 19" @ 1400x900 Sceptre 19" @ 1280x1024 Cherry G81-7000LPAUS-2 (MY Switches) Corsair 650TX 
CaseMouseMouse PadAudio
Antec 900 Razer Diamondback 3G A black one with a cat in a hammock Asus Xonar D1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer starts for 2 seconds. Please look.