Overclock.net › Forums › Components › Hard Drives & Storage › Hd103sj
New Posts  All Forums:Forum Nav:

Hd103sj

post #1 of 2
Thread Starter 
I just got this hard drive installed and im not sure if this is normal

post #2 of 2
This just means your hdd is being accessed the same time while it is being bench marked, boot into safemode by mashing f8 during boot up, rerun the benchmark and the lines should be smoother.
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hd103sj