Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 GPU Buzzing Sound under Load
New Posts  All Forums:Forum Nav:

GTX 460 GPU Buzzing Sound under Load

post #1 of 22
Thread Starter 
Hey guys, I am having an issue where my components start buzzing at load. This problem has been occurring to me on two fronts: when I run cpu benchmarks my motherboard makes buzzing noises, and when I game it seems that my Nvidia GTX 460 buzzes. Could it be that this is problem is being caused by my power supply?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 4.09ghz 21x193 1.3 Vcore 1.29 VTT Gigabyte GA-P55-USB3 MSI Cyclone GTX 460 1gb 4gb OCZ Platinum Cas 6 
PowerCase
NeoHE 550 Antec P182 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 4.09ghz 21x193 1.3 Vcore 1.29 VTT Gigabyte GA-P55-USB3 MSI Cyclone GTX 460 1gb 4gb OCZ Platinum Cas 6 
PowerCase
NeoHE 550 Antec P182 
  hide details  
Reply
post #2 of 22
Its just the caps squealing, has nothing to do with the PSU.
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
post #3 of 22
More than likely squealing capacitors it happens.

^Beat me to it.
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 32GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Phanteks Enthoo Pro  
  hide details  
Reply
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 32GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Phanteks Enthoo Pro  
  hide details  
Reply
post #4 of 22
I had similar issue with my GTX 260 and 500W PSU, it would buzz during games or benchmarks. I always thought it was the card but it turned out Power Supply was at max load. I tested my card with my new build and not buzzing sound.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K ASUS P8P67 Pro Galaxy GTX 470 8 GB Corsair XMS3 
Hard DriveOSMonitorKeyboard
80 Intel SSD + (2) F3 1TB Raid0 + 1TB WD Windows 7 x64 Bit Sceptre 24" 1920*1200 + Viewsonic 22" Saitek 
PowerCaseMouse
Corsair 750TX Antec 900 Death adder 3.5G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K ASUS P8P67 Pro Galaxy GTX 470 8 GB Corsair XMS3 
Hard DriveOSMonitorKeyboard
80 Intel SSD + (2) F3 1TB Raid0 + 1TB WD Windows 7 x64 Bit Sceptre 24" 1920*1200 + Viewsonic 22" Saitek 
PowerCaseMouse
Corsair 750TX Antec 900 Death adder 3.5G 
  hide details  
Reply
post #5 of 22
Like everyone said, it's just cap whine; nothing to worry about.

Suprisingly, my 460 is the only card I owned that didn't exhibit noticeable whine. On the other hand, my 9800 GT/Pro could be used as substitutes for car horns.
Bill Cosby
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 4.0GHz/1.5v ASUS M4A88T-V EVO EVGA GTX 460 SE 1GB 940/1880/2050 8GB Corsair DDR3 1333MHz 
Hard DriveOSMonitorPower
WD 160GB 7200 RPM Windows 7 x64 ACER AL2016W OCZ StealthXtreme 700W 
CaseMouse
Rosewill Destroyer Logitech 
  hide details  
Reply
Bill Cosby
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 4.0GHz/1.5v ASUS M4A88T-V EVO EVGA GTX 460 SE 1GB 940/1880/2050 8GB Corsair DDR3 1333MHz 
Hard DriveOSMonitorPower
WD 160GB 7200 RPM Windows 7 x64 ACER AL2016W OCZ StealthXtreme 700W 
CaseMouse
Rosewill Destroyer Logitech 
  hide details  
Reply
post #6 of 22
Thread Starter 
but you dont think that its a coincidence that it occurs with both components? Could it be that the psu is not supplying clean power?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 4.09ghz 21x193 1.3 Vcore 1.29 VTT Gigabyte GA-P55-USB3 MSI Cyclone GTX 460 1gb 4gb OCZ Platinum Cas 6 
PowerCase
NeoHE 550 Antec P182 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 4.09ghz 21x193 1.3 Vcore 1.29 VTT Gigabyte GA-P55-USB3 MSI Cyclone GTX 460 1gb 4gb OCZ Platinum Cas 6 
PowerCase
NeoHE 550 Antec P182 
  hide details  
Reply
post #7 of 22
samething happens to me but only in folding
it's very minor
after the fan ramps up u can't even hear it and before that u have to listen carefully over the "normal" case noise
i'm using a monster power bar with stage 1 power clean
The X58
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 3.2GHz D0 Bloomfield 45nm Asus P6T6 WS Revolution X58 LGA 1366 eVGA Nvidia GeForce GTX 780 Ti SC ACX 3.0GB DDR5 Corsair Dominator GT DDR3 1600 6GB (7-7-7-20) 
Hard DriveHard DriveHard DriveHard Drive
WDC VelociRaptor 300GB SATAII WDC Caviar Black 2TB SATAII WDC Caviar Black 1TB SATAII WDC Caviar Black 1TB SATAII 
Optical DriveOptical DriveCoolingOS
Asus BW-12B1ST CD-RW/DVD-RW/BD-R Asus BW-12B1ST CD-RW/DVD-RW/BD-R Scythe 140mm & Corsair 120/140mm Blue LED Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED Logitech G810 Orion Spectrum Corsair HX850W PSU Professional Series 
CaseMouseMouse PadAudio
Corsair Obsidian 800D with SilverStone AEROSLOTS Logitech G502 Proteus Spectrum SteelSeries 4HD Onboard SoundMax HD 8 Channel ADI AD2000B 
AudioAudioOther
Logitech X-540 5.1 Speaker System Razer Megalodon 7.1 Headset Razer Onza Tournament Edition Xbox 360/PC Contr... 
  hide details  
Reply
The X58
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 3.2GHz D0 Bloomfield 45nm Asus P6T6 WS Revolution X58 LGA 1366 eVGA Nvidia GeForce GTX 780 Ti SC ACX 3.0GB DDR5 Corsair Dominator GT DDR3 1600 6GB (7-7-7-20) 
Hard DriveHard DriveHard DriveHard Drive
WDC VelociRaptor 300GB SATAII WDC Caviar Black 2TB SATAII WDC Caviar Black 1TB SATAII WDC Caviar Black 1TB SATAII 
Optical DriveOptical DriveCoolingOS
Asus BW-12B1ST CD-RW/DVD-RW/BD-R Asus BW-12B1ST CD-RW/DVD-RW/BD-R Scythe 140mm & Corsair 120/140mm Blue LED Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED Logitech G810 Orion Spectrum Corsair HX850W PSU Professional Series 
CaseMouseMouse PadAudio
Corsair Obsidian 800D with SilverStone AEROSLOTS Logitech G502 Proteus Spectrum SteelSeries 4HD Onboard SoundMax HD 8 Channel ADI AD2000B 
AudioAudioOther
Logitech X-540 5.1 Speaker System Razer Megalodon 7.1 Headset Razer Onza Tournament Edition Xbox 360/PC Contr... 
  hide details  
Reply
post #8 of 22
Quote:
Originally Posted by FIREitUP;12026555 
but you dont think that its a coincidence that it occurs with both components? Could it be that the psu is not supplying clean power?

Your PSU is fine. If it was a PSU problem, you'd be getting system instability like a mother****er.

Your PSU has 3x18A 12V+ rails; it's more then enough for your system.

Cap whine is normal and nothing to get your panties in a twist about.
Bill Cosby
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 4.0GHz/1.5v ASUS M4A88T-V EVO EVGA GTX 460 SE 1GB 940/1880/2050 8GB Corsair DDR3 1333MHz 
Hard DriveOSMonitorPower
WD 160GB 7200 RPM Windows 7 x64 ACER AL2016W OCZ StealthXtreme 700W 
CaseMouse
Rosewill Destroyer Logitech 
  hide details  
Reply
Bill Cosby
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 4.0GHz/1.5v ASUS M4A88T-V EVO EVGA GTX 460 SE 1GB 940/1880/2050 8GB Corsair DDR3 1333MHz 
Hard DriveOSMonitorPower
WD 160GB 7200 RPM Windows 7 x64 ACER AL2016W OCZ StealthXtreme 700W 
CaseMouse
Rosewill Destroyer Logitech 
  hide details  
Reply
post #9 of 22
Hmm, I seem to be having a similar issue with one of my Hawks.

I've had them for less than a month, but just yesterday one started making this moderately loud grinding/electrical buzzing sound. At first I thought it was coming from my PSU but after opening the case it seems to be coming from the front of my card. It's not the fans, which were the first things I tested. Cranking them up to max doesn't have any effect on the noise.

The weird thing is it's not particularly consistent. Sometimes it does it while the system is sitting idle. Sometimes while under load. I do notice once the card "warms up" using Furmark (~55c) the noise stops.

There hasn't been any system instability or performance drops however. The card still works perfectly fine.

Is this really "coil/cap whine?"

I'm debating RMAing it, because it was tied to a mail in rebate which means I have to go through MSI instead of newegg where I bought it. Thoughts?
post #10 of 22
...Anybody?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 GPU Buzzing Sound under Load