Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 GPU Buzzing Sound under Load
New Posts  All Forums:Forum Nav:

GTX 460 GPU Buzzing Sound under Load - Page 3

post #21 of 22
My 285 does it, its coil whine. Nothing to worry about, some inductors whine some don't. If it really bothers you that much, take the card apart and put hot glue between the inductors, but they get hot and that would melt, fall in the fan and cause more problems than it solved.
Live with it, mine only does it when folding.
Takatalvi
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 4.0GHz Gigabyte p55a-ud3p EVGA GTX 580 4GB Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Intel 530 Series 180GB Seagates HP SATA DVD-RW Cooler Master V6-GT 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 HP LP2465 SIIG USB Multimedia (quite nice for $15) Corsair TX750W 
CaseMouse
Cooler Master 690 (modded) Logitech LX3 
  hide details  
Reply
Takatalvi
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 4.0GHz Gigabyte p55a-ud3p EVGA GTX 580 4GB Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Intel 530 Series 180GB Seagates HP SATA DVD-RW Cooler Master V6-GT 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 HP LP2465 SIIG USB Multimedia (quite nice for $15) Corsair TX750W 
CaseMouse
Cooler Master 690 (modded) Logitech LX3 
  hide details  
Reply
post #22 of 22
So... whatever the prob was with my card seems to have "fixed" itself. It's quiet as a mouse again, and I didn't even have to re-seat it. I haven't even changed the PSU yet.

So... yay?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 GPU Buzzing Sound under Load