Overclock.net › Forums › Graphics Cards › NVIDIA › EVGA GTX 470 (Shader clock keeps changing speeds, even while in game)
New Posts  All Forums:Forum Nav:

EVGA GTX 470 (Shader clock keeps changing speeds, even while in game)

post #1 of 16
Thread Starter 
Has anyone else noticed that this card continuously changes it's shader clock speed? Mine is 1250Mhz (I've OC'd it slightly) but while in game it'll drop to 810Mhz, then jump back up to 1250Mhz.

WTH?
post #2 of 16
Modern cards will downclock to slower speeds for better efficiency when idle, are you sure it's dropping down to 2D clocks in games or just when you close a game?
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
post #3 of 16
Thread Starter 
Well it'll drop to 810Mhz while I'm in games. I have dual monitors and I can see it drop on the performance meter. Then it'll jump back up to 1250Mhz for a while, then back down to 810Mhz. It's very strange.
post #4 of 16
Have you tried setting power management mode to prefer maximum performance?
post #5 of 16
Thread Starter 
Quote:
Originally Posted by Rojoel View Post
Have you tried setting power management mode to prefer maximum performance?
Sadly this option is not available to me as I am running Windows XP 64bit (Nvidia + Vsync + Windows 7 = Massive Stutters .... which is why I use XP 64bit to eliminate this)

So, I'm at a loss here.
post #6 of 16
Quote:
Originally Posted by mikules View Post
Sadly this option is not available to me as I am running Windows XP 64bit (Nvidia + Vsync + Windows 7 = Massive Stutters .... which is why I use XP 64bit to eliminate this)

So, I'm at a loss here.
Wait, what? What so you mean it causes massive stutters? I can't think of a time when I had massive stutters, that weren't related to Alt-tabbing.


Sent from my SAMSUNG Captivate using Tapatalk
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
post #7 of 16
Thread Starter 
Quote:
Originally Posted by Coach Mcguirk View Post
Wait, what? What so you mean it causes massive stutters? I can't think of a time when I had massive stutters, that weren't related to Alt-tabbing.


Sent from my SAMSUNG Captivate using Tapatalk
there's a known issue with the nvidia drivers that nvidia has not addressed, and more than likely will never will.

Dual Monitor setup with Vsync under Windows 7 causes in-game stuttering. Disable the duel monitor setup and the stuttering goes away. However due to my setup, I need the second monitor on (though the game only runs on one).

Only way around this: Windows XP 32/64bit. I despise, and hate screen tearing so I use Vsync. It helps my eye-sight by a great deal.

*^*^*^* But anyway back on subject. I did find and read this option is only supported by Windows Vista and higher, so this is why the option is not showing up for me. That's fine. Now I need to go out and find a BIOS modifier for the video card and turn that option off manually then.

I find it a bit amusing that this option in the control panel is not available to XP, yet it operates while you're in XP . . . Nvidia developers leave me speechless quite often.
post #8 of 16
well most people wouldn't use a DX10/11 Card in XP...

it is kinda stupid.... because remember Windows XP only supports DX9!!!

so they don't have much support for XP any more....

also which games are you playing???
post #9 of 16
Your OC may be unstable. GTX 470's will drop to 405/810 if they become unstable.
Black_Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asus P8P67 PRO EVGA 012-P3-1470-AR GeForce GTX 470 8GB DDR3-1600 G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 & 640GB Western Digital Black ASUS DRW-24B1ST Windows 7 Professional x64 & Slackware64 13.37 CHIMEI 22" 1680x1050 
PowerCase
Corsair 750W CM HAF 922 
  hide details  
Reply
Black_Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asus P8P67 PRO EVGA 012-P3-1470-AR GeForce GTX 470 8GB DDR3-1600 G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 & 640GB Western Digital Black ASUS DRW-24B1ST Windows 7 Professional x64 & Slackware64 13.37 CHIMEI 22" 1680x1050 
PowerCase
Corsair 750W CM HAF 922 
  hide details  
Reply
post #10 of 16
Thread Starter 
Quote:
Originally Posted by hodgoes2001 View Post
well most people wouldn't use a DX10/11 Card in XP...

it is kinda stupid.... because remember Windows XP only supports DX9!!!

so they don't have much support for XP any more....

also which games are you playing???
I'm quite aware of this. I'm trying to hold out until nvidia fixes the drivers for those that use Win7 with Vsync and dual monitors. Game stutter too much with win7.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › EVGA GTX 470 (Shader clock keeps changing speeds, even while in game)