Overclock.net › Forums › Intel › Intel Motherboards › Official Intel P67/Z68 Motherboard Comparison List & OC Results
New Posts  All Forums:Forum Nav:

Official Intel P67/Z68 Motherboard Comparison List & OC Results - Page 60

post #591 of 645
I'm half considering that I may just have a bad kit here. I just had instability with two sticks and realized I'd been testing with the same two sticks this whole time. Left the other set in and the problem persists.

90% sure I just have some bad memory now

Just fyi, got the system stable at 4.2ghz with 0.98vcore earlier. Really wish my multiplier was unlocked higher
Edited by Pyroball - 9/21/11 at 2:11am
post #592 of 645
Thread Starter 
Quote:
Originally Posted by Pyroball View Post
Same result means the error occurs under stock settings as well as on overclocked. These sticks are rated for the higher speed

Just so there's no confusion the problem persists with stock clocks on everything.

Other info for you guys. Did the build 2 days ago and ran some benchmarks yesterday with no issues. Turned it on this morning and it hung on POST 45, then 9C, then 06. Took out two of the sticks and it booted perfectly.

OC'd with two sticks in, tried the other two, and it fails. Set to defaults, with all 4 sticks, G3 (pull power), then boot again and BSOD after 2-3 mins in windows
Okay, well 0x9C is consistent with a memory problem. 0x45 and 0x06 are general hardware issues that could be caused by a multitude of things, if I recall correctly.. they're also as ambiguous as they are rare.

Can you run Memtest on each stick separately? I think that will solve the issue at hand and then you can go off and RMA the kits.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #593 of 645
Quote:
Originally Posted by Track View Post
Okay, well 0x9C is consistent with a memory problem. 0x45 and 0x06 are general hardware issues that could be caused by a multitude of things, if I recall correctly.. they're also as ambiguous as they are rare.

Can you run Memtest on each stick separately? I think that will solve the issue at hand and then you can go off and RMA the kits.
Unfortunately no, the failures with the other kit have gotten so severe I cant get past POST anymore. Still boots fine and runs fine with the other two sticks tho. I'll try individual sticks from each when i get off work
post #594 of 645
Thread Starter 
Quote:
Originally Posted by Pyroball View Post
Unfortunately no, the failures with the other kit have gotten so severe I cant get past POST anymore. Still boots fine and runs fine with the other two sticks tho. I'll try individual sticks from each when i get off work
I actually had a problem like this before.

I replaced the sticks, and they died too (basically became un-usable, constant BSOD, not POSTing, etc.)

It turned out to be a PSU or MB problem (not sure, don't want to risk more hardware in trying). My guess is the voltage was off through either one and it fried certain pieces of hardware - the CPU gradually became less and less stable, BSODing even at stock, and certain other things on the motherboard like the onboard GPU.

Has your rig ever continuously restarted, every couple of seconds again and again? If not, I'm sure it's just an issue with the sticks.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #595 of 645
Quote:
Originally Posted by Track View Post
I actually had a problem like this before.

I replaced the sticks, and they died too (basically became un-usable, constant BSOD, not POSTing, etc.)

It turned out to be a PSU or MB problem (not sure, don't want to risk more hardware in trying). My guess is the voltage was off through either one and it fried certain pieces of hardware - the CPU gradually became less and less stable, BSODing even at stock, and certain other things on the motherboard like the onboard GPU.

Has your rig ever continuously restarted, every couple of seconds again and again? If not, I'm sure it's just an issue with the sticks.
It would restart a couple times every few reboots, but I'm 99% sure thats because of Intel ME.

It hangs, and doesn't restart unless it's from a BSOD
post #596 of 645
hello guys i have an issue with my z 68 regarding long delay before the post screen shows up here is a thread i started at msi forum maybe someone could help me out here and give advice what do do
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
post #597 of 645
Thread Starter 
Quote:
Originally Posted by K2mil View Post
hello guys i have an issue with my z 68 regarding long delay before the post screen shows up here is a thread i started at msi forum maybe someone could help me out here and give advice what do do
I had a similar problem.

The board would POST, but would hang on memory check for around 25 seconds. In the end, it was around 45 seconds.

It turned out to be a bad board. It died a few weeks later.

I would RMA it if I were you. But Google first - it's an easy thing to Google.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #598 of 645
When i hit the power system starts to work, monitor turns on after 15 sec and then post takes place normally. I just wonder why does it take so long to start posting not like it hangs it just take longer than on my old rig
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
post #599 of 645
Thread Starter 
Quote:
Originally Posted by K2mil View Post
When i hit the power system starts to work, monitor turns on after 15 sec and then post takes place normally. I just wonder why does it take so long to start posting not like it hangs it just take longer than on my old rig
Some kind of problem with the board, I'd have to guess.

Perhaps the onboard CMOS chip is faulty.

I wish I could help, but I could never fix it myself
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #600 of 645
its ok i RMA the msi board and now waiting overnight for asrock z68 extream 7
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Official Intel P67/Z68 Motherboard Comparison List & OC Results