Overclock.net › Forums › Graphics Cards › AMD/ATI › Installed 5770, now 3dMark won't run
New Posts  All Forums:Forum Nav:

Installed 5770, now 3dMark won't run

post #1 of 11
Thread Starter 
I had a GTX 460, which I just replaced with a 5770. I downloaded all of the latest drivers and the patch for 3dMark Vantage, but it won't run because it keeps saying "System Info Scan Failed"

I've googled it and can't seem to find an answer
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
post #2 of 11
Try reinstalling. Had that once and a reinstall fixed it.
post #3 of 11
Quote:
Originally Posted by JoePhoto View Post
I had a GTX 460, which I just replaced with a 5770.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by cuad View Post
I know, I upgraded from a 5770 to a 460...
post #5 of 11
Thread Starter 
Lol, long story... Now theyre in CF, and that does better than the 460
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
post #6 of 11
Did you set up your crossfire correctly?
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #7 of 11
Thread Starter 
I got it fixed... 3DMark released an update for the system scan thing, but you have to dig hard to find it.
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
post #8 of 11
Post the link.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #9 of 11
Thread Starter 
The name of the file is Futuremark_SystemInfo_v36011_installer.exe, but I can't seem to find where I downloaded it from...
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
post #10 of 11
Thread Starter 
Found it:

http://www.futuremark.com/download/f..._installer.exe
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Installed 5770, now 3dMark won't run