Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop plugged in, not charging
New Posts  All Forums:Forum Nav:

Laptop plugged in, not charging

post #1 of 15
Thread Starter 
Hi,

My laptop is plugged in, but not charging. I took out the battery, and when I turn it on with just the AC adapter it shuts down 10 seconds after.

I have to switch AC adapters to get it charging (I have 2 laptops, same type, same charger).

Is there a fix? I don't mind giving rep.
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
post #2 of 15
Quote:
I have to switch AC adapters to get it charging (I have 2 laptops, same type, same charger).
I'd probably be looking at the defunct charger at this point..............
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 15
Try a different power cord on the part that disconnects from the charger itself, if that doesn't fix it, than it is the charger itself. You have a second charger already...why not just use that one?
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASRock Z68 Extreme3 Gen3 Sapphire 6950 2GB Toxic Edition G.SKILL Sniper Low Voltage Series 8GB 
Hard DriveOptical DriveOSPower
256GB Corsair SSD ASUS Windows 7 Professional 64-bit CORSAIR CMPSU-750TX 750W 
CaseMouse
NZXT Phantom (Black and Orange) DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASRock Z68 Extreme3 Gen3 Sapphire 6950 2GB Toxic Edition G.SKILL Sniper Low Voltage Series 8GB 
Hard DriveOptical DriveOSPower
256GB Corsair SSD ASUS Windows 7 Professional 64-bit CORSAIR CMPSU-750TX 750W 
CaseMouse
NZXT Phantom (Black and Orange) DeathAdder 
  hide details  
Reply
post #4 of 15
Thread Starter 
Quote:
Originally Posted by genji View Post
Try a different power cord on the part that disconnects from the charger itself, if that doesn't fix it, than it is the charger itself. You have a second charger already...why not just use that one?
Sorry for the late reply, It's my B-Day today and i'm having a party.

I'm on vacation, 1 laptop stays here in Asia, and 1 laptop stays in America. So i can only bring 1 charger with me to America.

And i tried the other laptop charger. It works, but 2 days later it starts doing it again. So i have to switch back to my original one, and that starts working.
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
post #5 of 15
You're confusing me.

So which charger works and which doesn't?

If one gives the problem, then bring the other one, which I suppose is working?
T8
(17 items)
 
T6
(17 items)
 
T5
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Core™ i5 2400 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 6950 Shader Unlocked, @ 900/1400 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveHard Drive
2x KVR1333D3N9/2G Plextor M5S 128GB Western Digital Caviar GreenPower WD5000AACS Western Digital Caviar WD2500JS 
Optical DriveCoolingOSMonitor
LiteON iHAS324 DVD-RW DL Thermaltake Water 2.0 Pro w/ AVC DS12025B12U Windows 7 Home Premium x64 Dell Ultrasharp U2211H 
KeyboardPowerCaseMouse
Rapoo V500 (Kailh Yellow) FSP Aurum AU-400 400W 80PLUS Gold CoolerMaster Silencio 352 CoolerMaster Storm SPAWN 
Audio
Fenda F&D H200 2.0 USB Powered 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 5770 1GD5 (Reference) 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveOptical Drive
2x KVR1333D3N9/2G Transcend SSD370 128GB WD Scorpio Blue WD7500BPVT Samsung SH-223C 
CoolingCoolingOSMonitor
Thermaltake Water 3.0 Performer-C AKASA Ball Bearing Windows 7 Home Premium x64 Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Armaggeddon Strike Eagle MKI-3 (Kailh Red) Dell (Foxconn) F320EM-00 320W 80PLUS Gold CoolerMaster Elite 341 CM Storm SPAWN 
Audio
Dell USB Powered 2.0 
  hide details  
Reply
T8
(17 items)
 
T6
(17 items)
 
T5
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Core™ i5 2400 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 6950 Shader Unlocked, @ 900/1400 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveHard Drive
2x KVR1333D3N9/2G Plextor M5S 128GB Western Digital Caviar GreenPower WD5000AACS Western Digital Caviar WD2500JS 
Optical DriveCoolingOSMonitor
LiteON iHAS324 DVD-RW DL Thermaltake Water 2.0 Pro w/ AVC DS12025B12U Windows 7 Home Premium x64 Dell Ultrasharp U2211H 
KeyboardPowerCaseMouse
Rapoo V500 (Kailh Yellow) FSP Aurum AU-400 400W 80PLUS Gold CoolerMaster Silencio 352 CoolerMaster Storm SPAWN 
Audio
Fenda F&D H200 2.0 USB Powered 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 5770 1GD5 (Reference) 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveOptical Drive
2x KVR1333D3N9/2G Transcend SSD370 128GB WD Scorpio Blue WD7500BPVT Samsung SH-223C 
CoolingCoolingOSMonitor
Thermaltake Water 3.0 Performer-C AKASA Ball Bearing Windows 7 Home Premium x64 Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Armaggeddon Strike Eagle MKI-3 (Kailh Red) Dell (Foxconn) F320EM-00 320W 80PLUS Gold CoolerMaster Elite 341 CM Storm SPAWN 
Audio
Dell USB Powered 2.0 
  hide details  
Reply
post #6 of 15
Thread Starter 
Quote:
Originally Posted by Volvo View Post
You're confusing me.

So which charger works and which doesn't?

If one gives the problem, then bring the other one, which I suppose is working?
Let me explain this more clearly...

I'll give the chargers names to make it understandable.

My charger: Alpine
The Other Charger: 1337

Both chargers work. I tested them on my other PC, no problems.

But with my laptop, I plug in alpine. It works perfectly for 2 days, then has the problem. When i take out the battery with alpine plugged in, when it turns on it only last 10 seconds (boots up then shuts down).

I plug 1337, it works again, but for only 2 days. Then i plug in Alpine, the problem happens again.

I have to switch chargers over and over
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
post #7 of 15
im leaning twards bad charger port. if you have soldering skills then you can take the laptop apart and solder a new one on. if the chargers are both confirmed working then thats all i can really think could be the problem. especially if they shut down when plugged in.
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 1070 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 1070 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by Deegan View Post
im leaning twards bad charger port. if you have soldering skills then you can take the laptop apart and solder a new one on. if the chargers are both confirmed working then thats all i can really think could be the problem. especially if they shut down when plugged in.
My warranty expires in 1 year

I'd rather send it in.

And if its a bad charger port, then why is it when i plug a new charger, it starts working?
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
post #9 of 15
You move the port around a bit, or part of the charging circuit isnteorking correctly.
post #10 of 15
Thread Starter 
Do you know if it's a software problem?
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
Gaming Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 OC'd to 4.4 GHZ ECS H55H-M (upgrading soon) ATI Radeon HD 6850  8GB DDR3-1333 
Hard DriveHard DriveCoolingOS
1TB Hard Drive 256GB SSD Cooler Master Hyper 212+ Windows 7 64bit - Ubuntu Dual Boot 
MonitorPowerCase
TripleHead2Go - 22in ASUS Monitor Corsair CMPSU 750W Antec Nine Hundred Two 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop plugged in, not charging