Overclock.net › Forums › AMD › AMD CPUs › 1055t stuck at 2ghz
New Posts  All Forums:Forum Nav:

1055t stuck at 2ghz - Page 2

post #11 of 12
Quote:
Originally Posted by Redwoodz View Post
Latest bios..if that doesn't help you might have a bad chip if it is installed properly.
Yaeh, I think his motherboard might be using an old BIOS which has down clocked his CPU. He might need the latest one for the motherboard to recgonize the latest CPU so it can get it upto stock speeds.
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by Atomfix View Post
Try updateing your Motherboard's BIOS, this may possibly help
ok checked. it was actually on the lastest, 17.7. but for good measure. i asked my fren to reflashed it.. no go thou.

Quote:
Originally Posted by brl3git View Post
My best recommendation is to run mem test or mem ok, if this doesnt work then try removing the cmos battery for 30secs then putting it back in. Also you might check the bios and see if the voltage for the cpu isn't insanely high, by this I mean make sure its not something like 1.4v for 2ghz and make sure the ram voltage is at 1333.
hmm.. i asked him to screenshot cpu-z for me. 1.264v at 2ghz.
weird.. if i had to memtest.. i think i will bring back the kvr to test here. lol

Quote:
Originally Posted by cssorkinman View Post
It may help to list the settings that you have in bios , voltages , timings etc.
It's a non black edition cpu - so evidently you are lowering the ht reference clock in order to get it to boot?
its all at stock afaik.
should be at auto

Quote:
Originally Posted by Redwoodz View Post
Latest bios..if that doesn't help you might have a bad chip if it is installed properly.
hmm.. possible.
guys. i did manage to find a temp ahem... solution by resloting the rams. but appears that one he starts ocing it wouldnt boot, and then after clearing the bios, it wouldnt boot at stock either.. lol
     
CPUMotherboardGraphicsGraphics
AMD Ryzen R7 1700X Asrock X370 Taichi Zotac GTX1070 Reference Blower (SLI) Zotac GTX1070 Reference Blower (SLI) 
RAMHard DriveHard DriveHard Drive
Crucial Value Ram 8GB X4 2133 MHZ (Total 32GB) Samsung SM951 256GB NVME Sandisk Ultra II 960GB  Asustor AS1002T + 4TB X2 HGST Ultrastar 
Optical DriveCoolingOSMonitor
Pionner BD-RW IDcooling Frostflow 120L (White) + NMB 4710KL P/P Windows 10 Professional X64 Dell U2715H (DP) 
MonitorKeyboardPowerCase
Dell U2414H (DP) Ducky DK9008 G2 Pro PBT + Vortex Grey Doublesho... Superflower Leadex Gold 650W  Fractal Design Define R5 Blackout With Window 
MouseMouse PadAudioAudio
CM Storm Xornet II Custom Mousepads Swan M200MKIII (Bookshelves) Audinst HUD-MX2 (DAC) + 2X MUSES2 
AudioAudioOther
Audio Technia IM03 (IEM) JVC HA-MX10-B (Headphones) 2X Yate Loon D14BH-12 PWM (Intake) 
CPUMotherboardGraphicsRAM
Intel Core I7 3632QM Lenovo Nvidia NVS4200M Crucial 8GBX2 DDR3L 1600MHZ  
Hard DriveOptical DriveCoolingOS
Liteon S900 256GB DVDRW 2x Heatpipe Windows 10 Pro 
MonitorKeyboardPowerCase
LG 14" HD+ Lenovo Backlit KB 90W Adaptor + 9 Cell Batt T430 
Audio
S.M.S.L M2 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD Ryzen R7 1700X Asrock X370 Taichi Zotac GTX1070 Reference Blower (SLI) Zotac GTX1070 Reference Blower (SLI) 
RAMHard DriveHard DriveHard Drive
Crucial Value Ram 8GB X4 2133 MHZ (Total 32GB) Samsung SM951 256GB NVME Sandisk Ultra II 960GB  Asustor AS1002T + 4TB X2 HGST Ultrastar 
Optical DriveCoolingOSMonitor
Pionner BD-RW IDcooling Frostflow 120L (White) + NMB 4710KL P/P Windows 10 Professional X64 Dell U2715H (DP) 
MonitorKeyboardPowerCase
Dell U2414H (DP) Ducky DK9008 G2 Pro PBT + Vortex Grey Doublesho... Superflower Leadex Gold 650W  Fractal Design Define R5 Blackout With Window 
MouseMouse PadAudioAudio
CM Storm Xornet II Custom Mousepads Swan M200MKIII (Bookshelves) Audinst HUD-MX2 (DAC) + 2X MUSES2 
AudioAudioOther
Audio Technia IM03 (IEM) JVC HA-MX10-B (Headphones) 2X Yate Loon D14BH-12 PWM (Intake) 
CPUMotherboardGraphicsRAM
Intel Core I7 3632QM Lenovo Nvidia NVS4200M Crucial 8GBX2 DDR3L 1600MHZ  
Hard DriveOptical DriveCoolingOS
Liteon S900 256GB DVDRW 2x Heatpipe Windows 10 Pro 
MonitorKeyboardPowerCase
LG 14" HD+ Lenovo Backlit KB 90W Adaptor + 9 Cell Batt T430 
Audio
S.M.S.L M2 DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055t stuck at 2ghz