Overclock.net › Forums › Components › Memory › stick of mushkin blackline enchanced quitting out
New Posts  All Forums:Forum Nav:

stick of mushkin blackline enchanced quitting out

post #1 of 10
Thread Starter 
i keep getting random ram related BSODs then when i boot up only 2 sticks of 3 are showing up. I'm pretty sure its the first sticks that's going out, the cpu fan may be touching it, is it possible that its being shaken out?
post #2 of 10
Well, Number 1 check to make sure it isnt touching it. Then, move around the sticks to see if you have the same problem with multiple sticks. Run Memtest.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 10
what your describing is text book low vdimm on 1366
post #4 of 10
I would try switching the ram over to the other slots and see if it detects the third stick.
Ryzen
(12 items)
 
Dont tase me bro
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte GA-AX370-GAMING K7 Gigabyte Aorus RX570, XFX RX570  G.Skill Trident Z DDR4-3200 F4-3200C16D-16GTZB 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate 4TB Wraith Spire (Stock) Windows 10 
MonitorPowerCaseAudio
Dell S2415H SeaSonic G Series SSR-550RM 550W Corsair 450D Onboard 
CPUMotherboardGraphicsRAM
Phenom II 1045T @ 3.6Ghz  MSI 790FX-GD70 EVGA GTX660 2x4GB Samsung Green Low Pro 1600Mhz 9-9-9-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue, Samsung F3 1TB, Crucial M... 2xDVDRW Arctic Cooling Freezer 13 Limited Edition Windows 7, Windows 10, Ubuntu 
MonitorPowerCaseOther
Dell S2415H OCZ GameXstream 700w Antec 900 TP-LINK Archer T9E AC1900 PCI-E WiFi Adapter 
  hide details  
Reply
Ryzen
(12 items)
 
Dont tase me bro
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte GA-AX370-GAMING K7 Gigabyte Aorus RX570, XFX RX570  G.Skill Trident Z DDR4-3200 F4-3200C16D-16GTZB 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate 4TB Wraith Spire (Stock) Windows 10 
MonitorPowerCaseAudio
Dell S2415H SeaSonic G Series SSR-550RM 550W Corsair 450D Onboard 
CPUMotherboardGraphicsRAM
Phenom II 1045T @ 3.6Ghz  MSI 790FX-GD70 EVGA GTX660 2x4GB Samsung Green Low Pro 1600Mhz 9-9-9-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue, Samsung F3 1TB, Crucial M... 2xDVDRW Arctic Cooling Freezer 13 Limited Edition Windows 7, Windows 10, Ubuntu 
MonitorPowerCaseOther
Dell S2415H OCZ GameXstream 700w Antec 900 TP-LINK Archer T9E AC1900 PCI-E WiFi Adapter 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by CryWin View Post
I would try switching the ram over to the other slots and see if it detects the third stick.
no you cant, if you have 3 sticks you can only put them in a certain slot or it wont work, x58 is not idiot proof.
post #6 of 10
Thread Starter 
im sorry for not responding since opening thread. I have been stability testing and it appears to be fine after moving the push fan on the megahalems away from the ram >.> i was thinking the amount i change speeds on the fan controller could be causing some kind of stress as well.

Quote:
Originally Posted by redhat_ownage View Post
what your describing is text book low vdimm on 1366
no clue what this is, however my ram dos'nt set the timings automatically and i just know to go in and set it at 7-8-7-20 @ 1600. I may be skipping some steps in the bios.

http://www.mushkin.com/Memory/Blackline/998679.aspx says voltage required 1.65 yet cpu-z seems to be saying its at 1.50. not sure how to use cpu-z though

If im reading this right ill have to set the vdimm myself? is it the DRAM bus voltage i set to 1.65? no clue what to change in the AI tweaker

Edited by nazarein - 1/18/11 at 8:56pm
post #7 of 10
Thread Starter 
stick just dissapeard again when i started a checkdisk. can i get any more info on how to set the Vdimm on the p6x58d-e motherboard? should mine be at 1.65?
post #8 of 10
dram bus voltage is correct set it to 1.6-1.66
post #9 of 10
Thread Starter 
ok, bumped it up to 1.64 and it immediately brought the stick back to life.
post #10 of 10
Thread Starter 
another blue screen while gaming, system service exception it said, rebooted to find only 1 stick reading at 1.65v. flashed bios, is this QPI/DRAM Core Volt @1.37500V correct or should that be increased?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › stick of mushkin blackline enchanced quitting out