Overclock.net › Forums › Cooling › Water Cooling › Why Does My Loop Continue to Haze? (Solved, Solution inside)
New Posts  All Forums:Forum Nav:

Why Does My Loop Continue to Haze? (Solved, Solution inside)

post #1 of 14
Thread Starter 
The first time, it was an obvious infection. I then cleaned everything, blocks, tubes, rads, but forgot the pump. Now it's been about a week and the tubes are getting harder to see through. Is this a sign that the Pump is infected and the infection is spreading? Do I have to re-clean everything?
Edited by snelan - 1/17/11 at 4:13pm
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #2 of 14
What kind of tubes do you have? I went from MasterKleer to Tygon and the tube haze went down significantly.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #3 of 14
You should probably reclean everything, and before filling the loop back up try to figure out why this happening in the first place.

I don't know much about what people use in their loops (other than distilled water...), but telling others what you use will help.
Ryzen
(12 items)
 
Dont tase me bro
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte GA-AX370-GAMING K7 RX Vega 56 G.Skill Trident Z DDR4-3200 F4-3200C16D-16GTZB 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate 4TB Wraith Spire (Stock) Windows 10 
MonitorPowerCaseAudio
Dell S2415H SeaSonic G Series SSR-550RM 550W Corsair 450D Onboard 
CPUMotherboardGraphicsRAM
Phenom II 1045T @ 3.6Ghz  MSI 790FX-GD70 EVGA GTX660 2x4GB Samsung Green Low Pro 1600Mhz 9-9-9-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue, Samsung F3 1TB, Crucial M... 2xDVDRW Arctic Cooling Freezer 13 Limited Edition Windows 7, Windows 10, Ubuntu 
MonitorPowerCaseOther
Dell S2415H OCZ GameXstream 700w Antec 900 TP-LINK Archer T9E AC1900 PCI-E WiFi Adapter 
  hide details  
Reply
Ryzen
(12 items)
 
Dont tase me bro
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte GA-AX370-GAMING K7 RX Vega 56 G.Skill Trident Z DDR4-3200 F4-3200C16D-16GTZB 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate 4TB Wraith Spire (Stock) Windows 10 
MonitorPowerCaseAudio
Dell S2415H SeaSonic G Series SSR-550RM 550W Corsair 450D Onboard 
CPUMotherboardGraphicsRAM
Phenom II 1045T @ 3.6Ghz  MSI 790FX-GD70 EVGA GTX660 2x4GB Samsung Green Low Pro 1600Mhz 9-9-9-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue, Samsung F3 1TB, Crucial M... 2xDVDRW Arctic Cooling Freezer 13 Limited Edition Windows 7, Windows 10, Ubuntu 
MonitorPowerCaseOther
Dell S2415H OCZ GameXstream 700w Antec 900 TP-LINK Archer T9E AC1900 PCI-E WiFi Adapter 
  hide details  
Reply
post #4 of 14
What are you using for the liquid?

distilled water and that kill stuff?
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by Crucial09 View Post
What are you using for the liquid?

distilled water and that kill stuff?
Yea I use distilled water and PT Nuke. I am using Tygon tubing.


EDIT: If you didn't know what a loop looked like, you wouldn't think it was hazy, it's just that it used to be perfectly clear and now it's 95% clear.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #6 of 14
It just happens, clear Tygon will always cloud over time.
ThermoChilled
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T ASUS Crosshair IV Extreme EVGA GTX 580 SuperClocked STT WX200UB2G7 
Hard DriveOptical DriveOSMonitor
VelociRaptor WD6000HLHX Sony Optiarc AD-7260S Arch Linux x86_64 + JWM NEC MultiSync PA241W-BK 
KeyboardPowerCaseMouse
Topre Realforce 87UKB Corsair CMPSU-850AX Lian Li Tyr PC-X500FX Logitech G9x 
Mouse Pad
ZOWIE GEAR P-TF 
  hide details  
Reply
ThermoChilled
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T ASUS Crosshair IV Extreme EVGA GTX 580 SuperClocked STT WX200UB2G7 
Hard DriveOptical DriveOSMonitor
VelociRaptor WD6000HLHX Sony Optiarc AD-7260S Arch Linux x86_64 + JWM NEC MultiSync PA241W-BK 
KeyboardPowerCaseMouse
Topre Realforce 87UKB Corsair CMPSU-850AX Lian Li Tyr PC-X500FX Logitech G9x 
Mouse Pad
ZOWIE GEAR P-TF 
  hide details  
Reply
post #7 of 14
I don't think that's any sort of algae growth. Most clear tubing just has the tendency to get foggy after a while. My guess would be the water seeping through the pores of the pvc tubing and/or something inside the components dissolving into the water and getting deposited on the tubing walls.
Davs Jr.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68X-UD4-B3 MSI GeForce GTX 570 1280 MB G.SKILL Ripjaws X 2x4GB DDR3-1600 CL9-9-9-24 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60 GB Win 7 32-bit BenQ 24" VA LED Logitech Illuminated Keyboard 
PowerCase
Corsair Professional Series Gold CMPSU-1200AX Coolermaster HAF-X 
  hide details  
Reply
Davs Jr.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68X-UD4-B3 MSI GeForce GTX 570 1280 MB G.SKILL Ripjaws X 2x4GB DDR3-1600 CL9-9-9-24 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60 GB Win 7 32-bit BenQ 24" VA LED Logitech Illuminated Keyboard 
PowerCase
Corsair Professional Series Gold CMPSU-1200AX Coolermaster HAF-X 
  hide details  
Reply
post #8 of 14
Tygon tubing is kind of known for discolouring over time, I would suggest going for some coloured Primoflex ProLRT tubing.
post #9 of 14
Thread Starter 
I think red would go well with this UD4 then.

Thanks Guys +Rep
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #10 of 14
Thread Starter 
Ok, so I took apart my pump, and I found the inside covered with a coat of grayish silt-like stuff. I assume that was from my heater-core. Anyway, cleaned out and good to go, hopefully this is the problem.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Why Does My Loop Continue to Haze? (Solved, Solution inside)