Overclock.net › Forums › AMD › AMD CPUs › 1090t problems
New Posts  All Forums:Forum Nav:

1090t problems

post #1 of 38
Thread Starter 
Hello,
This is my first computer build. Everything went was going smoothly till I ran Prime95 at stock speeds to benchmark the computer. Without any Overclocking whatsoever and the bios set at stock settings the computer can't even run Prime95 for 5 minutes. I don't think its a thermal problem because the temp never rises above 38c. It starts by shutting the cores down 1 by one saying theres an error on the core and to consult stress.txt. When I look for stress.txt its nowhere do be found. Just to make sure it wasnt prime I also ran OCCT and AMD Overdrive stress tests with the same results. Does it sound like I have a bad chip? What other info can I provide to help with troubleshooting? Here is the basics:
1090t
Gigabyte 880GA-UD3H BIOS F7
OCZ 2x4GB
650watt Power King
Thermaltake Spin-Q
OnBoard GPU
64gb ssd
2x1tb WD Black RAID 0

Being my first build Im not sure of the stress test results so I am hoping you all can help. Any and all input would be appreciated. Sorry if its so newbie.
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #2 of 38
Quote:
Originally Posted by cantgetitright View Post
Hello,
This is my first computer build. Everything went was going smoothly till I ran Prime95 at stock speeds to benchmark the computer. Without any Overclocking whatsoever and the bios set at stock settings the computer can't even run Prime95 for 5 minutes. I don't think its a thermal problem because the temp never rises above 38c. It starts by shutting the cores down 1 by one saying theres an error on the core and to consult stress.txt. When I look for stress.txt its nowhere do be found. Just to make sure it wasnt prime I also ran OCCT and AMD Overdrive stress tests with the same results. Does it sound like I have a bad chip? What other info can I provide to help with troubleshooting? Here is the basics:
1090t
Gigabyte 880GA-UD3H BIOS F7
OCZ 2x4GB
650watt Power King
Thermaltake Spin-Q
OnBoard GPU
64gb ssd
2x1tb WD Black RAID 0

Being my first build Im not sure of the stress test results so I am hoping you all can help. Any and all input would be appreciated. Sorry if its so newbie.
Hey there.

Since it is not heat, then it must be the ram. Ensure your ram is running at the proper voltage/timings.

PS. The core temperatures read by any program for the 1090T are around 10C too low. So add 10C to every temperature you see to find your real temp. Still 48C is a good load temp.
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
post #3 of 38
Thread Starter 
Does anyone know anything about the Spin-Q cooler from Thermaltake? I tried to overclock it just a little and my temps shot up into the sixties immediately. I shut it down before it got to meltdown thank god. So does anyone know how bad this cooler sux? I am using Arctic Silver thermal paste and I know it covered the cpu properly cuz I took the cooler off to make sure. Any Ideas? Can anyone tell me whats the best Aircooling setup is?
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #4 of 38
if the tempture is refering to the core temp then the temp is very wrong, there's generally 4 different temps u may find from a program that shows them, whatever that's highest and changes when stress the cpu, would be the one u want to go with as reference.

now, do check the ram, mobo manufactures do standardlize ram settings it is not based of what ram u put it, they are not capable to detect it's default settings (maybe some does i dunno, but all mobo i ever used set them to safe default) so that is possibly running on wrong settings,
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #5 of 38
Thread Starter 
My processor is only supposed to be 125watts but Hardware monitor shows it at 141.6. Does this mean I have the wrong processor or is this normal. My motherboard only says its compatable with the 125w version. It doesn't say anything about the 140w version.
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #6 of 38
Thread Starter 
OCZ Gold
1333MHz DDR3
CL 9-9-9-20 (CAS-TRCD-TRP-TRAS)
Available in 4GB modules and 8GB kits
Unbuffered
Gold Layered Z3 XTC Heatspreader
Qualifed on Intel P55 Chipsets and Core i3, i5, i7 CPUs
Qualified on AMD 7 Series and 8 Series Chipsets, X4/X6 CPUs
Lifetime Warranty
1.65 Volts
240 Pin DIMM

This is the ram im running. So my voltage should be set at 1.65v? I dont remember it exactly but it was way lower than that.
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #7 of 38
Thread Starter 
Here is a screenshot of my processor running Prime95. I did a very mild overclock of a FSB of 205x17multiplier (stock is 16.) This doesnt even take it as high as when the coreboost is enabled. The temps shoot up right away to 66c and hover there only cuz the processor is backing itself down to protect itself I think. Someone pleasse help me figure out these temps!!
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #8 of 38
Even with the stock cpu cooler the temps shouldn't be that high! I have mine running at 4013 and only have vcore set at 1.400v and it spikes to 53c. You should try re seating the cooler. Also that vcore you have there seems high for the clock too.

Yes 141.6w is the same as mine (normal)
Yes manually enter the Ram Voltage and timings in bios
Edited by The Sandman - 1/16/11 at 8:20pm
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #9 of 38
Thread Starter 
I set everything back to stock except the memory voltage, which I set at 1.68. Now the temps instead of going back to normal (38c under load)when I run Prime95 are up to 66c and holding because its backing the power down from 141.6w to 60w. ***. Should I try to switch to the heatsink that came with the processor and see if maybe its my cooler?
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #10 of 38
At least re-seat it, or yes change back to stock cooler and compare temps.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1090t problems