Overclock.net › Forums › AMD › AMD CPUs › 1090t problems
New Posts  All Forums:Forum Nav:

1090t problems - Page 2

post #11 of 38
Quote:
Originally Posted by cantgetitright View Post
I set everything back to stock except the memory voltage, which I set at 1.68. Now the temps instead of going back to normal (38c under load)when I run Prime95 are up to 66c and holding because its backing the power down from 141.6w to 60w. ***. Should I try to switch to the heatsink that came with the processor and see if maybe its my cooler?
At 66c you're doing damage there!!!!

62c is the max safe temp and while OC'ing keep it no higher than 55c so you have some head room.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #12 of 38
Thread Starter 
Oh and with my voltages set correctly I think, Prime still drops cores.
Edited by cantgetitright - 1/16/11 at 9:13pm
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #13 of 38
Thread Starter 
So I replaced the cooler with the stock one. Under full load its running at 53-57c with a stock clock. Isnt this a bit high. I am using Arctic Silver 5 so that shouldnt be the problem. Anyone please help!!!!
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #14 of 38
You should fill out rig info so we can all see exactly what you have there, it may help us to help you more. I'm not sure about max temps w/stock cooler I've never run mine, but it does seem high for stock clock. What case and how many fans does it have? Maybe this is a problem.

AS5 is just fine as long as it's applied correctly. Too much is not a good thing and maybe you're just using too much? Maybe this will help if your not sure http://www.arcticsilver.com/pdf/appm...e_dot_v1.1.pdf
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #15 of 38
Thread Starter 
So i guess my next step is to remove the thermal compound, re-apply it, and reseat the cooler on there and see if that helps. If that dont work Ill reclean the chip, reapply, and put back on the aftermarket cooler and see if thats working again. BTW thanks for the arctic silver link. I read that back when I first applied it and it was kinda confusing. It tells you two different ways to do it but doesn't tell you which way is best for a first application. I went with the 1 glob the size of a piece of rice in the middle. Should I have did the credit card one where you scrape it across to fill in the gaps? One more thing, do you think I have a bad chip or motherboard?
Edited by cantgetitright - 1/18/11 at 4:45am
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #16 of 38
With Scythe Mugen cooler I have (flat, smooth bottom) yes I use the card method. http://benchmarkreviews.com/index.ph...1&limitstart=0
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #17 of 38
Thread Starter 
Well I cleaned and reapplied thermal paste. I managed to get my temps back to 38c under load but it was still crapping out on prime. I changed prime settings to run the tests where it dont test a lot of ram and it ran till I stopped it. what might this mean? BTW AMD said it sounds like a bad processor or mobo. But they also said since I didnt use the stock cooler my warranty is now void. NICE!
Edited by cantgetitright - 1/18/11 at 5:35pm
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.08 (44c under load) Gigabyte 890FXA-UD5 Bios F6 Sapphire HD6970 2gb 16gb G-Skill 1600mhz CL-8's 
Hard DriveOptical DriveOSMonitor
64g Kingston SSD, 4X1 Terabyte WD Black in Raid 10 2XAsus DVD Burners, 1x LG Blu-Ray Burner Windows 7 Home Premium 43" Samsung Plasma 
KeyboardPowerCaseMouse
Logitech MX5500 Kingwin Lazer 850 Thermaltake Xaser VI Full Tower Logitech MX 
  hide details  
Reply
post #18 of 38
You'll have to remind me as to where your settings are. Probably best to start your OC from the start again now that temps are under control.

By the way, did you give them your name? If not, nothing to worry about they will never know what cooler you had mounted lol.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #19 of 38
Quote:
Originally Posted by cantgetitright View Post
So I replaced the cooler with the stock one. Under full load its running at 53-57c with a stock clock. Isnt this a bit high. I am using Arctic Silver 5 so that shouldnt be the problem. Anyone please help!!!!
Using the "stock air cooler" that came w/ my 1090T @ 3.2 GHz "stock" settings I was getting 40c idle and 52c under load on prime95s large FFT test.

However, I was also able to OC it again using the "stock cooler" to 3.8 Ghz (239x16) and got 40c idle and 55c load.

I'm also using the AS5 TIM and All temps are CPU temp (not core) in CPUID Hardware Monitor.

*I personally trust the temp readings from ROG connect (ASUS mobo feature). Luckily for you that temp is always about 3 degrees lower than the CPU temp CPUID-HM is showing. As we all know the core temps are showing incorrectly about 10 degrees too low.
Edited by StylePoint - 1/18/11 at 9:16pm
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.11 GHz ASUS Crosshair IV Formula XFX HD 6950 ~ Flashed to 6970 G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 
Hard DriveOSMonitorPower
Crucial RealSSD C300 128GB Win7 Ultimate 64-bit ASUS VW246H (x3 Eyefinity) CORSAIR CMPSU-850TX 
Case
Cooler Master HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.11 GHz ASUS Crosshair IV Formula XFX HD 6950 ~ Flashed to 6970 G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 
Hard DriveOSMonitorPower
Crucial RealSSD C300 128GB Win7 Ultimate 64-bit ASUS VW246H (x3 Eyefinity) CORSAIR CMPSU-850TX 
Case
Cooler Master HAF 932 
  hide details  
Reply
post #20 of 38
I think the problem is the ram voltage. took me a couple of months to fix a similar problem too lol. try to check your memory voltage. my motherboard on my phenom II 955 has it at default/normal but was waaay below the correct voltage. try double checking it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1090t problems