Overclock.net › Forums › Intel › Intel CPUs › My Q8300 won't OC. Not even 1 increment.
New Posts  All Forums:Forum Nav:

My Q8300 won't OC. Not even 1 increment.

post #1 of 5
Thread Starter 
I'm trying to overclock right now, and as I changed the FSB from 1333 to 1334, the computer won't even boot. I've never overclocked this CPU really hard before, I've gotten it to 3.0 Ghz on minimal voltage. I have it at stock right now. What's going on? CPU Multiplier: 7.5
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
post #2 of 5
Ram?

is it even possible to go from 1333 to 1334?
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Danker16 View Post
Ram?

is it even possible to go from 1333 to 1334?
I figured it out, it was the NB. It's a stable 3 Ghz now. If this thread could be deleted that'd be good.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
post #4 of 5
What was the answer?
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Kirby1 View Post
What was the answer?
It was the NB voltage actually. I bumped it up to 1.3v, and stable as a rock. This P5N-D is giving me problems that my other motherboard never had.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My Q8300 won't OC. Not even 1 increment.