Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GTX+ detected as 8800GT?
New Posts  All Forums:Forum Nav:

9800GTX+ detected as 8800GT?

post #1 of 7
Thread Starter 
Hello,

I have 2 9800GTX+'s and 1 of them is always being detected as a 8800GT.

I have tried:

1. Driver Sweeper
2. Switching Slots
3. Installing 1 9800GTX+ in first slot, boot up, install driver, restart. Install 2nd 9800GTX+ in second slot, boot up, install driver, restart.
4. Flashing the card that is getting detected as 8800GT to the same bios as the other 9800GTX+. (This caused instability)

Remember: This only happens when both cards installed at the same time.

When I run the cards both independently, they install fine (Both detected as 9800GTX+)

But only when installed in SLI, there is problems.

Some things I can say is that they have different stock clocks, one is clocked at 738MHz(the card that is always being detected as 8800GT) and the other one at 740Mhz. The PCB's are similar, both have reference coolers, 2x6 PSU connectors.

Help is greatly appreciated, thanks!
Cheap PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 (3.2GHz) GA-P35-DS3L 9800 GTX+ 2GB (2 x 1GB) G-Skill DDR2 (800Mhz) 
Hard DriveOSMonitorKeyboard
Western Digital 320GB Windows 7 P1230 22" CRT Gembird 
PowerCaseMouseAudio
CX430W CM 690 Pure Microsoft Intellimouse 3.0 Creative Audigy 
  hide details  
Reply
Cheap PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 (3.2GHz) GA-P35-DS3L 9800 GTX+ 2GB (2 x 1GB) G-Skill DDR2 (800Mhz) 
Hard DriveOSMonitorKeyboard
Western Digital 320GB Windows 7 P1230 22" CRT Gembird 
PowerCaseMouseAudio
CX430W CM 690 Pure Microsoft Intellimouse 3.0 Creative Audigy 
  hide details  
Reply
post #2 of 7
1 you got ripped off and got sold a rebranded 8800
2 its actually a 9800gtx and it doesn't matter what your computer thinks it is
Folding Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.4GHz MSI 785GM-E45 mATX Gigabyte GTX 465 800/1600/3600 OCZ 4GB DDR2 800MHz 
Hard DriveOSMonitorPower
WD Caviar Blue 640GB Windows Vista 64-Bit BenQ G2220HD 1920x1080 Corsair 650TX 
Case
Lian Li K62 Mid ATX Tower 
  hide details  
Reply
Folding Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.4GHz MSI 785GM-E45 mATX Gigabyte GTX 465 800/1600/3600 OCZ 4GB DDR2 800MHz 
Hard DriveOSMonitorPower
WD Caviar Blue 640GB Windows Vista 64-Bit BenQ G2220HD 1920x1080 Corsair 650TX 
Case
Lian Li K62 Mid ATX Tower 
  hide details  
Reply
post #3 of 7
open up GPU-z and check the shader count
post #4 of 7
Thread Starter 
The shader count is correct, I mean... the card overclocks up to 850MHz core no problem. The only problem is, I can't enable SLI because it detects it as 8800GT.
Cheap PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 (3.2GHz) GA-P35-DS3L 9800 GTX+ 2GB (2 x 1GB) G-Skill DDR2 (800Mhz) 
Hard DriveOSMonitorKeyboard
Western Digital 320GB Windows 7 P1230 22" CRT Gembird 
PowerCaseMouseAudio
CX430W CM 690 Pure Microsoft Intellimouse 3.0 Creative Audigy 
  hide details  
Reply
Cheap PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 (3.2GHz) GA-P35-DS3L 9800 GTX+ 2GB (2 x 1GB) G-Skill DDR2 (800Mhz) 
Hard DriveOSMonitorKeyboard
Western Digital 320GB Windows 7 P1230 22" CRT Gembird 
PowerCaseMouseAudio
CX430W CM 690 Pure Microsoft Intellimouse 3.0 Creative Audigy 
  hide details  
Reply
post #5 of 7
change the bios imo. the only way to fix this problem
post #6 of 7
Yeah, just flash the bios if you want it identified correctly.

I have my 8800GS flashed to a 9600GSO, same thing; different name.
Ryzen
(12 items)
 
Dont tase me bro
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte GA-AX370-GAMING K7 RX Vega 56 G.Skill Trident Z DDR4-3200 F4-3200C16D-16GTZB 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate 4TB Wraith Spire (Stock) Windows 10 
MonitorPowerCaseAudio
Dell S2415H SeaSonic G Series SSR-550RM 550W Corsair 450D Onboard 
CPUMotherboardGraphicsRAM
Phenom II 1045T @ 3.6Ghz  MSI 790FX-GD70 EVGA GTX660 2x4GB Samsung Green Low Pro 1600Mhz 9-9-9-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue, Samsung F3 1TB, Crucial M... 2xDVDRW Arctic Cooling Freezer 13 Limited Edition Windows 7, Windows 10, Ubuntu 
MonitorPowerCaseOther
Dell S2415H OCZ GameXstream 700w Antec 900 TP-LINK Archer T9E AC1900 PCI-E WiFi Adapter 
  hide details  
Reply
Ryzen
(12 items)
 
Dont tase me bro
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte GA-AX370-GAMING K7 RX Vega 56 G.Skill Trident Z DDR4-3200 F4-3200C16D-16GTZB 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate 4TB Wraith Spire (Stock) Windows 10 
MonitorPowerCaseAudio
Dell S2415H SeaSonic G Series SSR-550RM 550W Corsair 450D Onboard 
CPUMotherboardGraphicsRAM
Phenom II 1045T @ 3.6Ghz  MSI 790FX-GD70 EVGA GTX660 2x4GB Samsung Green Low Pro 1600Mhz 9-9-9-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue, Samsung F3 1TB, Crucial M... 2xDVDRW Arctic Cooling Freezer 13 Limited Edition Windows 7, Windows 10, Ubuntu 
MonitorPowerCaseOther
Dell S2415H OCZ GameXstream 700w Antec 900 TP-LINK Archer T9E AC1900 PCI-E WiFi Adapter 
  hide details  
Reply
post #7 of 7
Each 9800GTX+ card has 2 SLI connectors. Instead of using one, try switching to the other. This might solve your problem of having one being wrongly detected as an 8800GT.

I hope this helps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GTX+ detected as 8800GT?