Overclock.net › Forums › Intel › Intel CPUs › Help me get my 950 to >4.6 please
New Posts  All Forums:Forum Nav:

Help me get my 950 to >4.6 please

post #1 of 5
Thread Starter 
i7 950 on gigabyte ud5 rev 2
6 sticks 8-8-8-24 1600mhz corsair

current settings:

23 x 192
load line calibration: level 2
cpu vcore: 1.4125
QPL/VTT: 1.415
CPU/PLL: 1.88
PCIE: 1.5v on auto
QPI/PLL: 1.140
IOH core: 1.1v on auto
ICH i/o: 1.5v on auto
ICH core: 1.14
DRAM: 1.64

isochronous support: enabled
virtualization: dis
turbo off
c1e: dis
H/T enabled
c3/c6/c7: dis
thermal monitoring: dis
e1st: dis

cpu clock drive: 700mv
pci express clock drive: 700mv

mems:
set at 9-9-9-24 1t @ 1.64 @8 or 1536mhz

this is not a stable oc. bsods after like 20 sec of prime 95.

Any ideas what to do to get this stable @ current 4.4? Not sure if i should keep bumping vcore or if i have somehting else wrong.

I want to get up to at least 201x23. just got a new water cooling kit and i think my cpu can do it.

thanks
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
post #2 of 5
Thread Starter 
just jumped vcore up to 1.44 and still same bsod.

not sure what i'm doing wrong. any help greatly appreciated.
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
post #3 of 5
Bump QPI/PLL up to 1.35 at least, if that doesn't do it you can try matching it with your VTT. As it is your current setting is way to low. In fact right now your running the maximum allowable distance between qpi and DRAM (.5v).
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by destro777 View Post
i7 950 on gigabyte ud5 rev 2
6 sticks 8-8-8-24 1600mhz corsair

current settings:

23 x 192
load line calibration: level 2
cpu vcore: 1.4125
QPL/VTT: 1.415
CPU/PLL: 1.88
PCIE: 1.5v on auto
QPI/PLL: 1.140
IOH core: 1.1v on auto
ICH i/o: 1.5v on auto
ICH core: 1.14
DRAM: 1.64

isochronous support: enabled
virtualization: dis
turbo off
c1e: dis
H/T enabled
c3/c6/c7: dis
thermal monitoring: dis
e1st: dis

cpu clock drive: 700mv
pci express clock drive: 700mv

mems:
set at 9-9-9-24 1t @ 1.64 @8 or 1536mhz

this is not a stable oc. bsods after like 20 sec of prime 95.

Any ideas what to do to get this stable @ current 4.4? Not sure if i should keep bumping vcore or if i have somehting else wrong.

I want to get up to at least 201x23. just got a new water cooling kit and i think my cpu can do it.

thanks
clock ratio- 23
all cores- Enabled
multi threading- Enabled
c1e- Disabled
c2/c6/c7- Disabled
eist- Disabled
bi-directional- Enabled
ht - on
--------------------------
qpi- 18x
QPI PLL- 1.82
uncore- 16x
uncore vcore 1.2-1.275
--------------------------

BCLK- Enabled
BCLK- 201
PCIE- 102
C.I.A.2-Disabled

CPU Differential Amplitude +800mv
CPU/IOH clock skew - +125ps
IOH clock skew-auto
X.M.P- Disabled
DRAM TIMING- Expert
MEMORY- 8X
9-9-9-24-1T
mem tRFC @ 74

CPU VCORE- 1.41
cpu pll vcore 1.82
QPI/DRAM vcore- 1.26875
ioh vcore- auto
ich vcore- auto
ioh/ich PCIE- 1.5(AUTO)
DRAM Bus Voltage- 1.64

speedstep DISABLED
load line ENABLED
vdroop DISABLED
execute disable bit DISABLED
virtualization DISABLED
qpi settings ENABLED
qpi link fast mode ENABLED

These are what I used on my old 950, give em a try. *Note* Was on an asus p6t.
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #5 of 5
Thread Starter 
stuck unable to get 193 x 23 stable.
its runs occt for about 5 - 10 mins and stops due to heat. having such a hard time getting this cpu speed up. been rasing differrent voltages trying to get it to pass stress test.... guess i have them top high. my cooling should be able to do this i think. i have a rasa 750 water cooling kit. not sure whats going on.

temps seemed fine in the high 70s on hottest core then all the sudden jumped to 95c and shut down. i unhooked the water kit and all fans from the main computer psu and put them on a separate psu. gunna retry occt again.

please give some input.

current settings:

23 x 193
load line calibration: level 2
cpu vcore: 1.4625
QPL/VTT: 1.415
CPU/PLL: 1.88
PCIE: 1.54
QPI/PLL: 1.40
IOH core: 1.18
ICH i/o: 1.58
ICH core: 1.22
DRAM: 1.64

isochronous support: DIS
virtualization: dis
turbo: DIS
c1e: dis
H/T: enabled
c3/c6/c7: dis
thermal monitoring: dis
e1st: dis

cpu clock drive: 700mv
pci express clock drive: 700mv
cpu clock scew [100ps]

qpi @ x36
uncore @ x16

hopefully i have a bonehead setting in there someplace,
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help me get my 950 to >4.6 please