Overclock.net › Forums › Graphics Cards › Graphics Cards - General › SLI Usage?
New Posts  All Forums:Forum Nav:

SLI Usage?

post #1 of 2
Thread Starter 
Hello, i am Running with 2 9800GT one is a XFX the other is EVGA, they are sli on a ASUS P7P55D mobo, with a ASUS SLI bridge tape. Running the EVGA precision tunning program i am able to monitor the usages, temps, etc. and even change clocking speeds. with having the sli bridge on the cards i can no longer tune one cards clocks different from the other; witch leads me to believe they are actually sli'd.
Problem lies when i play a game like DMC4 or COD on my 32" Toshiba (HDMI connected) to my EVGA card, and on my Dell 19" I have my gadgets and what not (temp, voltage readers, EVGA precision) off my XFX (DVI connected). EVGA precision is telling me my EVGA card is running with usage 60%-100% while my XFX card reads 0%-2% usage as i play.

So question is 'During a true SLI do do both cards take on usage?'

Sorry if already been posted but threw the FAQ and search i have not found an answer.
post #2 of 2
Thread Starter 
Also it seems my ASUS P7P55D is cheapin out on me, >_< the first PCI 16 that has the EVGA 9800 in with on chip power, has x16 in the slot.

Where as the XFX 9800 (no on chip power straight from power supply) is in another PCI 16 slot witch i thought was the same just different colors, there same length in all. but its only x4. now on a side note sine my EVGA is able to get power from direct power supply, while my XFX needs mobo power should i swap the two? or dose the x4 and x16 make that much of a difference?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › SLI Usage?