post #1 of 1
Thread Starter 
Ok so I had to reinstall windows today due to a bad case of malware. Everything reinstalled fine. However, I am using a logitech 5.1 X-540 system - but with only the front L+R, center, and sub speakers. I had no problems with this before, and all speakers worked fine. For some reason now, I can only hear the sub and center channels, the L+R's are not working at all. I fiddled around with settings for an hour, and can't figure it out for the life of me. How do I configure Windows 7 to play this system without the rear speakers?
My System
(13 items)
 
My System
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 asus 990fx sabertooth  asus RX480 STRIX 8gb  16GB Crucial Ballistix Sport DDR3 1866 
Hard DriveCoolingOSMonitor
Crucial MX300 SSD  Corsair H100iV2 w/ RGB fans Windows 10 Home Asus MG248 144" Monitor 
PowerCase
EVGA 650W GQ Gold Inwin 303 
CPUMotherboardGraphicsRAM
AMD FX8350 asus 990fx sabertooth  asus RX480 STRIX 8gb  16GB Crucial Ballistix Sport DDR3 1866 
Hard DriveCoolingOSMonitor
Crucial MX300 SSD  Corsair H100iV2 w/ RGB fans Windows 10 Home Asus MG248 144" Monitor 
PowerCase
EVGA 650W GQ Gold Inwin 303 
  hide details  
Reply
My System
(13 items)
 
My System
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 asus 990fx sabertooth  asus RX480 STRIX 8gb  16GB Crucial Ballistix Sport DDR3 1866 
Hard DriveCoolingOSMonitor
Crucial MX300 SSD  Corsair H100iV2 w/ RGB fans Windows 10 Home Asus MG248 144" Monitor 
PowerCase
EVGA 650W GQ Gold Inwin 303 
CPUMotherboardGraphicsRAM
AMD FX8350 asus 990fx sabertooth  asus RX480 STRIX 8gb  16GB Crucial Ballistix Sport DDR3 1866 
Hard DriveCoolingOSMonitor
Crucial MX300 SSD  Corsair H100iV2 w/ RGB fans Windows 10 Home Asus MG248 144" Monitor 
PowerCase
EVGA 650W GQ Gold Inwin 303 
  hide details  
Reply