Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 Dying?
New Posts  All Forums:Forum Nav:

5870 Dying? - Page 2

post #11 of 16
There isn't much you can do about this. Either deal with the noise, wait until it breaks (if it ever does), or just RMA it.
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
post #12 of 16
Thread Starter 
Quote:
Originally Posted by cordawg92 View Post
There isn't much you can do about this. Either deal with the noise, wait until it breaks (if it ever does), or just RMA it.
Well now I know.

I submitted a support ticket via Sapphire's site.

But since I am the second owner, I think I maybe out of luck and stuck with a paper weight...
post #13 of 16
Smell the 8-pin. If it smells like an anchovy's vagina, perhaps it's time for an RMA.

I'm with the 'imagination playing tricks on you' theory.
Bill Cosby
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 4.0GHz/1.5v ASUS M4A88T-V EVO EVGA GTX 460 SE 1GB 940/1880/2050 8GB Corsair DDR3 1333MHz 
Hard DriveOSMonitorPower
WD 160GB 7200 RPM Windows 7 x64 ACER AL2016W OCZ StealthXtreme 700W 
CaseMouse
Rosewill Destroyer Logitech 
  hide details  
Reply
Bill Cosby
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 4.0GHz/1.5v ASUS M4A88T-V EVO EVGA GTX 460 SE 1GB 940/1880/2050 8GB Corsair DDR3 1333MHz 
Hard DriveOSMonitorPower
WD 160GB 7200 RPM Windows 7 x64 ACER AL2016W OCZ StealthXtreme 700W 
CaseMouse
Rosewill Destroyer Logitech 
  hide details  
Reply
post #14 of 16
Thread Starter 
Well I don't smell much of anything now, but the screech/whining of the card is very very annoying.

I submitted a Support Ticket via Sapphire, and I have gotten 2 lame responses:


Quote:
2011-1-18 [08:53]

And make sure the card has both the 8 and 6pin connector connected onto the card.

2011-1-18 [08:53]

Do you know if the sound has something to do with the fan unit on the card?


I sent them more information TWICE, and he/she hasn't responded...

I just want to RMA it already.
post #15 of 16
They unfortunately have to at least try to troubleshoot it first.
CorpsePC
(25 items)
 
Lenovo Y510P
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770K @ 4.8GHz w/ HT ASRock Fatal1ty Z77 Professional Galaxy GTX 780 Ti @ 1250MHz Evga GTX 780 Ti @ 1250MHz 
RAMHard DriveHard DriveHard Drive
16GB Patriot Viper 3 Venom PC-12800 CL9 - Red 2x250GB Samsung 850 EVO SSD @ Raid-0 2x250GB Hitachi P7K500 @ Raid-0 750GB Samsung F1 HD753LJ 
Hard DriveOptical DriveCoolingCooling
3TB Seagate ST3000DM001 NEC Multi DVD Combo XSPC Raystorm CPU Block XSPC GTX Block & Backplate (x2) 
CoolingCoolingCoolingCooling
XSPC RX360 & EX120 Radiator (x2) Monsoon Series 2 DDC Pump Res Switftech MCP35X Pump Monsoon Hardline Tubing and Fittings 
OSMonitorKeyboardPower
Win10 Pro x64 Qnix QX2710LED @ 96 Hz Tesoro Durandal Mechanical Back-lit (MX Brown) EVGA 1000P2 
CaseMouseMouse PadAudio
Cooler Master HAF-X Cyborg R.A.T. 7 Razer eXactMat Sound Blaster Z SB1500 
Other
Logitech Z-5300 5.1 Speakers 
CPUGraphicsRAMHard Drive
Intel i7-4700MQ SLI GT750M 16GB  1TB & 24GB SSD Cache 
Optical DriveOSMonitorMouse
BD-RE / DVDRW Windows 8.1 1080p Microsoft Sidewinder x5 
Mouse Pad
Belkin WaveRest 
  hide details  
Reply
CorpsePC
(25 items)
 
Lenovo Y510P
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770K @ 4.8GHz w/ HT ASRock Fatal1ty Z77 Professional Galaxy GTX 780 Ti @ 1250MHz Evga GTX 780 Ti @ 1250MHz 
RAMHard DriveHard DriveHard Drive
16GB Patriot Viper 3 Venom PC-12800 CL9 - Red 2x250GB Samsung 850 EVO SSD @ Raid-0 2x250GB Hitachi P7K500 @ Raid-0 750GB Samsung F1 HD753LJ 
Hard DriveOptical DriveCoolingCooling
3TB Seagate ST3000DM001 NEC Multi DVD Combo XSPC Raystorm CPU Block XSPC GTX Block & Backplate (x2) 
CoolingCoolingCoolingCooling
XSPC RX360 & EX120 Radiator (x2) Monsoon Series 2 DDC Pump Res Switftech MCP35X Pump Monsoon Hardline Tubing and Fittings 
OSMonitorKeyboardPower
Win10 Pro x64 Qnix QX2710LED @ 96 Hz Tesoro Durandal Mechanical Back-lit (MX Brown) EVGA 1000P2 
CaseMouseMouse PadAudio
Cooler Master HAF-X Cyborg R.A.T. 7 Razer eXactMat Sound Blaster Z SB1500 
Other
Logitech Z-5300 5.1 Speakers 
CPUGraphicsRAMHard Drive
Intel i7-4700MQ SLI GT750M 16GB  1TB & 24GB SSD Cache 
Optical DriveOSMonitorMouse
BD-RE / DVDRW Windows 8.1 1080p Microsoft Sidewinder x5 
Mouse Pad
Belkin WaveRest 
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by TamaDrumz76 View Post
They unfortunately have to at least try to troubleshoot it first.
Thanks TamaDruz,

Well I got Althon Mico's tech email address from Sapphire for RMA...

I read around here that this is where the real trouble starts...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 Dying?