Overclock.net › Forums › Intel › Intel Motherboards › MSI P67A-GD80/GD65/GD55/GD53 Owners Club/Discussion/Info Thread
New Posts  All Forums:Forum Nav:

MSI P67A-GD80/GD65/GD55/GD53 Owners Club/Discussion/Info Thread - Page 171

post #1701 of 1895
Quote:
Originally Posted by B!0HaZard View Post
Depends on how high you started. Internal PLL Overvoltage is always a setting that confuses people.
Not positive - i'd have to look at my notes... where would be a good place to jump to to start with?
Classified
(14 items)
 
Server/HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe EVGA GTX 570 Classified G.SKILL Sniper 8gb 
Hard DriveHard DriveOptical DriveOS
Samsung Spinpoint F3 1TB OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA II... LG BDROM Win 7 64 
MonitorPowerCaseMouse
ASUS VG248QE SeaSonic X750 Gold Talon MX 518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1240 ASUS P8B-X LGA 1155 Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC U... Hitachi GST Deskstar 7K1000.D 
Optical DriveCoolingOSPower
LG CM Hyper 212+ SBS 2011 Silverstone strider plus ST50F-P 
CaseOther
Antec Three Hundred Illusion Cyberpower 1350 VA 
  hide details  
Reply
Classified
(14 items)
 
Server/HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe EVGA GTX 570 Classified G.SKILL Sniper 8gb 
Hard DriveHard DriveOptical DriveOS
Samsung Spinpoint F3 1TB OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA II... LG BDROM Win 7 64 
MonitorPowerCaseMouse
ASUS VG248QE SeaSonic X750 Gold Talon MX 518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1240 ASUS P8B-X LGA 1155 Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC U... Hitachi GST Deskstar 7K1000.D 
Optical DriveCoolingOSPower
LG CM Hyper 212+ SBS 2011 Silverstone strider plus ST50F-P 
CaseOther
Antec Three Hundred Illusion Cyberpower 1350 VA 
  hide details  
Reply
post #1702 of 1895
Thread Starter 
Quote:
Originally Posted by sn0w View Post
Not positive - i'd have to look at my notes... where would be a good place to jump to to start with?
Maybe a 4.2 GHz OC since that should be easy to stabilize (even OC Genie can hit 4.2). And then on to 4.5 GHz, perhaps.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #1703 of 1895
Hey everyone,

Here is my current problem.
Basically the mobo keeps looping i.e turning off and one with only one APS LED is on. Could that mean that the PSU is dead or gone? Or is it the motherboard? I've tried to reset the CMOS by unplugging the Power cable then, pressing the clear cmos button. However only 1 light is showing up

1. Here is a video to give a better illustration of what my problem is
http://www.mediafire.com/?03vkfe8jm6ss6a8

I've checked the cabling, both the 8pin and 24pin cable they are both secure.

Earlier before, after disconnecting the wires, and before touching anything, I had 5 LEDs showing up and the 6th one was flashing. I think that might be a power issue no?

Here is what it did before.

http://www.mediafire.com/?ilznki28dal6uqu
and this..
http://www.mediafire.com/?7a17ibumd243ve5
I've been experiencing some power issues with the gtx480 ever since I got my new rig. Don't know why, but it doesn't like it.

Got any ideas about the first issue? Dead mobo ?
post #1704 of 1895
try and change the power mode to intel svid to msi aps or vice versa and plz post back
post #1705 of 1895
Thread Starter 
Try setting the power phases manually.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #1706 of 1895
How do I do that guys? It doesn't even allow me to post

Typing from my asus EEPC
post #1707 of 1895
Thread Starter 
Quote:
Originally Posted by 5entinel View Post
How do I do that guys? It doesn't even allow me to post

Typing from my asus EEPC
First try this:
Quote:
I read earlier in this thread about BIOS failure and MBs being bricked. I ran into this "bios failure" sequence the other day and it seems only to be RAM related. I was testing the limits of my set and went too high, BOOM bios light flash 1/sec meaning Main bios failed. Not trying to get the latter, I quickly cleared the CMOS and rebooted. Issue still existed, I read a post on a forum somewhere where a guy had been on his 3rd board and given up(he was using 1.8 BIOS) and said the board was bricked. He did mention that he removed the RAM and put it in another machine and booted fine. He also put new RAM on the board and it POSTED but the lights remained flashing. With this in mind I recommend this sequence which remedied my problem rather quickly.

1) Disconnect power to the PSU
2) Press reset several times to clear any charge left on the caps
3) Set CMOS jumper to CLEAR position
4) Remove CMOS battery
5) REMOVE all RAM from the DIMMS ( this is the critical step because now the board will not attempt to boot the settings again)
6) Replace the CMOS battery and set the jumper back to the SAVE CMOS position
7) Reconnect power and power on the board
8) The bios failure light should be off now and you should get the normal "no memeory detected" beep sequence.
9) Replace your memory to their respective DIMMS
10) Boot and choose Load optimal settings> reboot> go back to overclocking!!

If it doesn't even reach the UEFI, RMA it with MSI. Or at least contact support. It doesn't sound like a solvable problem. The possibility of hardware incompatibility is excluded since it's worked earlier.
Edited by B!0HaZard - 10/7/11 at 2:36am
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #1708 of 1895
I tried it and it doesn't work
I think it's dead! . Damn this sucks! Bloody intel. Thanks for the info though
post #1709 of 1895
Thread Starter 
Quote:
Originally Posted by 5entinel View Post
I tried it and it doesn't work
I think it's dead! . Damn this sucks! Bloody intel. Thanks for the info though
Wonder if it's mobo or CPU. Would the mobo start if there was no CPU?
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #1710 of 1895
Hey guys , im rocking bios version 1.1 , do you guys think i should update? Also , whats the best way to update this mobo's bios , i have always been horrified of screwing up my bios and bricking my mobo. Thanks again guys!
The Beast
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5960X 4.4Ghz Asrock Extreme4 x99 EVGA SC 1080 Ti EVGA SC Titan X ( PhysX ) 
RAMHard DriveOptical DriveCooling
16 GB DDR4 2x Samsung 840 480gb, Intel 730 480gb and 2TB W... Bluray 12x 3D NH-D15 
OSMonitorKeyboardPower
Windows 7 64 bit Epson 3D 6030D THX Front projector 140" Logitech G710+ Corsair AX1200i 
CaseMouseMouse PadAudio
Custom G600 SteelSeries Custom Speakers 
  hide details  
Reply
The Beast
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5960X 4.4Ghz Asrock Extreme4 x99 EVGA SC 1080 Ti EVGA SC Titan X ( PhysX ) 
RAMHard DriveOptical DriveCooling
16 GB DDR4 2x Samsung 840 480gb, Intel 730 480gb and 2TB W... Bluray 12x 3D NH-D15 
OSMonitorKeyboardPower
Windows 7 64 bit Epson 3D 6030D THX Front projector 140" Logitech G710+ Corsair AX1200i 
CaseMouseMouse PadAudio
Custom G600 SteelSeries Custom Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI P67A-GD80/GD65/GD55/GD53 Owners Club/Discussion/Info Thread