Overclock.net › Forums › Intel › Intel Motherboards › MSI P67A-GD80/GD65/GD55/GD53 Owners Club/Discussion/Info Thread
New Posts  All Forums:Forum Nav:

MSI P67A-GD80/GD65/GD55/GD53 Owners Club/Discussion/Info Thread - Page 179

post #1781 of 1895
Quote:
Originally Posted by KraziiiKid View Post

@ibtar: I just had the same problem just now.. freaking scariest moment i've experienced.
What i had to was force the primary bios to fail by restarting the mobo a lot (going in an out of oc genie helps), so that the blue light would begin to flash 1once every second (http://forum-en.msi.com/index.php?topic=145084.0)
once thats done, it should boot from secondary bios garunteed to work. from there go into the bios, settings > security > mutli bios auto update > enabled
restart the mobo and it the secondary bios should reflash the first one. should take you back to 1.B.
hope it helps.

I too have had the same issue after upgrading to 1.F0

After many restarts and using my ninja powers of deduction (IE. unplugging things) I eventually managed to narrow this issue down to my keyboard. I have a Razer Blackwidow Ultimate and with it plugged in my rig would fail to boot every time consistently. Likewise without it plugged in the PC would consistently boot everytime. This issue doesn't appear to be a general keyboard issue as the PC had no issue whatsoever with a generic Dell keyboard (also USB).

For anyone who gets this issue I suggest you unplug all USB devices, boot into windows, plug your keyboard and mouse back in (the issue only seems to occur during POST) and reflash to version 1.D0
Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 2600k MSI P67A-GD53  Radeon HD6970 8GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
WD Caviar Black 1TB Arctic Cooling Freezer 13 Windows 7 Enterprise x64 Samsung SyncMaster T240 
KeyboardCaseMouseAudio
Razer Blackwidow Ultimate Thermaltake Shark Logitech G9x Logitech G35 
  hide details  
Reply
Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 2600k MSI P67A-GD53  Radeon HD6970 8GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
WD Caviar Black 1TB Arctic Cooling Freezer 13 Windows 7 Enterprise x64 Samsung SyncMaster T240 
KeyboardCaseMouseAudio
Razer Blackwidow Ultimate Thermaltake Shark Logitech G9x Logitech G35 
  hide details  
Reply
post #1782 of 1895
Quote:
Originally Posted by B!0HaZard View Post

Quote:
Originally Posted by PROBN4LYFE View Post

I installed the 1F0 and the 1G3 and they have C1E bug...automatic lowering to low power state:mad:

What bug is that exactly?
Using 1G3 seemingly without problems.

Nvm...overspeed protection was hidden;)
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #1783 of 1895
Does 1G3 fix the mouse issues on bios? I'm thinking of flashing this. Are there any other problems people have found with this bios?
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
post #1784 of 1895
Quote:
Originally Posted by CrispyRowe View Post

I too have had the same issue after upgrading to 1.F0
After many restarts and using my ninja powers of deduction (IE. unplugging things) I eventually managed to narrow this issue down to my keyboard. I have a Razer Blackwidow Ultimate and with it plugged in my rig would fail to boot every time consistently. Likewise without it plugged in the PC would consistently boot everytime. This issue doesn't appear to be a general keyboard issue as the PC had no issue whatsoever with a generic Dell keyboard (also USB).
For anyone who gets this issue I suggest you unplug all USB devices, boot into windows, plug your keyboard and mouse back in (the issue only seems to occur during POST) and reflash to version 1.D0

I have this exact keyboard and this exact problem on the latest beta revision.
 
SAN Box
(5 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 570 NVIDIA GeForce GTX 460 SE 
RAMHard DriveCoolingCooling
Corsair Vengeance WD Caviar Black EK Coolstream 360 EK Supreme LTX 
CoolingCoolingCoolingOS
Scythe GentleTyphoon 1850rpm CoolerMaster Megaflow 200mm CoolerMaster Excalibur 120mm Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Envision L22H998 Razer BlackWidow Ultimate Cooler Master Silent Pro M 1000W Cooler Master HAF 932 
Mouse
Razer Naga 
MotherboardRAMOSPower
Asus E35M1-M Pro Corsair XMS 3 FreeNAS OCZ ModXStream 700W 
Case
Corsair Carbide Series 500R 
  hide details  
Reply
 
SAN Box
(5 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 570 NVIDIA GeForce GTX 460 SE 
RAMHard DriveCoolingCooling
Corsair Vengeance WD Caviar Black EK Coolstream 360 EK Supreme LTX 
CoolingCoolingCoolingOS
Scythe GentleTyphoon 1850rpm CoolerMaster Megaflow 200mm CoolerMaster Excalibur 120mm Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Envision L22H998 Razer BlackWidow Ultimate Cooler Master Silent Pro M 1000W Cooler Master HAF 932 
Mouse
Razer Naga 
MotherboardRAMOSPower
Asus E35M1-M Pro Corsair XMS 3 FreeNAS OCZ ModXStream 700W 
Case
Corsair Carbide Series 500R 
  hide details  
Reply
post #1785 of 1895
Wish I found this thread sooner. I just used live update 5 and downloaded 1.F0, comp restarted and now is stuck in boot loop. Even unplugged all usb devices. Nothing shows on screen and I've tried hitting OC Genie on and off as it restarts but nothing...
What else should I do to get this back?

Update: Removed all but one stick of RAM and it allowed me to get inside setup

2nd Update: Everything is fine, flashed to 1.13 however my Overclocking Profiles do not load anymore (forget the error but it is still there, just wont apply or let me see).
I'm just being lazy about it atm, but do the profiles not work after flashing?
Edited by PharaohFish - 12/4/11 at 12:05am
New Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-G65 (B3) GTX 560 TI Twin Frozr 12GB Ripjaw X 
Hard DriveCoolingOSMonitor
Corsair F60 SSD, Samsung 1T HDD Corsair H50 Windows 7 HP 2311x 
KeyboardPowerCaseMouse
$15 Microsoft cheap-o Corsair 850TX HAF 922 Logitech G9X 
Mouse PadAudio
Cloth with dolphins on it Logitech Z-2300/ Sennheiser HD448 
  hide details  
Reply
New Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-G65 (B3) GTX 560 TI Twin Frozr 12GB Ripjaw X 
Hard DriveCoolingOSMonitor
Corsair F60 SSD, Samsung 1T HDD Corsair H50 Windows 7 HP 2311x 
KeyboardPowerCaseMouse
$15 Microsoft cheap-o Corsair 850TX HAF 922 Logitech G9X 
Mouse PadAudio
Cloth with dolphins on it Logitech Z-2300/ Sennheiser HD448 
  hide details  
Reply
post #1786 of 1895
Thread Starter 
Quote:
Originally Posted by PharaohFish View Post

Wish I found this thread sooner. I just used live update 5 and downloaded 1.F0, comp restarted and now is stuck in boot loop. Even unplugged all usb devices. Nothing shows on screen and I've tried hitting OC Genie on and off as it restarts but nothing...
What else should I do to get this back?
Update: Removed all but one stick of RAM and it allowed me to get inside setup
2nd Update: Everything is fine, flashed to 1.13 however my Overclocking Profiles do not load anymore (forget the error but it is still there, just wont apply or let me see).
I'm just being lazy about it atm, but do the profiles not work after flashing?

Most likely because the new BIOS is a lower version than the old, I'd think. My profiles work fine after flashing.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
post #1787 of 1895
Quote:
Originally Posted by B!0HaZard View Post

Most likely because the new BIOS is a lower version than the old, I'd think. My profiles work fine after flashing.

This is the first time I've updated my bios. I don't even remember what I was on before though
New Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-G65 (B3) GTX 560 TI Twin Frozr 12GB Ripjaw X 
Hard DriveCoolingOSMonitor
Corsair F60 SSD, Samsung 1T HDD Corsair H50 Windows 7 HP 2311x 
KeyboardPowerCaseMouse
$15 Microsoft cheap-o Corsair 850TX HAF 922 Logitech G9X 
Mouse PadAudio
Cloth with dolphins on it Logitech Z-2300/ Sennheiser HD448 
  hide details  
Reply
New Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-G65 (B3) GTX 560 TI Twin Frozr 12GB Ripjaw X 
Hard DriveCoolingOSMonitor
Corsair F60 SSD, Samsung 1T HDD Corsair H50 Windows 7 HP 2311x 
KeyboardPowerCaseMouse
$15 Microsoft cheap-o Corsair 850TX HAF 922 Logitech G9X 
Mouse PadAudio
Cloth with dolphins on it Logitech Z-2300/ Sennheiser HD448 
  hide details  
Reply
post #1788 of 1895
EDIT: Fixed the problem. Nvm.
Edited by Mad Gear - 12/9/11 at 9:02am
post #1789 of 1895
Thread Starter 
People of P67A club.

I was messing around with my PC fans today and I discovered a bug in official 1.F and 1.16 betas. The latest BIOS versions lock any motherboard controlled case fans at 65%. If you're using any BIOS after 1.F and you use SpeedFan (and probably any other fan speed software), your case fans are locked at 65%. This is a minor problem, but nonetheless worth noting.
I tried 1.16B3 and 1.F and got this bug. Reverting to 1.D (ahh, trusty old 1.D) fixed my problem.

1.16B3
366

1.F
365

1.D
379

Note the speeds of fan 2 and 3 (the CPU fan could still be controlled).
Edited by B!0HaZard - 12/13/11 at 3:37pm
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
post #1790 of 1895
Aside from this tiny bug, what were the benefits of going to 1.F+? I read on the official MSI website it said Improved VDroop Control, what do they mean by that? Currently on 1.D
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI P67A-GD80/GD65/GD55/GD53 Owners Club/Discussion/Info Thread