Overclock.net › Forums › Intel › Intel Motherboards › p67a-ud7 stuck on start screen will not boot bios
New Posts  All Forums:Forum Nav:

p67a-ud7 stuck on start screen will not boot bios

post #1 of 11
Thread Starter 
Hey I just set my new computer up and the moment I started the computer I went load the bios and it seems that either the compter is frozen, its not recognizing the keyboard or something is up with the bios. I was wondering if anyoneelse had this problem and what can I do to fix it quickly?
post #2 of 11
try to get it to post with least amount of stuff installed.

like with 1 stick of ram 1hdd 1cdrom drive or even no drive if you already have windows installed. one gfx card etc. If it beeps once and starts yoru good if it gives wierd noises you check the manual to see what the issue is.

Most times its a ram thing and once you do one stick your fine and can add the second stick after the first entry to the bios and setting the timings manually
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #3 of 11
I was there assisting him with his build. It does not beep at all on startup... it goes straight to the "GIGABYTE Ultra Durable 3" Start screen (where you have all options to enter POST, BIOS Settings, etc...)

Screenshot of what I am talking about --> http://img577.imageshack.us/img577/1898/20101203071738.png

Tried both USB and PS2 keyboards, Both unsuccessful in getting to another menu option.

Pressed+held down the Reset button on the motherboard a few times in hopes that it may do something, no luck.
Pressed+held down the CMOS_Reset button on the motherboard a couple times, same thing, no luck.

We started off with 8gb (2x4gb) of DDR3 PC1333... then dropped down to 1x4gb stick. Unsuccessful with both scenarios.

Only accessories plugged in was the keyboard.

Only PCI card installed was a 1gb video card.
One harddrive installed= Samsung Spinpoint F4
One optical drive installed=Bluray Burner (unknown make/model as it isn't mine)
Sandy Bridge i7 processor... H50 cooler...(push/pull)
Corsair HX750 psu...

Any suggestions or ideas will be appreciated. Hopefully one of you have had this issue (or a similar one) and will be able to guide my friend in the right direction.
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by ckybam3;12050275 
try to get it to post with least amount of stuff installed.

like with 1 stick of ram 1hdd 1cdrom drive or even no drive if you already have windows installed. one gfx card etc. If it beeps once and starts yoru good if it gives wierd noises you check the manual to see what the issue is.

Most times its a ram thing and once you do one stick your fine and can add the second stick after the first entry to the bios and setting the timings manually

The manual has very little information as far as troubleshooting goes.

I will say, The only numbers (possible error codes) being shown on the motherboard after "startup" (if you call it a startup) are 75. None of the error codes listed in the manual come up at all.
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #5 of 11
unplug everything, drain all power out of the board. Then take bios battery out for 5 mins. Put everything back and then boot.

If you cant get past the GB screen try to boot with no ram. If no beeping error codes then try booting just the board plugged in by itself (24 and 8 pin power cables).
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #6 of 11
Did you try the yellow USB ports? 75 is typical trying to start up disc recognition. I feel as if you may have a bad board. So you have other RAM to try?

You might have to RMA, as this is a weird issue, everything is at stock right?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #7 of 11
Thread Starter 
yes everything is at stock I haven't been able to mess with anything just yet. I have a friend of mine come over to take a look at it later tonight and I will try all of your suggestions and hopefully we can avoid RMA... I would like to get this thing running as quickly as possible
post #8 of 11
75 Detect PATA/SATA HDDs

Remove the hard drive and CD/DVD drives and then see if you can get into the BIOS or not
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
post #9 of 11
Thread Starter 
Hey I just tried all troubleshooting methods that were suggested nothing seems to work any other suggestions or do i have to rma
post #10 of 11
If everything you tried isnt working RMA for sure. The fact that it wont post or go to bios likely means the board is bad. Sorry man
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › p67a-ud7 stuck on start screen will not boot bios