Overclock.net › Forums › Graphics Cards › Graphics Cards - General › SLI not working properly?
New Posts  All Forums:Forum Nav:

SLI not working properly?

post #1 of 7
Thread Starter 
Hey.

I have a small issue, maybe.


Thing is..


I just formated the PC blabla due to sandy, and got a gtx 460 more.


It's for dedicated physx, but its limited what games using that, so its not dedicated for it all the time :=)


I played Black Ops and noticed in EVGA Precision that only one of the GFX was at 59c and the other one 30. So it seems its not using them both?

Same with WOW and MW2.
überness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5GHz 1.28V 24/7 P8P67 Deluxe EVGA 460 @763mhz SLI G-skill 1866 mhz CL9 1.6v 
Hard DriveOSMonitorKeyboard
1TB WD Black Windows 7 Ultimate 64bit BenQ 24" LCD G2420HD G15 
PowerCaseMouseMouse Pad
Corsair AX 850W Cooler Master CM 690 II Advanced Black G500 Steelseries ++ 
  hide details  
Reply
überness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5GHz 1.28V 24/7 P8P67 Deluxe EVGA 460 @763mhz SLI G-skill 1866 mhz CL9 1.6v 
Hard DriveOSMonitorKeyboard
1TB WD Black Windows 7 Ultimate 64bit BenQ 24" LCD G2420HD G15 
PowerCaseMouseMouse Pad
Corsair AX 850W Cooler Master CM 690 II Advanced Black G500 Steelseries ++ 
  hide details  
Reply
post #2 of 7
So you have two GTX 460s? If that is the case you need to set the SLI setting to maximum performance and the physics to auto-select (not dedicated)
post #3 of 7
If you have two of the same card, you're really better off performance-wise just enabling SLI rather than dedicating a card to PhysX.
HP Pavilion dm1z
(13 items)
 
  
CPUGraphicsRAMHard Drive
Fusion E-350 Radeon HD 6310M 8GB Corsair DDR3 Western Digital Scorpio Black 750GB 
OSMonitor
Windows 7 Home Premium 11.6" 
  hide details  
Reply
HP Pavilion dm1z
(13 items)
 
  
CPUGraphicsRAMHard Drive
Fusion E-350 Radeon HD 6310M 8GB Corsair DDR3 Western Digital Scorpio Black 750GB 
OSMonitor
Windows 7 Home Premium 11.6" 
  hide details  
Reply
post #4 of 7
Go to NVIDIA Control Panel, Under "Set SLI and PhysX Configuration" choose "Maximize 3D Performance" and on PhysX Settings select your #2 Card, Uncheck "Dedicate to PhysX"

I sure hope you have your SLI Bridge connected lol.

P.S.: All of the above, in case you have 2 GTX 460s, that is. lol
Edited by HunT3R.! - 1/18/11 at 10:34am
post #5 of 7
Quote:
Originally Posted by korosu View Post
If you have two of the same card, you're really better off performance-wise just enabling SLI rather than dedicating a card to PhysX.
Especially since WoW, MW2, nor Black Ops supports PhysX to begin with. There's only a handful of games that even uses PhysX that's worth it anyway, and SLI 460's will handle them fine without dedicating one to only PhysX.

OP, just enable SLI and leave PhysX on auto-select or the 2nd card, doesn't really matter.
post #6 of 7
Thread Starter 
I was either completely stupid or tired, but seems I installed a old version driver, so wasn't even the option to sli


Now I got my new WD Black (6gb/s weeh) and installed everything on new, and now I have the option to "Maximise 3D performace" or what the option is named.. So SLI is enabled :=)
and y I wont dedicate a card to SLI, guess they'll do fine :=)

BO is running greater than ever..
überness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5GHz 1.28V 24/7 P8P67 Deluxe EVGA 460 @763mhz SLI G-skill 1866 mhz CL9 1.6v 
Hard DriveOSMonitorKeyboard
1TB WD Black Windows 7 Ultimate 64bit BenQ 24" LCD G2420HD G15 
PowerCaseMouseMouse Pad
Corsair AX 850W Cooler Master CM 690 II Advanced Black G500 Steelseries ++ 
  hide details  
Reply
überness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5GHz 1.28V 24/7 P8P67 Deluxe EVGA 460 @763mhz SLI G-skill 1866 mhz CL9 1.6v 
Hard DriveOSMonitorKeyboard
1TB WD Black Windows 7 Ultimate 64bit BenQ 24" LCD G2420HD G15 
PowerCaseMouseMouse Pad
Corsair AX 850W Cooler Master CM 690 II Advanced Black G500 Steelseries ++ 
  hide details  
Reply
post #7 of 7
You can enable the ''SLI Visual Indicator'' at the top of the Nvidia Control Panel and then you can confirm by the green moving bar that SLI is working.
(Of course, disable it later as it can be distracting while gaming)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › SLI not working properly?