Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speakers not playing sound, PSU is a possible cause
New Posts  All Forums:Forum Nav:

Speakers not playing sound, PSU is a possible cause

post #1 of 5
Thread Starter 
I have had two different pre-owned PSUs die on me recently so currently I'm using a generic 400W PSU.
And since I got my PC set up with the 400W my speakers haven't been outputting any sound.
I've tested with headphones in all the possible jacks, checked all the settings, and used a pair of USB-powered Laptop/Notebook speakers and they've all worked fine. I ran troubleshooters, they didn't help. I even tried running System Restore with no help.
I'm using Logitech X-530 5.1 speakers, while testing and trying out different connections there has been no crackling, feedback or other issues. As far as I can tell it's an issue with output from my PC rather than an issue with the speakers themselves.

I thought since my motherboard is supposed to use an 8-pin connector as opposed to the 4-pin that the PSU uses, that the onboard sound card might not be getting enough power to work properly, or at all.
Other than that, I can't figure out what's wrong, and I've been trying to figure it out for 2-3 days.

Can anyone help me figure out what else could be wrong?
Edited by Katcilla - 1/18/11 at 3:29am
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
post #2 of 5
TBH the power supply is a 0.0000001% chance of being the issue here.

It's possible that the dying PSU's took the card/onboard with it.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 5
Thread Starter 
That doesn't seem likely, if that happened, wouldn't the entire motherboard die?
And anyway, I checked the motherboard after each PSU died and it seems fine.
Plus this could easily be a software/troubleshooting issue, the PSU is still the only cause I could think of.
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
post #4 of 5
Can you plug something else into the speakers; iPod, phone, TV etc? Just to rule out the speakers being at fault.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #5 of 5
Thread Starter 
I haven't tried using the speakers with something else, my iPod is flat and I can't find the charge cable, I can't try a TV and the laptops in my house are all being used, I thought of doing that today but they've all been in use all day.
I have tried a pair of headphones connected to the speakers themselves, and they work fine.
I can try a Laptop in a few hours, but for now I have to wait.
I'm also downloading the Realtek HD Audio Drivers.
Edited by Katcilla - 1/18/11 at 4:04am
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speakers not playing sound, PSU is a possible cause