Overclock.net › Forums › Graphics Cards › NVIDIA › Starcraft 2 and 580 SLI issues
New Posts  All Forums:Forum Nav:

Starcraft 2 and 580 SLI issues

post #1 of 28
Thread Starter 
Hi guys just wanted to ask whether anyone else is having the same issue or is this normal?

Im on 580 SLI and most of the time the GPU usage on both cards on SC2 is only at 30-40% never seem to go up, because of this I get around 70fps and drops to around mid 50s. Also on cut scenes FPS drops to about 15FPS! with very low gpu usage. dunno whats happening should I do a fresh install? Figured it wasnt the drivers since I just upgraded to 266.58, coming from the previous driver who is also experiencing the same issue.

Any inputs?
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #2 of 28
There is something going on with your system only 70fps? Are you sure your SLI is working correctly? Did you set the SLI to Max settings in the 3D Performances in the Nvidia Control Panel?

I have 2 460 in SLI and I get 129fps and drops to 93. At 1920 with everything on extreme Makes me think your SLI isn't working. Did you check your SLI bridge and try both ways?
post #3 of 28
I have an i930 @4.2ghz. and a single GTX 470 that I don't even bother tho OC for SC2
and I get 140 FPS all the time even in cut scenes.
Max settings @ 1680 X 1050

I was thinking that we had similar systems excepting the 580 SLI until I notice your lack of RAID 0, I don't know if that would affect game play when you also have so much ram
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
post #4 of 28
Try it with SLI disabled and post your results.
post #5 of 28
Thread Starter 
Yeah its working prorperly when I benchmark and play other games sli seem to work properly. Only for this game im getting horrible FPS. I'll try it with a single card later and also try a fresh install again.
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #6 of 28
Do you have extreme settings on? The ambient occulsion seems to be implemented horribly.
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
post #7 of 28
Thread Starter 
just tried it with a single card and FPS was the same as with SLI! wierd. GPU Usage went up to 70% but not any higher. Im on Ultra/Extreme Settings btw.

Any suggestions of whats causing this?
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #8 of 28
Go into C:/Documents/Starcraft II/Variables and open it.

Should open in Notepad.

'GraphicsOptionsShadowQuality=1' change the 1 to 0.

Save and try running SCII again.
post #9 of 28
You did run Driver Sweeper before you installed the latest drivers, correct?
post #10 of 28
From what I heard, SC2 is a CPU heavy game.
Snow
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K Asus P8P67 Pro MSI GTX 570 Kingston HyperX 2x4GB 
Hard DriveOSMonitorKeyboard
Kingston SSD 64GB, WD Black 1TB Windows Ultimate 64 bit Dell Ultrasharp U2410 1920x1200 Apple keyboard 
PowerCaseMouseMouse Pad
Corsair VX 550W Fractal Design Define R3 Logitech G9X Razer Kabuto 
  hide details  
Reply
Snow
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K Asus P8P67 Pro MSI GTX 570 Kingston HyperX 2x4GB 
Hard DriveOSMonitorKeyboard
Kingston SSD 64GB, WD Black 1TB Windows Ultimate 64 bit Dell Ultrasharp U2410 1920x1200 Apple keyboard 
PowerCaseMouseMouse Pad
Corsair VX 550W Fractal Design Define R3 Logitech G9X Razer Kabuto 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Starcraft 2 and 580 SLI issues