Overclock.net › Forums › Graphics Cards › NVIDIA › Starcraft 2 and 580 SLI issues
New Posts  All Forums:Forum Nav:

Starcraft 2 and 580 SLI issues - Page 2

post #11 of 28
Quote:
Originally Posted by snowful View Post
From what I heard, SC2 is a CPU heavy game.
indeed, but it's a non-issue for an i7 @ 4ghz.

the shadow quality is a mess imo.
post #12 of 28
Thread Starter 
Quote:
Originally Posted by mongoloid View Post
You did run Driver Sweeper before you installed the latest drivers, correct?
Yes i did. and it was doing this with the previous driver also. When I upgraded its still doing the same thing. Low FPS when you see raynor's face lol drops to 15.

I'll try to reinstall later. Maybe the problem is there.
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #13 of 28
Let me just say this for the record here: In the nearly three years I've been on OCN, despite having seen the advice to use it given out probably 1000 times, I've yet to see ONE person come on here and say Driver Sweeper fixed a low FPS or GPU usage problem they had.

Driver Sweeping is good for one thing ... when you switch from ATI card to an nVidia card, or vice-versa, and you want to get rid of remnants of the old brand's drivers. And even then, it really only *maybe* matters in XP, (and maybe Vista, not sure) Windows se7en, there's no problem w/having both ATI and nV drivers on your machine.

When you plug in a 570/580 and you had drivers on there for an older nV GPU (you should've removed them when you removed the card, but if you forgot), you should be able to just do a 'clean install' with the appropriate new driver set and be golden.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #14 of 28
Thread Starter 
Drivers are probably NOT the problem. Since going from the old drivers to these new ones didnt change anything. I had the issue on the old driver and I still get the low gpu usage and fps drops on the new drivers. Been googling this problem and there are a certain few who are having the same issue on SLI. They suggested to lower the shadow quality i think, but i find it weird to lower down any settings with a pair of 580s
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #15 of 28
I find it weird that Crysis runs like crap even after 3 years. It's bad programming or driver related.
post #16 of 28
Thread Starter 
I was thinking it could be a PSU related issue but when i run benchmarks and play BFBC2 I get full gpu load and accurate scores. on BFBC2 I get around 160-180FPS on all settings max on 1080P.


Quote:
Originally Posted by Wulfgar View Post
I find it weird that Crysis runs like crap even after 3 years. It's bad programming or driver related.
where did this come from? lol
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #17 of 28
Thread Starter 
Okay I just reinstalled the game and I still having the same problem. SLI is effectively not working on my SC2 I tried it with 1 card then I turned on SLI and I get the exact same FPS/Performance as 1 card. On 1 card my GPU usage is basically around 60-70% no more, when I go SLI that percentage is just halved so basically GPU1-30% GPU2-30% and im getting the exact same performance as with 1 card.

Any of you guys know a fix for this? or any of you encountered this? Any inputs would be great.

btw my SC2 is fully updated. And also my other games and benchmarks are working great in SLI (I get accurate scores for my rig) so I think that rules out the PSU.
Edited by jello900 - 1/19/11 at 9:33am
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #18 of 28
same problem here. sli 480, 70fps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x Asus Rampage 3 Extreme GTX 480(ek waterblock) Corsair Dominator GT 6gb 2000mhz 
Hard DriveOSMonitorKeyboard
1tb 7500rpm WD Windows 7 64bit Acer gd235hz 23'' Tactx 
PowerCaseMouseMouse Pad
GX 750 Corsair 800D Tactx starcraft 2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x Asus Rampage 3 Extreme GTX 480(ek waterblock) Corsair Dominator GT 6gb 2000mhz 
Hard DriveOSMonitorKeyboard
1tb 7500rpm WD Windows 7 64bit Acer gd235hz 23'' Tactx 
PowerCaseMouseMouse Pad
GX 750 Corsair 800D Tactx starcraft 2 
  hide details  
Reply
post #19 of 28
Question when you did your windows update did your DL the drivers off the Windows Site, then install the newest one with the option clean install.

I find booting into safe mode then running driver cleaner pro on all nvidia drivers, then booting up into windows and then installing the newest drives with a custom option gave me the best results. I then install and got the options to turn on SLI. I went into SC 2 and was getting great FPS on extreme with everything maxed. I do have a i7 2600k compared to yoursm but your 580's should kill my 460's.
post #20 of 28
Blizzard games have some issues with SLI/XFire, in certain cases they run worse than with SLI/Xfire off.
Multiple people confirmed that on b.net forums
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Starcraft 2 and 580 SLI issues