Overclock.net › Forums › AMD › AMD Motherboards › MSI 870A-G54 // AMD PHENOM II X6 1055T // Need Help
New Posts  All Forums:Forum Nav:

MSI 870A-G54 // AMD PHENOM II X6 1055T // Need Help

post #1 of 8
Thread Starter 
I bought this motherboard and a AMD Phenom II X6 1055t(six core). After i tried to start my computer screen was black.I don't know why is that exactly..
Some people say that this motherboard has some problems with 1055t..
What should i do ?
post #2 of 8
What memory are you using ? have you access to any other am3 cpu?
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 8
Probably need to post a bit more than that. I am/was running a 1075t on this board, so the 1055t should work. If you are planning on OCing it, I would return and get a different board (You can find another post about my situation with this board)

Are the fans/hdds starting up? Is the mobo beeping? Are you running crossfire? If it is running and not beeping, easiest thing to try would be reseat the memory. Maybe try just one module to see if you can get it to post. If nothing is running, reseat all the power cables and take everything out and see if it beeps at you. Did you remember to plug in the 4/8 pin power at the top of the board?
2011 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1075T OC'd 4.3ghz Stable Asus Crossfire IV Formula HIS 5770x2 Crossfire 16gb gskill 1600mhz 
Hard DriveOptical DriveOSMonitor
128gb Kingston SSD, 3x1tb 7200rpm lg dvd rw Windows 7 64bit lg 47" LED LCD 240hz 
PowerCase
OCZ 700w modular ATCS 840 Silver Custom Interior 
  hide details  
Reply
2011 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1075T OC'd 4.3ghz Stable Asus Crossfire IV Formula HIS 5770x2 Crossfire 16gb gskill 1600mhz 
Hard DriveOptical DriveOSMonitor
128gb Kingston SSD, 3x1tb 7200rpm lg dvd rw Windows 7 64bit lg 47" LED LCD 240hz 
PowerCase
OCZ 700w modular ATCS 840 Silver Custom Interior 
  hide details  
Reply
post #4 of 8
Thread Starter 
sorry but my english is bad so i couldn't exactly understand what you had said above. :S
what is mobo and memory ? memory : HDD?
i just bought new computer and didn't even have a chance to start up.. :s everything seems to be working but then black screen appears..

some people said that use another AMD cpu and power up computer than update BIOS and then use 1055t again.would that be right solution ?
Edited by asurbanipal - 1/18/11 at 12:02pm
post #5 of 8
Its ok. By memory I meant RAM.
Now tell me... have you ever actually started the thing up? I mean, its a bit unclear from your post whether the screen blacked out during normal operations or it didnt start up at all. Anyway, do follow mrshimmy's advice and try to start up by using only one rem stick. If you are using only one stick then give all the details of your system here. Include the names and model numbers of every single part.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #6 of 8
mobo=motherboard hdd=Harddrive. In other words, you hooked up everything, pushed the power button, did something happen? Is the computer running, but the screen is black or is it not starting at all.

If its running, but you have a blank screen, I would make sure you have the 8 pin power in on the top left of the motherboard and also make sure you have your video card in PCI-e Slot 1 and that its power is plugged in. Also make sure the video cable is plugged into the correct slot. You should see the MSI splash screen when it starts.
2011 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1075T OC'd 4.3ghz Stable Asus Crossfire IV Formula HIS 5770x2 Crossfire 16gb gskill 1600mhz 
Hard DriveOptical DriveOSMonitor
128gb Kingston SSD, 3x1tb 7200rpm lg dvd rw Windows 7 64bit lg 47" LED LCD 240hz 
PowerCase
OCZ 700w modular ATCS 840 Silver Custom Interior 
  hide details  
Reply
2011 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1075T OC'd 4.3ghz Stable Asus Crossfire IV Formula HIS 5770x2 Crossfire 16gb gskill 1600mhz 
Hard DriveOptical DriveOSMonitor
128gb Kingston SSD, 3x1tb 7200rpm lg dvd rw Windows 7 64bit lg 47" LED LCD 240hz 
PowerCase
OCZ 700w modular ATCS 840 Silver Custom Interior 
  hide details  
Reply
post #7 of 8
Thread Starter 
Didn't start up at all..
Computer running but screen is black...

Here my system ;

1-) 870a-g54 msi
2-) Samsung Spingpoint 1TB HDD
3-) Shapphire HD6870
4-) AMD Phenom II X6 1055T
5-) Kingston HyperX 4GB DD3 1333 MHZ CL7
6-) Xılence 800W 80 Plus Power Supply...
post #8 of 8
Look at the back of the computer case. See if the monitor cable is attached to the graphics card (it should be plugged into a horizontal slot at the bottom/mid section of the back of the case), if the cable is plugged into the mobo display port (vertical slot at upper end of the back of the case) then remove it and plug it into the graphics card port. make sure the pc is off before doing that.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › MSI 870A-G54 // AMD PHENOM II X6 1055T // Need Help