Overclock.net › Forums › Software, Programming and Coding › Networking & Security › No Internet After System Restore. Help Please
New Posts  All Forums:Forum Nav:

No Internet After System Restore. Help Please

post #1 of 6
Thread Starter 
I restored a windows xp machine yesterday to a week ago in order to correct an audio issue in a music editing program.

It fixed the problem. Then I ran Malwarebytes also and removed 11 infections.

I don't know if it lost internet after the first restore, or after malwarebytes removed infection, but it has no internet now.

Should I reinstall network drivers first?
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #2 of 6
defo reinstall network drivers, if u got the mobo disk install it off tht or gt it of the website that it belongs to
post #3 of 6
Thread Starter 
Quote:
Originally Posted by ryanbob1234;12056257 
defo reinstall network drivers, if u got the mobo disk install it off tht or gt it of the website that it belongs to

Alright.
Any other suggestions?

cmd sfc/ scannow ? would that help?
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #4 of 6
try that first if it dont work then we will move onto the next step but if it worked before a new install of drivers should, bring it back to life
post #5 of 6
Quote:
Originally Posted by ryanbob1234;12056547 
try that first if it dont work then we will move onto the next step but if it worked before a new install of drivers should, bring it back to life

If that dosen't help what browser are you useing?
If the answer is IE then go to:
Tool > Internet Options > Connections TAB > LAN Settings (at the bottom) > make a note of these settings in case you actually need them, then un-check any thing in the "Proxy server" section and make sure that "Automatically Detect Settings" > Then close out all the windows see if that helps. : )
 
MacBook Pro 6.1
(16 items)
 
Server
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 Q720 Asus ATI Mobility Radeon HD 5870 1GB DDR5 12 GB DDR3 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT 500GB 7200RPM & Seagate 750... Windows 7 Ultimate x64 17.3" LED LCD Factory 
PowerCaseMouseMouse Pad
Factory Factory Logitech G9X Mine 
CPUMotherboardGraphicsGraphics
Intel Core i5 MacBook Pro 6.1 17" Intel HD Graphics NVIDIA GeForce GT 330M 
RAMHard DriveOptical DriveCooling
4 GB DDR3 1067 MHz Hitachi HTS545050B9SA02 HL-DT-ST DVDRW GS23N Factory 
OSMonitorKeyboardPower
Mac OS X 10.6.8 17" LED Factory Factory 
CaseMouseMouse PadAudio
Factory Factory None Factory 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 Abit IP35 Pro PNY VCQ290NVS-PCIEX16-PB Quadro NVS 290 256MB 64-b G.Skill F2-8000CL5D-4GBPQ 
Hard DriveHard DriveHard DriveHard Drive
Dell Perc5/i Samsung HD204UI Seagate Constellation ES SAS Drive Model: ST310... Hitachi Deskstar 
Hard DriveHard DriveOptical DriveCooling
Western Digital WD1002FAEX Black Western Digital Black 2 x ASUS DRW-2014L1T Corsair H50 
OSMonitorKeyboardPower
Windows Server 2008 R2 Standard x64 ASUS VK222U Black 22" 2ms Logitech G15 (Original) - U.S. Dvorak Layout Enermax INFINITI EIN720AWT 720w 
CaseMouseMouse Pad
LIAN LI V SERIES PC-V2100A Silver Aluminum ATX ... Logitech G9x Steven's Computer Service 
  hide details  
Reply
 
MacBook Pro 6.1
(16 items)
 
Server
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 Q720 Asus ATI Mobility Radeon HD 5870 1GB DDR5 12 GB DDR3 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT 500GB 7200RPM & Seagate 750... Windows 7 Ultimate x64 17.3" LED LCD Factory 
PowerCaseMouseMouse Pad
Factory Factory Logitech G9X Mine 
CPUMotherboardGraphicsGraphics
Intel Core i5 MacBook Pro 6.1 17" Intel HD Graphics NVIDIA GeForce GT 330M 
RAMHard DriveOptical DriveCooling
4 GB DDR3 1067 MHz Hitachi HTS545050B9SA02 HL-DT-ST DVDRW GS23N Factory 
OSMonitorKeyboardPower
Mac OS X 10.6.8 17" LED Factory Factory 
CaseMouseMouse PadAudio
Factory Factory None Factory 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 Abit IP35 Pro PNY VCQ290NVS-PCIEX16-PB Quadro NVS 290 256MB 64-b G.Skill F2-8000CL5D-4GBPQ 
Hard DriveHard DriveHard DriveHard Drive
Dell Perc5/i Samsung HD204UI Seagate Constellation ES SAS Drive Model: ST310... Hitachi Deskstar 
Hard DriveHard DriveOptical DriveCooling
Western Digital WD1002FAEX Black Western Digital Black 2 x ASUS DRW-2014L1T Corsair H50 
OSMonitorKeyboardPower
Windows Server 2008 R2 Standard x64 ASUS VK222U Black 22" 2ms Logitech G15 (Original) - U.S. Dvorak Layout Enermax INFINITI EIN720AWT 720w 
CaseMouseMouse Pad
LIAN LI V SERIES PC-V2100A Silver Aluminum ATX ... Logitech G9x Steven's Computer Service 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Tempest_Inc;12080062 
If that dosen't help what browser are you useing?
If the answer is IE then go to:
Tool > Internet Options > Connections TAB > LAN Settings (at the bottom) > make a note of these settings in case you actually need them, then un-check any thing in the "Proxy server" section and make sure that "Automatically Detect Settings" > Then close out all the windows see if that helps. : )

That was the first thing I did.

Then I went in the device manager, uninstalled the network driver, then restarted the computer.

It used the same driver already on the hard drive and installed it automatically and worked.

thanks for the help guys.
This thread is solved.
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › No Internet After System Restore. Help Please