Overclock.net › Forums › Components › Hard Drives & Storage › Not detecting new Hard Drive in BIOS (Solved)
New Posts  All Forums:Forum Nav:

Not detecting new Hard Drive in BIOS (Solved)

post #1 of 7
Thread Starter 
I can't seem to get my new hard drive detected in the BIOS or in Windows. It's an F3 1TB spinpoint, simple SATA installation. Not sure what can go wrong, but I can't seem to get it detected whatsoever.

What should I do?


EDIT: Solved.
Edited by Metal425 - 1/21/11 at 3:30pm
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
post #2 of 7
Did you try multiple sata ports?

Try it in a different system.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by TEntel View Post
Did you try multiple sata ports?

Try it in a different system.
I tried multiple SATA ports. I will try it in a different system probably tomorrow. Is there anything else I can try to do in the meantime?
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
post #4 of 7
Thread Starter 
Lol, I'm thinking that the Hard Drive might be dead due to me installing the Hard Drive when the computer was on sleep mode. (Easy to do with the 800D (easy swap) I thought it was off, nothing was on.) I'm not 100% sure though, it might be something else.
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
post #5 of 7
BIOS update?

I would, just to be sure. But then i always keep my BIOS up to date.
post #6 of 7
Thread Starter 
Well, I RMA'd the HDD and got a replacement today. Tried connecting it... same thing is happening. Not detecting in BIOS or Windows.
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
post #7 of 7
Thread Starter 
Solved the issue. Tried another SATA cable with the new replacement HDD and different port on the board and it worked fine.
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Not detecting new Hard Drive in BIOS (Solved)