Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Just Installed xp on older machine, asking to click a user but none made
New Posts  All Forums:Forum Nav:

Just Installed xp on older machine, asking to click a user but none made

post #1 of 2
Thread Starter 
So I just installed xp on an older machine and it is asking to click a user account to get started yet none are showing up, so I booted into Safe mode and its asking for the administrators password yet I didn't set one.... any help?
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
post #2 of 2
I thought you had to set up a user when you do the install? I'd install again.
    
CPUMotherboardGraphicsRAM
Q9550 Gigabyte EP45-UD3P EVGA GTX 465 4x2GB G.Skill 1066 
Hard DriveOSMonitorPower
750GB WD Caviar Black Windows 7 ASUS VW224U Dual Screens Corsair 750w HX 
Case
CM Storm Sniper Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 Gigabyte EP45-UD3P EVGA GTX 465 4x2GB G.Skill 1066 
Hard DriveOSMonitorPower
750GB WD Caviar Black Windows 7 ASUS VW224U Dual Screens Corsair 750w HX 
Case
CM Storm Sniper Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Just Installed xp on older machine, asking to click a user but none made