Overclock.net › Forums › Intel › Intel Motherboards › Tried to overclock now computer wont boot
New Posts  All Forums:Forum Nav:

Tried to overclock now computer wont boot

post #1 of 3
Thread Starter 
Have an evga x58 sli le and i followed this guide step by step http://www.evga.com/forums/tm.aspx?&m=20028&mpage=1
My computer turns on but nothing will show up on the screen. Cant even get into bios help please.
post #2 of 3
First off turn off your power supply, then unplug it. Wait a few seconds and hook it back up. If that won't work there should be a little battery (looks like a watch battery) somewhere on your mother board. Pop that out and wait a minute, put it back in and reboot.
Robit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t ASUS Crosshair IV Formula MSI 6870 G.Skill Ripjaws 4GB DDR3 @ 1800mhz 
Hard DriveOptical DriveOSKeyboard
OCZ Agility 60GB, WD Caviar Black 1TB ASUS Black 2MB Cache DVD Burner Windows 7 Ultimate 64bit Logitech G15 
PowerCaseMouse
Kingwin Lazer 1000W Modular 80 Plus Active PFC Cooler Master Storm Scout Razer Copperhead / Microsoft Siderwinder 
  hide details  
Reply
Robit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t ASUS Crosshair IV Formula MSI 6870 G.Skill Ripjaws 4GB DDR3 @ 1800mhz 
Hard DriveOptical DriveOSKeyboard
OCZ Agility 60GB, WD Caviar Black 1TB ASUS Black 2MB Cache DVD Burner Windows 7 Ultimate 64bit Logitech G15 
PowerCaseMouse
Kingwin Lazer 1000W Modular 80 Plus Active PFC Cooler Master Storm Scout Razer Copperhead / Microsoft Siderwinder 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yeah the battery was a ***** to get out but i saw that i had a cmos reset button on the mobo so were all good. Ended up ocing to 3.8 ill take that for now may work my way up later. thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Tried to overclock now computer wont boot