Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)
New Posts  All Forums:Forum Nav:

Biostar TP67XE motherboard discussion thread (w/template) - Page 30

post #291 of 752
Quote:
Originally Posted by Scorpion667 View Post
1.190 here
from 4.9 to 5ghz did you have to raise vcore alot? i have to raise mine .10 to get it to post. .13 to be stable. but i seem to be able to get 5.3ghz to post at 1.43. same experience for you?
Valery
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GA-P67A-UD4-B3 Radeon 7970 Reference G. Skill Sniper 
Hard DriveOptical DriveOSMonitor
Corsair NOVA SSD 64gb + 500gb Storage + 1TB Storag HP DVD burner Windows 7 64bit 37" 1080p60hz 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Rosewill Lightning 1000W Single Rail LianLi PC-K58 Razer Spectre 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
Valery
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GA-P67A-UD4-B3 Radeon 7970 Reference G. Skill Sniper 
Hard DriveOptical DriveOSMonitor
Corsair NOVA SSD 64gb + 500gb Storage + 1TB Storag HP DVD burner Windows 7 64bit 37" 1080p60hz 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Rosewill Lightning 1000W Single Rail LianLi PC-K58 Razer Spectre 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
post #292 of 752
Quote:
Originally Posted by donkru View Post
from 4.9 to 5ghz did you have to raise vcore alot? i have to raise mine .10 to get it to post. .13 to be stable. but i seem to be able to get 5.3ghz to post at 1.43. same experience for you?

from 4.8 to 5.0 i had to raise vcore from 1.35v to 1.43v
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #293 of 752
@donkru

both my 2500K are the same batch and they both seem pretty strong. I've only benched one and it will boot/bench x55 with vcore offset (vdroop enabled) around +250.

Same chip but different motherboard: http://www.xtremesystems.org/forums/...postcount=1528
Edited by PolRoger - 2/4/11 at 12:16pm
Testing Bench
(13 items)
 
  
CPUCase
Skylake, Haswell, IB-E and Vishera on a Dimastech Bench table 
  hide details  
Reply
Testing Bench
(13 items)
 
  
CPUCase
Skylake, Haswell, IB-E and Vishera on a Dimastech Bench table 
  hide details  
Reply
post #294 of 752
Quote:
Originally Posted by donkru View Post
are you experiencing vdroop? Also at this stage memory should be at stock voltage and timings. Also why dont you try blend with prime? As for getting more oc. im a m not sure. you cooling seems to be ok at this pint but adding more voltage would definitely get you into the 80c's. have you played around with the pll voltage? i have mine set to 1.700. i think with better cooling you could probably get to 4.8ghz.
Also from what i can tell 4.3ghz is a sweet spot on your chip after that you seem to really have to lay on the voltage. qlso would 200mhz really make our fps go up much? since you will be gaming, why stay at 4.3ghz and oc the video card. I am pretty sure that a 4.3ghz 2600k will not be a bottle neck.

have you tested memory stability with those settings? also is your memory stock voltage 1.65? also definately get some better cooling if you want to hit 4.6GHz+. at the rate your chip is scaling i think you will need like 1.4v maybe more.

the memory you linked seems fine. but the size of the heat spreader might hinder your cpu cooling options. Have you considered the G Skill sniper memory? they are standard height and oc pretty good. i have just started ocing my pair and already have the at 8-8-8-24-1t @ 1600 @ 1.5vcore. not much but not bad.
Forgive my noobness. Would I see vdroop as the core voltage dropping under load? If so, then nope I haven't seen that happen in my latest round of changes.

I can see what you mean about the temps increasing past 4.3. Everything except what I've mentioned is at stock. I could try lowering the cpu voltage to 1.7 or 1.75. Would that possibly decrease temps or improve stability?

I have slightly overclocked the GTX 570 but have not increased the voltage. I think the profile I have saved is for 800/1050/1600(if memory serves).

I took your advice and ordered two of these:

http://www.newegg.com/Product/Produc...-416-_-Product

This will be the first time I've got enough ram to hit max.
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
post #295 of 752
Thread Starter 
Quote:
Originally Posted by MicahMicahMicah View Post
I could try lowering the cpu voltage to 1.7 or 1.75. Would that possibly decrease temps or improve stability?
Works well on my setup. I keep my CPU PLL at 1.700 and the temps are lower and the voltages seem tighter as well.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #296 of 752
Quote:
Originally Posted by PolRoger View Post
I have tested three samples with that very same C-batch.

1 @ 1.250v request vcore
1 @ 1.245v request vcore
1 @ 1.210v request vcore (my strongest 2600K to date)
what's the batch # on that last one?

i'm gonna pick up a L041B741 locally tomorrow
post #297 of 752
Quote:
Originally Posted by koven View Post
what's the batch # on that last one?

i'm gonna pick up a L041B741 locally tomorrow
All three were from the same batch... L041C106

You can have both strong and weak in each batch.

http://www.xtremesystems.org/forums/...&postcount=721
Testing Bench
(13 items)
 
  
CPUCase
Skylake, Haswell, IB-E and Vishera on a Dimastech Bench table 
  hide details  
Reply
Testing Bench
(13 items)
 
  
CPUCase
Skylake, Haswell, IB-E and Vishera on a Dimastech Bench table 
  hide details  
Reply
post #298 of 752
ever since updating to F121, my 4.8ghz Oc needs +0.130 instead of +0.120 to be stable, thoughts?
Edit, also, it used to be fine at +0.120, but wouldnt boot windows after bios update (on 0.120), but on +0.130 boots windows and prime stable
Scrap
(11 items)
 
  
CPUCPUMotherboardGraphics
Xenon e5-2670 V1 Xenon e5-2670 V1 Lenovo D30 Motherboard Sapphire r9 290 TRI-X OC 
RAMHard DriveHard DriveHard Drive
Hynix PC3-12800R 4x16gb Samsung 850 EVO 500gb FusionIO 320gb PCI-e SSD Seagate Barracuda ST4000 
CoolingPowerCase
Custom Loop OCZ Fatal1ty 750w Thermaltake Core x9 
  hide details  
Reply
Scrap
(11 items)
 
  
CPUCPUMotherboardGraphics
Xenon e5-2670 V1 Xenon e5-2670 V1 Lenovo D30 Motherboard Sapphire r9 290 TRI-X OC 
RAMHard DriveHard DriveHard Drive
Hynix PC3-12800R 4x16gb Samsung 850 EVO 500gb FusionIO 320gb PCI-e SSD Seagate Barracuda ST4000 
CoolingPowerCase
Custom Loop OCZ Fatal1ty 750w Thermaltake Core x9 
  hide details  
Reply
post #299 of 752
Thread Starter 
Quote:
Originally Posted by Mr.Zergling View Post
ever since updating to F121, my 4.8ghz Oc needs +0.130 instead of +0.120 to be stable, thoughts?
Edit, also, it used to be fine at +0.120, but wouldnt boot windows after bios update (on 0.120), but on +0.130 boots windows and prime stable
FWIW, I didn't spend much time on 121, 126 seems to be pretty good at the moment.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #300 of 752
Quote:
Originally Posted by Micah's Previous Results View Post
batch#: L042B208
idle temps from 22-27

after 23 minutes of small FFT's - 4.1ghz
Biostar Green Power Utility shows -
cpu voltage/1.284v
watt/97.584w/98.868w
amp/76.00a/77.00a
max core temps are 58/65/62/64
~~~~~~~~~~~~~~~~~~~~~~~~~
after 20 minutes of small FFT's - 4.2ghz
Biostar Green Power Utility shows -
cpu voltage/1.284v
watt/100.152w/101.436
amp/78.00a/79.00a
max core temps are 60/66/65/65
~~~~~~~~~~~~~~~~~~~~~~~~~
after 20 minutes of small FFT's - 4.3ghz
Biostar Green Power Utility shows -
cpu voltage/1.284v
watt/101.436w/102.720w
amp/79.00a/80.00a
max core temps are 60/67/66/65
~~~~~~~~~~~~~~~~~~~~~~~~~
after a few minutes of small FFT's - crash - offset +0.20v
after a few minutes of small FFT's - crash - offset +0.50v
after 20 minutes of small FFT's - 4.4ghz
Biostar Green Power Utility shows -
cpu voltage/1.332v
watt/113.220w/114.552w/115.884w
amp/85.00a/86.00a/87.00a
max core temps are 65/73/70/69
~~~~~~~~~~~~~~~~~~~~~~~~~
after a few minutes of small FFT's - crash - offset +0.70v
Biostar Green Power Utility shows -
cpu voltage/1.356v
watt/119.616w/120.960w/122.040w/123.396w
after 10 minutes of small FFT's - crash - raised power limits 130/150
after 25 minutes of small FFT's - 4.5ghz
watt/119.328w/120.960w/122.304w/123.396w
amp/88.00a/89.00a/90.00a/91.00a
max core temps are 68/76/75/73
Lowered cpu pll to 1.700
~~~~~~~~~~~~~~~~~~~~~~~~~
after 30 minutes of small FFT's - 4.5ghz
Biostar Green Power Utility shows -
cpu voltage/1.356v/1.344v
watt/120.684w/120.960w/122.040w/122.604w/
amp/89.00a/90.00a/91.00a
max core temps are 68/75/75/72
~~~~~~~~~~~~~~~~~~~~~~~~~
after 10 seconds of small FFT's - crash - offset +0.80v
after 2 minutes of small FFT's - crash - offset +0.90v
after 5 minutes of small FFT's - crash - offset +1.00v raised power limits 140/155
after 4 minutes of small FFT's - crash - offset +1.10v
after 29 minutes of small FFT's - crash - offset +1.20v
Biostar Green Power Utility shows -
cpu voltage/1.392v/1.368v
watt/132.240w/133.632w/135.024w/136.416w
amp/95.00a/96.00a/97.00a/98.00a
max core temps are 73/82/82/78
Ok, I'm getting into the 80 degree range, time to back it off. Going to 4.3ghz.
Set Ram timings as close as I could guess "1600 1.65v 8-8-8-22" is on the sticker.
crash on blend test - changed timings to 9-9-9-24
lowered dram volts to 1.6v and mem to 1333 but still crashing. Put ram back to auto, prime blend crashes after a few minutes. Dropped to 4.2ghz. Blend running since 6:28am... still going as of 7:04am. I'm going to sleep.

Thinking of buying the Hyper212 and two ultra kaze fans from MC later today.

Any advice?
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)