Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)
New Posts  All Forums:Forum Nav:

Biostar TP67XE motherboard discussion thread (w/template) - Page 32

post #311 of 752
Quote:
Originally Posted by koven View Post
damn it, my bclk is stuck at 99.7 ... reflashed bios and removed cmos battery but still at 99.7 :conufsed:
Try the biostar T Overclocker. Knock it back up a notch
I used it today to knock it down a hair..
post #312 of 752
Fellow Biostar TP67XE I have made a HUGE discovery! Overclocking with Turbo lowers 3dmark scores by alot!!! For everyday use turbo is recommended but if you are going to run benchmarks turn off power saving options, c1e and use FIXED multiplier. I am using the first UEFI bios (F121), I am sure they will fix it in a later bios. Turbo isnt kicking in the high clocks when it should, resulting in lower GPU scores across the whole 3dmark suite.

3dmark vantage gpu score went from 26000 to 26700

3dmark11 gpu score went from 5300 to 5900!

Check my thread:
http://www.overclock.net/nvidia/9335...l#post12290989

This discovery took 9 hours of troubleshooting. I wanted to find out why my 3dmark scores were lower than everybody else. Enjoy higher scores guys =D

I am too tired atm if someone could pass on this information to Biostar it would be much appreciated!
Edited by Scorpion667 - 2/6/11 at 10:34pm
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #313 of 752
Thread Starter 
^^^

Thanks for the info. Checked that thread, doesn't say which BIOS version you are on. Mentions that Capwn is on a later BIOS and doesn't have the issue ?

We're all on beta right now...

EDIT: oops, there it is here, F121. Sorry. Do you plan to test with F126 ?
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #314 of 752
Quote:
Originally Posted by ugotd8 View Post
^^^

Thanks for the info. Checked that thread, doesn't say which BIOS version you are on. Mentions that Capwn is on a later BIOS and doesn't have the issue ?

We're all on beta right now...

EDIT: oops, there it is here, F121. Sorry. Do you plan to test with F126 ?
He is on F126, I am on F121, I will test F126 in the morning for sure. GF lashing out at me over the phone not in the mood to do any computer stuff atm.
Edited by Scorpion667 - 2/6/11 at 11:42pm
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #315 of 752
I am still at 4.5ghz, set ram to SPD 1.65v and 16.
CPU:OCCT/LINPACK 1hr both stable.
max temp on cores 71/80/79/75
3dmark11 - 5452 (570@800/1050/1600/63%)
Super PI 32m 7m46.291s

F3 defaults loaded
CPU:OCCT/LINPACK 1hr both stable.
max temp on cores 50/56/54/55
Super PI 32m 9m28.771s
3dmark11 - 4997

The above was all with 4GB of ram. I'm gonna leave it this way until the sniper ram is delivered.

Are the OCCT v3.1.0 logs way off on vcore reporting? They sure look to be. Logs from the above here: micahmicahmicah.net/2600k
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
post #316 of 752
Quote:
Originally Posted by ugotd8 View Post
Things have changed alot on the SB. I know what you've said is true for the 1366 platform, but haven't seen that to be true on the 1155.

To answer your question, VCCIO = CPU VTT.
Thank you very much kind sir

I have played with mine a tad with F126 and with stock cooler and I can get into windows @ 4.9ghz with 1.40v in bios. But temps get way to hot to run anything. I have gamed (BFBC2) @ 4.6ghz and 1.34v in bios . When I get my bolt thro kit for my TRUE this week I will report back more results. L048A959 btw
Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA FTW3 2 x EVGA GTX 560Ti 3 x 1gb gskill Trident 
Hard DriveOSMonitorPower
2 x 64gb WD SSD Windows 7 x32 3 x Asus 19" Corsair HX850 
CaseMouse
Lian-Li PC-A05B Microsoft Sidewinder 
  hide details  
Reply
Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA FTW3 2 x EVGA GTX 560Ti 3 x 1gb gskill Trident 
Hard DriveOSMonitorPower
2 x 64gb WD SSD Windows 7 x32 3 x Asus 19" Corsair HX850 
CaseMouse
Lian-Li PC-A05B Microsoft Sidewinder 
  hide details  
Reply
post #317 of 752
Thread Starter 
Quote:
Originally Posted by koven View Post
damn it, my bclk is stuck at 99.7 ... reflashed bios and removed cmos battery but still at 99.7 :conufsed:
Did you get this solved ? All I could find was this little blurb "I was able to recover from the 99,7 bug on my TP67XE by flashing new BIOS, poping off the battery and clr CMOS for a few minutes."

If you still have the issue, sounds like they also moved the jumper as well as the battery for a few minutes then put it all back.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #318 of 752
Quote:
Originally Posted by Scorpion667 View Post
Fellow Biostar TP67XE I have made a HUGE discovery! Overclocking with Turbo lowers 3dmark scores by alot!!! For everyday use turbo is recommended but if you are going to run benchmarks turn off power saving options, c1e and use FIXED multiplier. I am using the first UEFI bios (F121), I am sure they will fix it in a later bios. Turbo isnt kicking in the high clocks when it should, resulting in lower GPU scores across the whole 3dmark suite.

3dmark vantage gpu score went from 26000 to 26700

3dmark11 gpu score went from 5300 to 5900!

Check my thread:
http://www.overclock.net/nvidia/9335...l#post12290989

This discovery took 9 hours of troubleshooting. I wanted to find out why my 3dmark scores were lower than everybody else. Enjoy higher scores guys =D

I am too tired atm if someone could pass on this information to Biostar it would be much appreciated!
The same issue occurred on the F126 BIOS(latest). I suspect this problem is only present at 5Ghz and over as Capwn does not experience this issue at 4.8ghz even tho we have identical hardware besides memory. I tried using offset voltage, tried setting PWM to full blast, tried enabling the second load limit and played around with the options but it seems the only way to get the full 3dmark score is to either use fixed multi or disable power saving options which essentially do the exact same thing, keep cpu at 5ghz. I'm open for sugestions but it's really not a big deal changing 1 thing in bios before i benchmark. I can't get myself to run fixed multi 24/7 it doesn't justify a 2% increase in gpu performance at the cost of a 15c higher idle and louder fans.
Edited by Scorpion667 - 2/7/11 at 11:35am
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #319 of 752
Quote:
Originally Posted by ugotd8 View Post
Did you get this solved ? All I could find was this little blurb "I was able to recover from the 99,7 bug on my TP67XE by flashing new BIOS, poping off the battery and clr CMOS for a few minutes."

If you still have the issue, sounds like they also moved the jumper as well as the battery for a few minutes then put it all back.
tried jumper and taking out battery but still stuck at 99.7

i guess i have to wait until next bios and hope that resolves it.... hurry up biostar!!
post #320 of 752
actually I might run this with fixed multi until they fix it... every game feels smoother. damn thing idles at 35-40c tho =/
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)