Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)
New Posts  All Forums:Forum Nav:

Biostar TP67XE motherboard discussion thread (w/template) - Page 34

post #331 of 752
Any idea what might be causing reduced GPU performance with Turbo Overclock as opposed to fixed Multiplier?
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #332 of 752
Thread Starter 
There is a major bug in BIOS F126. The BIOS memory setting for Command Rate is ignored. If you have two DIMMs, and put them in slots 1 & 3 or 2 & 4 you will get Command Rate 1T regardless of the BIOS setting. Putting the DIMMs in slots 1 & 2 or 3 & 4 results in horrible performance from the RAM (14GB/s vs. 23GB/s in my case).

I've flashed back to F118 until this is fixed.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #333 of 752
Quote:
Originally Posted by Scorpion667 View Post
Any idea what might be causing reduced GPU performance with Turbo Overclock as opposed to fixed Multiplier?
How much difference?
Where are you noticing this?
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
Gonzales
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K(L042B208)4.7ghz@1.452v Asus P8P67 Deluxe B3 EVGA GTX 580 Ultra Classified 3GB EVGA GTX 580 Ultra Classified 3GB 
RAMHard DriveOptical DriveOS
16GB G.skill Sniper DDR3 1600 1.5v 6x Microcenter 64GB G2 SSD RAID0 Optiarc BD-ROM BC-5500S USB Windows 7 Enterprise x64 
MonitorKeyboardPowerCase
ASUS 25.5" Samsung 23" F2380 Logitech G15 PC Power & Cooling 950W Thermaltake Armor A60 
Mouse
Razer Naga 
  hide details  
Reply
post #334 of 752
hmm bumped PLL to 1.83v and it seems a lot more stable now...
post #335 of 752
Quote:
Originally Posted by MicahMicahMicah View Post
How much difference?
Where are you noticing this?
I mentioned it on page 32

Quote:
Originally Posted by Scorpion667 View Post
Fellow Biostar TP67XE I have made a HUGE discovery! Overclocking with Turbo lowers 3dmark scores by alot!!! For everyday use turbo is recommended but if you are going to run benchmarks turn off power saving options, c1e and use FIXED multiplier. I am using the first UEFI bios (F121), I am sure they will fix it in a later bios. Turbo isnt kicking in the high clocks when it should, resulting in lower GPU scores across the whole 3dmark suite.

3dmark vantage gpu score went from 26000 to 26700

3dmark11 gpu score went from 5300 to 5900!

Check my thread:
http://www.overclock.net/nvidia/9335...l#post12290989

This discovery took 9 hours of troubleshooting. I wanted to find out why my 3dmark scores were lower than everybody else. Enjoy higher scores guys =D

I am too tired atm if someone could pass on this information to Biostar it would be much appreciated!
It seems not to affect people below 5Ghz
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #336 of 752
Thread Starter 
Quote:
Originally Posted by koven View Post
hmm bumped PLL to 1.83v and it seems a lot more stable now...
Good to hear ! Did your load temps increase at all ? If so, how much ?
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #337 of 752
Quote:
Originally Posted by ugotd8 View Post
There is a major bug in BIOS F126. The BIOS memory setting for Command Rate is ignored. If you have two DIMMs, and put them in slots 1 & 3 or 2 & 4 you will get Command Rate 1T regardless of the BIOS setting. Putting the DIMMs in slots 1 & 2 or 3 & 4 results in horrible performance from the RAM (14GB/s vs. 23GB/s in my case).

I've flashed back to F118 until this is fixed.
Yeaaa I kinda switched back to F118 as well. Allows me to run memory at the stock 1600 9-9-9-24 2t at 1.5v. Just by switching to 1t it requires 1.6v and there's no performance difference besides a tiny bit more latency. I look forward to a new BIOS in hopes that I can stop running fixed multi while still getting max gpu performance. But I dunno to be honest I do notice an all around performance increase with fixed multi, anywhere from browsing websites to boot times. The turbo is sorta lazy at 5Ghz.. could just be placebo effect tho idk.
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #338 of 752
Quote:
Originally Posted by ugotd8 View Post
Good to hear ! Did your load temps increase at all ? If so, how much ?
nothing noticeable, 1-2c at most but that could very well be the ambient lol

hows your temps btw? i noticed you got water cooling too
post #339 of 752
Thread Starter 
Quote:
Originally Posted by koven View Post
nothing noticeable, 1-2c at most but that could very well be the ambient lol

hows your temps btw? i noticed you got water cooling too
Hmmm, I thought I had noticed that it was easier and cooler by about 5c to run PLL at 1.700. Like so many things, I could be wrong. Gonna test it again soon.

Oh, my temps? Thanks for noticing, yeah, I had my old water stuff laying around and decided to get a new top for my DDC instead of using the bay res/pump mount which was so freaking noisy. Here is the link to my post in the WC gallery thread: http://www.overclock.net/12285050-post7775.html nothing awesome, but it gets the job done much better than air. I hit 61c max during prime blend, 69c max when running the sandy bridge toaster test (linx + SP1 + AVX = holy xxit). During regular usage including 15 minute renders of huge images, it hits 57c to 58c tops. All in all, I'm pretty happy, it's cool n' quiet. Thanks for asking.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #340 of 752
i think that my oc killed my OS. i was playing just cause 2 and my system crashed. after that my usual 15 second boot turned into 3 minutes. Think the mobo could have cause it. I wonder why full load applications like folding dont cause instability but games are always crashing on my. anything that uses less than full load seems to crash. any ideas? For some reason on full load the cpu gets the voltage it needs, on half load or quarter load it doesnt and the system crashes. any ideas? one workaround that i am using is keeping the f@h client active, but this isnt practical.
Valery
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GA-P67A-UD4-B3 Radeon 7970 Reference G. Skill Sniper 
Hard DriveOptical DriveOSMonitor
Corsair NOVA SSD 64gb + 500gb Storage + 1TB Storag HP DVD burner Windows 7 64bit 37" 1080p60hz 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Rosewill Lightning 1000W Single Rail LianLi PC-K58 Razer Spectre 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
Valery
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GA-P67A-UD4-B3 Radeon 7970 Reference G. Skill Sniper 
Hard DriveOptical DriveOSMonitor
Corsair NOVA SSD 64gb + 500gb Storage + 1TB Storag HP DVD burner Windows 7 64bit 37" 1080p60hz 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Rosewill Lightning 1000W Single Rail LianLi PC-K58 Razer Spectre 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)